Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    July 2015
    Posts
    1

    Cannot connect to a specific server when others can

    I have been unable to connect to this server for sometime and have gone through almost all the steps in the FAQ.

    I have Connect to the server from a different network.
    I have confirmed my router is not blocking the traffic.

    The only thing i am still investigating is if my ISP maybe blocking the server but i can connect to other teamspeak servers just fine.

    This is the log from my client
    7/2/2015 17:51:28 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    7/2/2015 17:51:28 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    7/2/2015 17:51:28 Info Using hardware aes
    7/2/2015 17:51:28 Direct Sound Debug setting timer resolution to 1ms
    7/2/2015 17:51:28 Info Loading plugin: appscanner_plugin
    7/2/2015 17:51:28 Info Loading plugin: clientquery_plugin
    7/2/2015 17:51:28 Info Loading plugin: lua_plugin
    7/2/2015 17:51:28 Info Loading plugin: teamspeak_control_plugin
    7/2/2015 17:51:28 Info Loading plugin: test_plugin
    7/2/2015 17:51:28 Info Loading plugin: ts3g15
    7/2/2015 17:51:28 Query Info listening on 127.0.0.1:25639
    7/2/2015 17:51:29 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    7/2/2015 17:51:29 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    7/2/2015 17:51:29 InputDevices Info Input device name: Logitech, Inc. Unifying Receiver
    7/2/2015 17:51:29 Input Info Default monitoring enabled
    7/2/2015 17:51:29 Info *** Time [MAINWINDOW]: 270
    7/2/2015 17:51:29 Info *** Time [INIT]: 270
    7/2/2015 17:51:29 ClientUI Info Qt version: 5.2.1
    7/2/2015 17:51:29 ClientUI Info Using configuration location: C:\Users\Shawn\AppData\Roaming\TS3Client\settings. db
    7/2/2015 17:51:29 ClientUI Info Last update check was: Thu Jul 2 16:56:39 2015
    7/2/2015 17:51:38 ClientUI Info Connect to server: cfhk.teamspeak3.com
    7/2/2015 17:51:38 ClientUI Info Trying to resolve cfhk.teamspeak3.com
    7/2/2015 17:51:38 TSDNS Info SRV DNS resolve successful, "_ts3._udp.cfhk.teamspeak3.com"=>"ts56.teamspeak3. com:6740" = 216.127.64.136:6740
    7/2/2015 17:51:38 TSDNS Info DNS resolve successful, "cfhk.teamspeak3.com"=216.127.64.136
    7/2/2015 17:51:38 ClientUI Info Lookup finished: 216.127.64.136 6740 cfhk.teamspeak3.com 0 0
    7/2/2015 17:51:38 ClientUI Info Resolve successful: 216.127.64.136:6740
    7/2/2015 17:51:38 ClientUI Info Blacklist check ok
    7/2/2015 17:51:38 ClientUI Info Initiating connection: 216.127.64.136:6740 cfhk.teamspeak3.com
    7/2/2015 17:51:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    7/2/2015 17:51:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    7/2/2015 17:51:38 Windows Audio Session Debug WAS:penDevice-enter
    7/2/2015 17:51:39 Windows Audio Session Debug WAS Buffer size: 960
    7/2/2015 17:51:39 Windows Audio Session Debug WAS:penDevice-leave
    7/2/2015 17:51:39 Windows Audio Session Debug WAS::startDevice-enter
    7/2/2015 17:51:39 Windows Audio Session Debug WAS::startDevice-leave
    7/2/2015 17:51:39 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    7/2/2015 17:51:39 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    7/2/2015 17:51:39 Windows Audio Session Debug WAS:penDevice-enter
    7/2/2015 17:51:39 Windows Audio Session Debug WAS Buffer size: 960
    7/2/2015 17:51:39 Windows Audio Session Debug WAS:penDevice-leave
    7/2/2015 17:51:39 PreProSpeex Info Speex version: speex-1.2beta3
    7/2/2015 17:51:39 Windows Audio Session Debug WAS::startDevice-enter
    7/2/2015 17:51:39 Windows Audio Session Debug WAS::startDevice-leave
    7/2/2015 17:51:39 ClientUI Info Connect status: Connecting
    7/2/2015 17:51:44 ClientUI Info Connect status: Disconnected
    7/2/2015 17:51:44 ClientUI Info Failed to connect to server, want autoreconnect = 0
    7/2/2015 17:51:59 TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80", but could not find TSDNS server there

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by braineyac View Post
    7/2/2015 17:51:38 ClientUI Info Initiating connection: 216.127.64.136:6740 cfhk.teamspeak3.com

    7/2/2015 17:51:39 ClientUI Info Connect status: Connecting
    7/2/2015 17:51:44 ClientUI Info Connect status: Disconnected
    Your client resolves the correct final IP and port but the server doesn't accept the connection:

    a) your client can't reach the final IP
    b) the server hoster doesn't allow your public IP

    For discard case a) --> this server (the server final IP) accepts tracert, so verify that your computer reaches the final IP. This is my result:
    Code:
    C:\Users\PotaBlava>tracert 216.127.64.136
    
    Traza a 216.127.64.136 sobre caminos de 30 saltos como máximo.
    
      1     3 ms     7 ms     3 ms  192.168.1.1
      2    42 ms    42 ms    42 ms  192.168.144.1
      3    45 ms    43 ms    43 ms  29.Red-80-58-89.staticIP.rima-tde.net [80.58.89.29]
      4    45 ms    43 ms    42 ms  46.Red-80-58-81.staticIP.rima-tde.net [80.58.81.46]
      5     *        *        *     Tiempo de espera agotado para esta solicitud.
      6    51 ms    50 ms    50 ms  xe1-1-6-0-grtmadpe3.net.telefonicaglobalsolutions.com [84.16.12.141]
      7   231 ms    75 ms    51 ms  xe4-1-3-0-grtmadde2.red.telefonica-wholesale.net [84.16.12.50]
      8    52 ms    51 ms    52 ms  xe-0-0-0-4.r01.mdrdsp04.es.bb.gin.ntt.net [129.250.8.41]
      9    86 ms    87 ms    91 ms  ae-1.r02.mdrdsp04.es.bb.gin.ntt.net [129.250.2.43]
     10    85 ms    85 ms    86 ms  ae-5.r23.amstnl02.nl.bb.gin.ntt.net [129.250.2.234]
     11    88 ms    85 ms    84 ms  ae-2.r02.amstnl02.nl.bb.gin.ntt.net [129.250.2.159]
     12    85 ms    84 ms    86 ms  ae11.bbr01.eq01.ams02.networklayer.com [81.20.64.50]
     13    79 ms    79 ms    79 ms  ae5.dar02.sr01.ams01.networklayer.com [50.97.18.239]
     14    82 ms    82 ms    81 ms  po2.fcr01.sr01.ams01.networklayer.com [159.253.158.133]
     15    85 ms    85 ms    85 ms  xe1.cr2.ams01.light-speed.com [37.58.64.139]
     16   196 ms   195 ms   194 ms  ae1.br1.wdc01.light-speed.com [184.173.191.45]
     17   195 ms   190 ms   191 ms  216.127.64.136
    
    Traza completa.
    If you reach the final IP then case b) ---> contact the server admin and explain him your issue: the hoster, probably, is blocking your public IP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't connect to a specific server
    By Mikango in forum Windows
    Replies: 0
    Last Post: July 24th, 2015, 10:17 PM
  2. Replies: 1
    Last Post: July 17th, 2015, 10:13 PM
  3. Can't connect to one specific server
    By igofuturo in forum Windows
    Replies: 0
    Last Post: October 20th, 2014, 10:44 PM
  4. Replies: 1
    Last Post: September 28th, 2014, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •