Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    July 2015
    Posts
    1

    TS3 Issue: Not responding after a while. PLEASE HELP!! D:

    Hi guys, new to the forums here and figured I could get some help on this issue from the TS3 forums directly. Basically, I recently upgraded my PC, got a new CPU and Motherboard (i7 4790k, Asus Maximus Hero VII) and after installing these new parts I also reformatted etcetera.

    Everything is working fine apart from Teamspeak 3, where I am able to join servers, talk to people all as usual, but after a little bit of time, which can vary, it'll eventually freeze when my mic is open usually, and my push-to-talk key is caps lock and usually this results in my caps lock key indicator light also being jammed. So depending on when I had pushed it whether on or off when it jams it'll either stay off, no matter if I press the key or on. However, it still toggles caps lock correctly, just TS3 and the indicator light for caps is jammed together.

    Now once this happens, I can still hear everyone, but no one can hear me I have to close TS3, but when this happens it ends up not responding and usually, it results in a full system restart for it to become functional again. It doesn't work if I end task the program and run it again, tried running as administrator, and I have reformatted and updated all drivers several times. I even eventually put it down to being a motherboard issue with my USB connectors, I replaced my motherboard, with the same and formatted again, yet still the issue persists. I can't imagine what it could be...I've never had this issue previously it's only come up since I got the new upgrades to my system.

    My System and its specs:

    CPU: i7 4790K
    MOBO: ASUS Maximus Hero VII
    GPU: R9 290x
    PSU: Corsair CSM750w 80+ Gold
    RAM: Corsair Vengeance 8GB 2400mhz
    OS: Windows 7 Professional

    I'd appreciate some feedback and help on this as it's really important to me, I play CS a lot, mainly competitive and TS is vital for our communication and it's really frustrating when I lose that communication mid game and eventually have to drop out and restart the system completely if I am to get it working again.

  2. #2
    Join Date
    July 2015
    Posts
    5
    I just posted a thread and looks like Im having a very similar issue!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ts3 Not responding on Conect..
    By kaimi in forum Windows
    Replies: 1
    Last Post: June 2nd, 2014, 09:25 AM
  2. [Resolved] Mac TS Not Responding
    By BroKeNxxFlameS in forum macOS
    Replies: 3
    Last Post: February 19th, 2014, 07:21 PM
  3. TS3 stops responding
    By mikedcc in forum Windows
    Replies: 1
    Last Post: May 18th, 2010, 01:25 PM
  4. TeamSpeak 3 (Not Responding)
    By Eric N. in forum Windows
    Replies: 3
    Last Post: May 10th, 2010, 12:34 PM
  5. TeamSpeak 3 (Not Responding)
    By Eric N. in forum Windows
    Replies: 4
    Last Post: May 8th, 2010, 07:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •