i cant talk in teamspeak without being in a skype call. I have tryed to google it but the solution:in Skype Tools --> Options --> Sound
you have to Uncheck
Automatically adjust microphone settings


dose not work for me i have tried every thing pls help me