Hello, i've read a lot of threads here about people not being able to connect to a specific server, and this is happening to me for about 5 months now, but before, i could just add the port or use the numeric IP of the server and it used to connect just fine. Now it doesn't, i've disabled my firewall, i've changed the prefered DNS server using the recommended from namebench, and of course tried to reinstall TS3. In different users in this specific computer it also doesn't connect, the thing is, when i try to connect to the same server using a notebook with Wi-Fi, i am able to connect. Dont know what to do anymore, and i really dont want to reinstall Windows, please someone is able to help me? Thanks and sorry for bad grammar
server ip: parcerias.gametalk.com.br
Server ports: 9505
Numeric ip: 167.114.143.68:9505

09/07/2015 23:31:59 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
09/07/2015 23:31:59 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
09/07/2015 23:31:59 Info Using hardware aes
09/07/2015 23:31:59 Direct Sound Debug setting timer resolution to 1ms
09/07/2015 23:31:59 SoundBckndIntf Error C:/Users/Matheus/Desktop/Matheusz„o/TS/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND
09/07/2015 23:31:59 SoundBckndIntf Error C:/Users/Matheus/Desktop/Matheusz„o/TS/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND
09/07/2015 23:31:59 StringHelp Warning Invalid UTF-8 string passed to function, returning as-is
09/07/2015 23:31:59 StringHelp Warning Invalid UTF-8 string passed to function, returning as-is
09/07/2015 23:31:59 Windows Audio Session Error ERROR (-107 -2147023728): Elemento n�o encontrado.
09/07/2015 23:31:59 SoundBckndIntf Error C:/Users/Matheus/Desktop/Matheusz„o/TS/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT
09/07/2015 23:31:59 Info Loading plugin: appscanner_plugin
09/07/2015 23:31:59 Info Loading plugin: clientquery_plugin
09/07/2015 23:31:59 Info Loading plugin: lua_plugin
09/07/2015 23:31:59 Info Loading plugin: teamspeak_control_plugin
09/07/2015 23:31:59 Info Loading plugin: test_plugin
09/07/2015 23:31:59 Info Loading plugin: ts3g15
09/07/2015 23:31:59 Query Info listening on 127.0.0.1:25639
09/07/2015 23:31:59 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
09/07/2015 23:31:59 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
09/07/2015 23:31:59 Info *** Time [SERVERVIEWMANAGER]: 121
09/07/2015 23:31:59 Input Info Default monitoring enabled
09/07/2015 23:31:59 Info *** Time [MAINWINDOW]: 378
09/07/2015 23:31:59 Info *** Time [INIT]: 378
09/07/2015 23:31:59 ClientUI Info Qt version: 5.2.1
09/07/2015 23:31:59 ClientUI Info Using configuration location: C:\Users\Matheus\AppData\Roaming\TS3Client\setting s.db
09/07/2015 23:32:00 ClientUI Info Last update check was: qui jul 9 00:13:21 2015
09/07/2015 23:32:00 ClientUI Info Connect to server: 167.114.143.68
09/07/2015 23:32:00 ClientUI Info Blacklist check ok
09/07/2015 23:32:00 ClientUI Info Initiating connection: 167.114.143.68:9505 167.114.143.68
09/07/2015 23:32:01 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
09/07/2015 23:32:01 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
09/07/2015 23:32:01 Windows Audio Session Debug WAS:penDevice-enter
09/07/2015 23:32:01 Windows Audio Session Debug WAS Buffer size: 882
09/07/2015 23:32:01 Windows Audio Session Debug WAS:penDevice-leave
09/07/2015 23:32:01 Windows Audio Session Debug WAS::startDevice-enter
09/07/2015 23:32:01 Windows Audio Session Debug WAS::startDevice-leave
09/07/2015 23:32:01 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
09/07/2015 23:32:01 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
09/07/2015 23:32:01 ClientUI Info Connect status: Connecting
09/07/2015 23:32:06 ClientUI Info Connect status: Disconnected
09/07/2015 23:32:06 ClientUI Info Failed to connect to server, want autoreconnect = 0
09/07/2015 23:32:15 ClientUI Info Connect to server: 167.114.143.68
09/07/2015 23:32:15 ClientUI Info Blacklist check ok
09/07/2015 23:32:15 ClientUI Info Initiating connection: 167.114.143.68:9505 167.114.143.68
09/07/2015 23:32:15 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
09/07/2015 23:32:15 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
09/07/2015 23:32:15 ClientUI Info Connect status: Connecting
09/07/2015 23:32:21 ClientUI Info Connect status: Disconnected
09/07/2015 23:32:21 ClientUI Info Failed to connect to server, want autoreconnect = 0