Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    July 2015
    Posts
    3

    Users cannot see icons

    Users connecting to my home network TS cannot see the icons and they are getting this error message "icon_1053513006" reports: (could not open file transfer connection) although the numbers are always different because of the other icons that WONT load, NONE of them are loading

    I will need to be led step by step on how to fix this problem.

  2. #2
    Join Date
    December 2009
    Location
    Germany
    Posts
    288
    if you are running the teamspeak-server within your home-network, then you have to open the filetransfer-port within your router.
    Your problem ist, that nobody can connect to your filetransfer-port. So please open your filetransfer-port, which is normally 30033 TCP. This should solve your problem.

  3. #3
    Join Date
    July 2015
    Posts
    3
    Quote Originally Posted by Master_D View Post
    if you are running the teamspeak-server within your home-network, then you have to open the filetransfer-port within your router.
    Your problem ist, that nobody can connect to your filetransfer-port. So please open your filetransfer-port, which is normally 30033 TCP. This should solve your problem.
    Sadly I cant do that, I have xfinity internet and my port forward page looks like this, http://gyazo.com/6b55016fb29e41d7550164a481e70f9a So I cant just add one port

  4. #4
    Join Date
    July 2015
    Posts
    3

    The rule is duplicate

    Also, i cant make another port with 3033 because it says the rule is duplicate for some reason :/, like I said I will need to be led step-by-step, So someone please add me on skype or join my TS


    Skype = hippies13

    TS3 = 174.55.141.48

  5. #5
    Join Date
    December 2009
    Location
    Germany
    Posts
    288
    you can forward single ports, if you enter the same port-number within starting and ending-port.

    And if the port 30033 is already assigned, change the port-number within your ts3-serverconfiguration (ini-file within the binary-folder), so you can use an other port.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] How to deny users to Delete Icons
    By Apryed in forum Permission System
    Replies: 1
    Last Post: September 17th, 2015, 07:36 AM
  2. [Not possible] Change icons for all users
    By EvilTaiga in forum Server Support
    Replies: 1
    Last Post: August 20th, 2015, 04:53 PM
  3. I can upload icons but other users cant see them??
    By DIRTYHACKEROOPS in forum General Questions
    Replies: 1
    Last Post: November 1st, 2014, 12:46 PM
  4. Issue: Users unable to get the custom icons for users
    By CaptainTrek in forum Linux / FreeBSD
    Replies: 0
    Last Post: October 28th, 2010, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •