Results 1 to 4 of 4
  1. #1
    Join Date
    July 2015

    Cant connect to any servers, missing sound plugin?

    Hello everybody,

    i recently downloaded teamspeak 3 today on Mac OS X, when i tried connecting to a server however it said, 
    <20:12:11> ERROR: Missing TeamSpeak3 Sound Plugin - Install
    So i went ahead and hit the "install button" it then took me to safari and downloaded a file named "TeamSpeak 3 Portal Sound Plugin.exe" which left me a bit confused seeing as i am on a mac, i went ahead and used Wine to open and run the file hoping it might lead to a download or install screen of some sort, but it opened an blank window titled "Layer Ore" and had a blank space to type, and buttons 1-6 at the top...

    Please help me resolve my issue with the client.

    Thanks for your time!!!

  2. #2
    Join Date
    September 2012
    That is just some server trying to trick people into voluntarily installing malware. Just avoid servers like that and ignore the message. It is NOT an official message but merely a Host Message that has been specified by the server admin.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    August 2015

    Your sound plugin is outdated

    guys eny help plz ????????

  4. #4
    Join Date
    August 2015

    "Your sound plugin is outdated" Error

    I recently downloaded TS3 and when I tried to connect to a server it showed this error. I don't know how to fix it, someone help please!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Server with MySQL not working, plugin missing
    By boi1337 in forum Linux / FreeBSD
    Replies: 2
    Last Post: December 22nd, 2014, 02:41 AM
  2. **HELP** TeamSpeak3 Overlay Plugin Missing
    By StajanCDN in forum Windows
    Replies: 1
    Last Post: September 29th, 2013, 11:26 AM
  3. Missing a nice Plugin for Logitech G19
    By CreiX in forum Client Support
    Replies: 2
    Last Post: February 18th, 2013, 05:57 PM
  4. [Resolved] Client 3.0.7 Missing Volume Control plugin
    By Dazann in forum Windows
    Replies: 6
    Last Post: July 4th, 2012, 10:55 AM
  5. Plugin missing keyword?
    By max_carpenter in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: April 15th, 2012, 02:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts