Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    November 2013

    Voice port doesn't work.


    I'm hosting my own Teamspeak 3 Server, latest update.
    I updated to Windows 10 yesterday, never had problems before.
    The problem: Noone can connect from outside, Yes the firewall is configured and Yes I forwarded correctly. I know cause before I updated it worked.

    Now, my default voice port: 9987, doesn't seem to work.
    I changed the port because netstat (CMD) told me it was in use by svchost.exe (microsoft)
    When I changed it, (in the MariaDB) to 9999, and forwarded it etc etc, it still doesn't work.
    Tried with multiple ports. Noone some to work.

    Any ideas how to fix this?

  2. #2
    Join Date
    November 2013

    Managed to fix it.

    I managed to fix it myself, topic can be locked, removed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Port open, but doesn't work
    By ImACookie in forum Server Support
    Replies: 10
    Last Post: December 27th, 2011, 12:33 PM
  2. Teamspeak-Voice doesn't work
    By lordimac in forum macOS
    Replies: 6
    Last Post: March 6th, 2011, 08:36 PM
  3. Voice activation doesn't work
    By McLovin in forum General Questions
    Replies: 6
    Last Post: January 3rd, 2010, 10:10 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts