Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 15 of 82

Threaded View

  1. #1
    Join Date
    August 2015
    Posts
    1

    Client crash on start since 3.0.17-3.0.19 (64 bit only)

    Quote Originally Posted by Chris View Post
    Solution:
    Due to a Microsoft bug you need to have AVX support enabled in your operating system or have to be using a CPU that does not support FMA3.
    Windows 7 Users also absolutely must have SP1 installed.

    PS: Thank you very much Talegas for providing the Windows Crashdump
    If you are unable to install SP1, then you can use the 32 bit client or you must wait for client 3.0.20.
    Hi,

    so my client tried to get updated automatically and then it crashed.

    So as good citizen to run the latest version i went to website and downloaded it (after uninstalling 3.0.16) and once installed it crashed every time i try to run it.

    attached is the dump.

    Thanks.
    Attached Files Attached Files
    Last edited by dante696; June 1st, 2016 at 07:14 AM. Reason: solution added in post #1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. After Crash: Client won't start!
    By ThomasTailor93 in forum Client Support
    Replies: 3
    Last Post: January 5th, 2013, 05:44 PM
  2. TS3 crash and don't start now
    By tnagiurd in forum Windows
    Replies: 5
    Last Post: March 9th, 2010, 03:48 PM
  3. [BUG] Crash at start-up...
    By Elric2 in forum Windows
    Replies: 21
    Last Post: January 20th, 2010, 10:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •