Forum

Page 6 of 6 FirstFirst ... 456
Results 76 to 82 of 82
  1. #76
    Join Date
    September 2016
    Posts
    1
    1:just Reinstall ur windows

    2:dont install fucking Microsoft Visual C++ 2013

    3: be care when instaling Nvidia Driver they Install automatic install Microsoft Visual C++ 2013 ofter fully completed install Nvidia driver dont restart ur PC go in ADD or Remove programs and Unistall Microsoft Visual C++ 2013 and ofter restart ur pc

    4: install Teamspeak 3 now


    GL

  2. #77
    Join Date
    June 2008
    Posts
    18,144
    Quote Originally Posted by VolCano13 View Post
    1:just Reinstall ur windows

    2:dont install fucking Microsoft Visual C++ 2013

    3: be care when instaling Nvidia Driver they Install automatic install Microsoft Visual C++ 2013 ofter fully completed install Nvidia driver dont restart ur PC go in ADD or Remove programs and Unistall Microsoft Visual C++ 2013 and ofter restart ur pc

    4: install Teamspeak 3 now
    GL
    Nope , nope , nope , nope and nope! This is not how anybody should solve and can solve this!
    Visual C 2013 is needed for the client (3.0.17 - 3.0.19.4) and the user will run into the same problem again.

    Just install client 32 bit or 3.1 (as 64 bit). Done.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #78
    Join Date
    December 2016
    Posts
    1

    Teamspeak versions after 3.0.16 don't work for me

    It's been a really long time since I can't update Teamspeak because everytime I do I just get the message "Teamspeak Client has stopped working" before the client actually opens. Now that the server I usually hang out in has updated I can't join in anymore and I find myself forced to ask for help since there's nothing about this problem on the internet.
    Hope you can help.
    Last edited by dante696; December 6th, 2016 at 08:48 AM. Reason: merged

  4. #79
    Join Date
    December 2009
    Location
    Germany
    Posts
    288
    Because of no other informations, i asume, that you talk about the TS3-Client on Windows.

    There was an increase of C++-Runtime with client 3.0.17
    Code:
    === Client Release 3.0.17 04 Aug 2015
    ...
    * Updated Windows C++ runtime to version 120
    ....
    Please check, that you have installed "msvc 2013" on your system.

  5. #80
    Join Date
    December 2016
    Posts
    1

    update problems

    hey thanks for reading, i am currently trying to update my ts3 client to the new .19.4 update, it seems to run the updater successfully, but then ts3 will not open. it gives the following "problem details"


    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: ts3client_win64.exe
    Application Version: 3.0.19.4
    Application Timestamp: 57876839
    Fault Module Name: MSVCR120.dll
    Fault Module Version: 12.0.21005.1
    Fault Module Timestamp: 524f83ff
    Exception Code: c000001d
    Exception Offset: 0000000000096cd5
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 1fab
    Additional Information 2: 1fab4d6e6a1d4090fe281f284a3b7c00
    Additional Information 3: dfb0
    Additional Information 4: dfb07baf30916a2f47fc0c8d93a55ee7


    I have also ran a system restore to a month old system point, and ts3 now opens again but appears broken, no playback sounds and the icons appear as boxed numbers.

    can someone tell me what the issues may be or at least what steps to take next, have used ts3 for years now with no issues (2 years on current comp)
    Last edited by dante696; December 29th, 2016 at 03:11 PM. Reason: merged

  6. #81
    Join Date
    January 2017
    Posts
    1

    Teamspeak crash before starting

    I was using teamspeak commonly before my last reset of Operative system.
    Now Teamspeak work no more.
    When I start the software it crah sending me an error report you can see here in attachments.
    Please help, I need teamspeak again.

    Thank you kindly
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2017-01-17 19.47.08.jpg 
Views:	113 
Size:	563.8 KB 
ID:	14823   Click image for larger version. 

Name:	2017-01-17 19.47.00.jpg 
Views:	113 
Size:	581.2 KB 
ID:	14822  

  7. #82
    Join Date
    January 2017
    Posts
    1

    Teamspeak doesn't want to launch

    Everytime I've tried to open TS it shows me a troubleshoot message with the following details, I've tried deleting all TS files from my PC and re-installing it about 9 times it keeps showing up.(My windows version is windows7)

    ------------------------------------------------
    Problem Event Name: APPCRASH
    Application Name: ts3client_win64.exe
    Application Version: 3.0.19.4
    Application Timestamp: 57876839
    Fault Module Name: MSVCR120.dll
    Fault Module Version: 12.0.21005.1
    Fault Module Timestamp: 524f83ff
    Exception Code: c000001d
    Exception Offset: 0000000000096cd5
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 2057
    Additional Information 1: 1fab
    Additional Information 2: 1fab4d6e6a1d4090fe281f284a3b7c00
    Additional Information 3: dfb0
    Additional Information 4: dfb07baf30916a2f47fc0c8d93a55ee7

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt


    ----------------------------------------------------------------------------------------------------

    Then this messege comes up from the windows afterwards:
    (Werfault.exe application error):
    The instruction at 0xe8ca0b1c referenced memory at 0xe8ca0b1c, the memory could not be written.
    Click ok to terminate the program
    Last edited by dante696; January 18th, 2017 at 07:32 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. After Crash: Client won't start!
    By ThomasTailor93 in forum Client Support
    Replies: 3
    Last Post: January 5th, 2013, 05:44 PM
  2. TS3 crash and don't start now
    By tnagiurd in forum Windows
    Replies: 5
    Last Post: March 9th, 2010, 03:48 PM
  3. [BUG] Crash at start-up...
    By Elric2 in forum Windows
    Replies: 21
    Last Post: January 20th, 2010, 10:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •