Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2015

    Failed to resolve hostname issue

    Ever since I got this new pc I have been unable to connect to teamspeak servers. I keep getting the message "Failed to resolve hostname" and I don't know why. teamspeak was working perfectly on my other pc so I don't know why it's not on this one. I have tried literally everything from flushing my dns on cmd to updating my drivers and changing settings. Help would be greatly appreciated thanks

  2. #2
    Join Date
    March 2009
    Try to add as much info as possible.

    Operating System?
    Have you tried connecting via IP directly?
    Does this work?
    Have you manually checked the hostname via (dig, nslookup)?
    Does it (hostname) resolve with other applications?

    Are you directly connected to the internet?
    Do you have a IPv6 only Network?
    Is there a firewall or router in between your pc and the wan?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. can't resolve hostname issue
    By BebbenTzo in forum General Questions
    Replies: 0
    Last Post: July 22nd, 2015, 08:59 AM
  3. failed to resolve hostname
    By vesse in forum Server Support
    Replies: 2
    Last Post: September 30th, 2014, 08:42 PM
  4. Failed to resolve hostname
    By JuicyX in forum Client Support
    Replies: 2
    Last Post: December 1st, 2011, 09:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts