Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2015
    Posts
    2

    Infuriating problem - initial sound cuts out for a second

    Hi everyone

    First time posting on here, looks like a great forum!

    I'm loving TS3 which I am using on W10 64 but I just have a single issue with it...

    When people talk to me, I can see their icon light up but I don't hear anything for the first half second or so of the conversation. So for example I had a friend saying "12345" quickly and all I heard was "..345".

    Very frustrating! Especially as if they say something short, answering a question with yes/no for example, I can't hear it!

    It's definitely my local settings as I'm the only one having the issue, can anyone give any clue what could be causing it?

    For my sound I have headphones plugged into an amp which is connected by optical to the motherboard.


    Thanks very much in advance!
    Last edited by MoonRise; August 21st, 2015 at 03:15 PM.

  2. #2
    Join Date
    August 2015
    Posts
    2
    Hmmmm, the plot thickens...

    I've been doing some tests today using the "PLAY TEST SOUND" check in Settings -> Options -> Playback

    I am listening this way:

    Motherboard Optical out -> Amp -> Headphones / Speakers

    Doing that with no other audio being sent I hear "...ng your playback sound system"

    I then tested with this config:

    Motherboard 3.5mm sound out -> Headphones
    And it worked, I heard "Testing your playback sound system"


    This is where it gets strange...

    If I use the optical out, but have another sound playing constantly, even background music set to 1% volume so it can't even really be heard) then I hear "Testing your playback sound system" and works correctly!

    So to use my optical out with Teamspeak I have to have another sound playing first.

    I should note it's only Teamspeak that I've noticed the problem where it's cutting off the start of sounds.

    Does anyone have any idea what could be causing this, or how to fix it?

    I've tried updating drivers, changing volume settings etc., no luck at all.


    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •