Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2015
    Posts
    1

    Sound Notifications

    In Settings - Options - Notifications tab
    You can uncheck any sound other than those under Special
    The one that I want to uncheck is "Talking while muted", which happens to be there.

    I switched the While Output Muted "Play no sounds" and restarted TeamSpeak and it still plays sometimes.
    I switched the Sound Pack to "Sounds Deactivated" and restarted again. That seems to work, but I really want other sounds.

    So I switched sounds back to default and renamed that particular sound file to Z_stop_talking.wav which also seems to do what I wanted.

    I put together an overlay and get a yellow color if I talk while muted, so I don't need the sound. I posted it on github and will post it to the modules section when it opens back up.

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by dkman123 View Post
    In Settings - Options - Notifications tab
    You can uncheck any sound other than those under Special
    The one that I want to uncheck is "Talking while muted", which happens to be there.
    Try from Settings --> Options --> Application --> In the "Misc" section, uncheck 'Warm when talking while mic is muted'.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •