Forum

Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 71
  1. #31
    Join Date
    June 2008
    Posts
    18,119
    Is it a Dell or Alienware device?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  2. #32
    Join Date
    February 2016
    Posts
    2
    Quote Originally Posted by dante696 View Post
    Is it a Dell or Alienware device?
    Currently using a Alienware Laptop. It used to work though i had to factory reset my computer and now its simply not working.

  3. #33
    Join Date
    June 2014
    Posts
    10

    Teamspeak Client crashes if i move users

    Hello,
    My Client crashes everytime when i try to move Users with my Mouse.

    What have I done already?
    I already have completly uninstalled Teamspeak and installed a fresh copy. No luck.
    Updated my graphics drivers to newest version. No luck.

    So what can I do?
    Last edited by dante696; February 8th, 2016 at 09:43 AM. Reason: merged

  4. #34
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    This sounds suspiciously like this thread. You checked that out?

  5. #35
    Join Date
    June 2014
    Posts
    10
    Yes already read this thread, should i try the 32-bit version? Have the 64-bit version running.

  6. #36
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    The culprit, in this case, was apparently a plugin not being uninstalled correctly (specifics not very known), however the user traced it back to the Volume Control (remake) plugin. I'd advise to try out:
    Go into TS application folder in windows -> plugins. Move any third party plugin out of there someplace else.
    Start TS, check if the issue still persists.
    If not, one can find out which one it is simply by trial and error.

  7. #37
    Join Date
    June 2014
    Posts
    10
    I don't understand english very well but I try my best. I have simply moved the whole plugin folder out of the Teamspeak directory and restarted Teamspeak, is it that what you want me to do? The problem is still there, i will upload my crashdump but i don't know if it will help you to identify my problem.
    Attached Files Attached Files

  8. #38
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    Well yes, that's the test I wanted.
    I cannot really look into those crash dumps atm (and have limits there), but from what I saw, the Alienware app might be doing something ugly in their (current?) version. You might try out disabling/uninstalling/updating that Dell Backup software ("Alien Respawn") in the meantime.

  9. #39
    Join Date
    June 2014
    Posts
    10
    Oh ok, i will try it tomorrow then i will send you my results.
    Thank you for now

  10. #40
    Join Date
    June 2014
    Posts
    10
    Update: I have uninstalled AlienRespawn, i don't need it anyway and now my problem is gone. Thank you Philosound.
    I can't Imagine that a program like that could cause this crashes
    But thank you, now TeamSpeak works again!

    german part removed
    Last edited by dante696; February 8th, 2016 at 09:43 AM.

  11. #41
    Join Date
    February 2016
    Posts
    1

    Set Avatar Crash

    Every time I try to set an avatar, my client crashes. It opens the file explorer to choose a file, but shortly after it will crash before I even have time to choose the file. It is very irritating. Please help.
    Last edited by dante696; February 15th, 2016 at 02:04 PM. Reason: merged

  12. #42
    Join Date
    September 2015
    Posts
    7
    I don't have anything left from Dell.
    I uninstalled everything but Teamspeak is still crashing by clicking on Change avatar.

  13. #43
    Join Date
    June 2008
    Posts
    18,119
    So a service or DLL is still loaded in your case.
    Try a restart and try to serach for DBROverlayIconBackuped.dll on your machine. The DLL can differ now since the thread is a bit older and dell/alienware have renamed them.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  14. #44
    Join Date
    September 2015
    Posts
    7
    I can't find the DBROverlayIconBackuped.dll on my machine.
    Edit: I found and deleted it on my local machine but Teamspeak is still crashing

  15. #45
    Join Date
    June 2008
    Posts
    18,119
    Quote Originally Posted by dante696 View Post
    So a service or DLL is still loaded in your case.
    My asnwer to this just repeats here.
    I have no clue what's going on in your system.

    Maybe a crashdump of yours can shows us more (You need to go into clients config folder (%APPDATA%\TS3Client\crashdumps).
    Last edited by dante696; February 24th, 2016 at 01:34 PM. Reason: path corrected
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Selected icon file is too large. The maximum allowed file size is 0 kB.
    By FanTom in forum Permission System
    Replies: 13
    Last Post: July 3rd, 2015, 05:31 PM
  2. Replies: 2
    Last Post: February 20th, 2013, 03:24 PM
  3. Choosing File Directory(s) in TS3 Server
    By Harpolean in forum General Questions
    Replies: 2
    Last Post: December 11th, 2012, 03:55 PM
  4. [Solved] Choosing Icon Pack
    By JRill in forum macOS
    Replies: 3
    Last Post: January 29th, 2010, 08:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •