Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    March 2013
    Posts
    6

    Constant Crashes since client 3.0.17

    Hello.

    I have sent about 5 or 6 crashdumps now, with that new semi automatic tool...
    It never crashed on the old version and I mean "it never crashed" when I say that.


    There is no data about the origin of the crash. It always crashes when I'm NOT there. I turn off my monitor at night, come back in the morning and I have to send the crash-report. There's no indication on my side what the problem can be.

    It happens in the following conditions:
    -When I'm not looking. (and ONLY when I'm not looking)
    -Even on empty servers which get no other visitors.
    -With and without other programs active, such as mIRC, steam, hamachi, daemon tools, DisplayFusion, Logitech Gaming Software. And so on. Even on a bare windows, this happens when I physically go away from keyboard for long periods of time.
    -With and without Windows Aero view.

    I'm running on:
    Windows 7.1 Ultimate 64-bit
    AMD Phenom II X2 B55 @3.2 GHZ
    7.75 GB memory.
    Multi-screen (3)
    G510 macro-keyboard.

    After each crash, I did my best to change as many variables on my system as possible. But it keeps crashing when I'm not looking.

    Note: This problem forces me to downgrade. Can I please receive support with this?
    All customers (despite this being free) will rage when there are constant crashes of a product.
    Please be considerate and allow client-side downgrading at will.
    This will create less quitters, more loyal users and a lot better image for you guys.

  2. #2
    Join Date
    August 2015
    Posts
    5

    TS Client crashes on startup since 3.0.17

    Hi everybody,

    first of all I've a problem with the update feature in 3.0.16. When I want to update the client crashes without any dump-file or error message.
    To update to the new version (3.0.17) I uninstall my TS Client, deleted all the TS3-folders, made a reboot and install the new version.
    Now I've got the problem, that the client doesn't start correctly. When I start the client (in admin mode) the GUI opens and then it crashes. The tray icon stays where it is until the cursor hovers over it.
    I searched my whole PC for a dump file or a log file with a meaningful content, but I found nothing.
    May you know about this problem.

    For now I have to stay on 3.0.16

    Br
    JIP0815

    My System:
    Win 8.1 x64 Pro
    i7-3610QM
    8GB Ram
    Last edited by dante696; August 25th, 2015 at 11:52 PM. Reason: merged

  3. #3
    Join Date
    June 2008
    Posts
    18,301
    The crashdump should be uploaded automatically.

    Maybe Client 3.0.17.1 / 3.0.18 will fix this problem for you.
    A beta of this version is planned the next days or beginning of next week.
    This beta can be enabled under Settings -> Options -> Application "Update Channel"
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    August 2015
    Posts
    5
    I've tried to reinstall TS3.
    Uninstall 3.0.16 and install 3.0.18 and what happens?

    The Client crashed again on startup.
    The last function which the starter of TS3 called was the updater. It seems to crash when the updater is checking for updates...

    Br

  5. #5
    Join Date
    August 2015
    Posts
    5
    Unfortunately the new client crashes too

  6. #6
    Join Date
    August 2015
    Posts
    5
    Unfortunately updating to the current version (3.0.18) didn't solve the problem.
    The client crashes everytime on startup. I also tried the Beta-Channel but didn't make a change.

    Br,
    JIP0815

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Client crashes!
    By Heikki in forum Client Support
    Replies: 2
    Last Post: May 15th, 2014, 08:28 AM
  2. Client Crashes
    By Jakeofwar in forum Windows
    Replies: 3
    Last Post: July 16th, 2013, 04:55 PM
  3. Client crash - Starting up voice activation test crashes client
    By GeneralCookie in forum Client Support
    Replies: 1
    Last Post: April 30th, 2013, 01:45 PM
  4. Client Constantly Crashes
    By Cloakedfury in forum Windows
    Replies: 0
    Last Post: June 1st, 2011, 10:55 PM
  5. Client constant disconnects
    By Audiobuzz in forum Windows
    Replies: 4
    Last Post: December 31st, 2009, 09:35 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •