Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2015
    Posts
    1

    SRV record for dedicated domain port is not working

    Right now people have to connect to my teamspeak with the port (:5994) added at the end of the domain, but I'm trying to set up a SRV record so it will connect them to the teamspeak without the port. Right now this is what my subdomains/SRV records look like: http://prntscr.com/88dyy3

    Even though I think I have it set up properly, it's still not connecting them unless they add in the port at the end of the domain. Anybody know how to fix this?

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    ts.arkanite.net does work for me. Toplevel only has an A record.

  3. #3
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008
    You didn't add the record to your domain.
    If you did, and the screenshot is from active control panel, contact your DNS hosting support and check with them.
    Code:
    <stdout>:dig   _ts3._udp.arkanite.net. SRV
    
    ; <<>> DiG 9.10.2-P3 <<>> _ts3._udp.arkanite.net. SRV
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 27508
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1
    
    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ;; QUESTION SECTION:
    ;_ts3._udp.arkanite.net.        IN  SRV
    
    ;; AUTHORITY SECTION:
    arkanite.net.       3600    IN  SOA dns1.registrar-servers.com. hostmaster.regist
    
    ;; Query time: 70 msec
    ;; SERVER: 192.168.1.12#53(192.168.1.12)
    ;; WHEN:    25 03:28:41 RTZ< 2015
    ;; MSG SIZE  rcvd: 124

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help me with A record for linking my domain to teamspeak
    By Borgqueenx in forum General Questions
    Replies: 1
    Last Post: August 29th, 2015, 02:59 PM
  2. Problem with SRV record, IDN domain
    By CalibeR.50 in forum General Questions
    Replies: 3
    Last Post: January 26th, 2015, 11:19 PM
  3. Problem with sub domain and SRV record
    By omvwtfbbq in forum Server Support
    Replies: 2
    Last Post: November 30th, 2013, 04:24 PM
  4. Replies: 0
    Last Post: September 16th, 2013, 03:47 AM
  5. TSDNS using ts3.domain.co.uk domain name not working
    By RickH in forum Server Support
    Replies: 2
    Last Post: September 26th, 2011, 05:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •