Forum

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 61
  1. #16
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    52.20.246.255:8790 is the correct DNS result. This has nothing to do with the thread, because this thread is about invalid DNS results.

    Can you connect to other servers? If so, please contact typefrag if your IP is blocked or something.

  2. #17
    Join Date
    August 2015
    Posts
    3
    Quote Originally Posted by Chris View Post
    Even though they point their SRV record to a CNAME record instead of an A record as demanded by the specification, pretty much all programs (including dig, nslookup and the TeamSpeak client) will resolve such an SRV record correctly.

    Try to connect to 52.24.200.36:7605

    Tried using that and it asks for the password - but won't accept the password.

    And, for the record, I asked everyone involved with our group/channel and no one has a clue what to do with this, numma_cway. Hence why I came here.

  3. #18
    Join Date
    August 2015
    Posts
    3
    Thanks! It worked! (at least, once someone gave me the correct password because case sensitive and all) I appreciate it!

  4. #19
    Join Date
    September 2015
    Posts
    1

    Failed to connect to server!!! Please help!

    9/29/2015 20:24:08 TSDNS Info SRV DNS resolve successful, "_ts3._udp.ruinnation.typefrag.com"=>"ruinnation.t ypefrag.com:5105" = 52.6.106.175:5105
    9/29/2015 20:24:08 ClientUI Info Lookup finished: 52.6.106.175 5105 ruinnation.typefrag.com 0 0
    9/29/2015 20:24:08 ClientUI Info Resolve successful: 52.6.106.175:5105
    9/29/2015 20:24:08 ClientUI Info Blacklist check ok
    9/29/2015 20:24:08 ClientUI Info Initiating connection: 52.6.106.175:5105 Ruinnation.typefrag.com
    9/29/2015 20:24:08 ClientUI Info Connect status: Connecting
    9/29/2015 20:24:13 ClientUI Info Connect status: Disconnected
    9/29/2015 20:24:13 ClientUI Info Failed to connect to server, want autoreconnect = 1
    9/29/2015 20:24:14 ClientUI Info Autoreconnecting
    9/29/2015 20:24:14 ClientUI Info Connect to server: Ruinnation.typefrag.com
    9/29/2015 20:24:14 ClientUI Info Trying to resolve Ruinnation.typefrag.com
    9/29/2015 20:24:14 TSDNS Info DNS resolve successful, "ruinnation.typefrag.com"=52.6.106.175
    9/29/2015 20:24:14 TSDNS Info SRV DNS resolve successful, "_ts3._udp.ruinnation.typefrag.com"=>"ruinnation.t ypefrag.com:5105" = 52.6.106.175:5105
    9/29/2015 20:24:14 ClientUI Info Lookup finished: 52.6.106.175 5105 ruinnation.typefrag.com 0 0
    9/29/2015 20:24:14 ClientUI Info Resolve successful: 52.6.106.175:5105
    9/29/2015 20:24:14 ClientUI Info Blacklist check ok
    9/29/2015 20:24:14 ClientUI Info Initiating connection: 52.6.106.175:5105 Ruinnation.typefrag.com
    9/29/2015 20:24:14 ClientUI Info Connect status: Connecting
    9/29/2015 20:24:20 ClientUI Info Connect status: Disconnected



    this are my logs. can anyone help me i cant figure out why all of a sudden i cant use teamspeak
    Last edited by dante696; September 30th, 2015 at 10:48 AM. Reason: merged

  5. #20
    Join Date
    October 2015
    Posts
    1

    Can't connect to typefrag servers.

    Hello, I'm unable to connect to any typefrag servers, and I was wondering if anybody could assist me?


    This is the one I'm trying to connect to -
    Code:
    10/11/2015 09:17:02	ClientUI	Info	Connect to server: realm.typefrag.com	
    10/11/2015 09:17:02	ClientUI	Info	Trying to resolve realm.typefrag.com	
    10/11/2015 09:17:03	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.realm.typefrag.com"	
    10/11/2015 09:17:03	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.realm.typefrag.com"	
    10/11/2015 09:17:03	TSDNS	Info	DNS resolve successful, "realm.typefrag.com"=52.88.150.69	
    10/11/2015 09:17:06	ClientUI	Info	Lookup finished: 52.88.150.69 9987 realm.typefrag.com 0 0	
    10/11/2015 09:17:06	ClientUI	Info	Resolve successful: 52.88.150.69:9987	
    10/11/2015 09:17:06	ClientUI	Info	Blacklist check ok	
    10/11/2015 09:17:06	ClientUI	Info	Initiating connection: 52.88.150.69:9987 realm.typefrag.com	
    10/11/2015 09:17:07	ClientUI	Info	Connect status: Connecting	
    10/11/2015 09:17:12	ClientUI	Info	Connect status: Disconnected	
    10/11/2015 09:17:12	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    I've tried to connect to a bunch of random typefrag servers, and they haven't worked. I'm wondering if something is blocking me from connecting to their servers? (I can connect to official teamspeak servers, gameservers, etc.)


    Thanks

  6. #21
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by IFarmmy View Post
    Hello, I'm unable to connect to any typefrag servers, and I was wondering if anybody could assist me?


    Code:
    10/11/2015 09:17:02	ClientUI	Info	Connect to server: realm.typefrag.com	
    10/11/2015 09:17:02	ClientUI	Info	Trying to resolve realm.typefrag.com	
    10/11/2015 09:17:06	ClientUI	Info	Initiating connection: 52.88.150.69:9987 realm.typefrag.com	
    10/11/2015 09:17:07	ClientUI	Info	Connect status: Connecting	
    10/11/2015 09:17:12	ClientUI	Info	Connect status: Disconnected
    For that server, try with: realm.typefrag.com:8315
    or
    52.88.150.69:8315

    If that works and you want to use the name without port, you could try this trick:
    In your PC --> network settings --> protocol TCP-IP V4 properties, indicate "DNS preferred as 8.8.8.8".
    And write here it did work to you.

  7. #22
    Join Date
    October 2015
    Posts
    1

    Having problems with resolving host name

    10/13/2015 17:02:42 ClientUI Info Connect to server: knightsoftheroundtable.typefrag.com
    10/13/2015 17:02:42 ClientUI Info Trying to resolve knightsoftheroundtable.typefrag.com
    10/13/2015 17:02:42 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.knightsoftheroundtable.typefrag.com "
    10/13/2015 17:02:42 TSDNS Info No TSDNS found at "knightsoftheroundtable.typefrag.com"
    10/13/2015 17:02:42 TSDNS Info DNS resolve unsuccessful for "knightsoftheroundtable.typefrag.com"
    10/13/2015 17:02:42 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.typefrag.com"
    10/13/2015 17:02:42 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.knightsoftheroundtable.typefrag.c om"
    10/13/2015 17:02:50 ClientUI Info Lookup finished: 6705 0 2
    10/13/2015 17:02:50 ClientUI Info Failed to resolve knightsoftheroundtable.typefrag.com
    10/13/2015 17:03:03 TSDNS Info No TSDNS found at "typefrag.com"

    I have been able to connect to other servers, i have reinstalled TS3 as well. Unable to proceed from here. Is the anyway i can find the ip address for this server, besides from the moderator of the server.
    Last edited by dante696; October 14th, 2015 at 10:03 AM. Reason: merged

  8. #23
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    Server (and DNS) does not exist.

  9. #24
    Join Date
    October 2015
    Posts
    1
    I am attempting to connect to my Teamspeak 3 server. I am unable to do so. The error I get is "Failed to connect to server".

    The address is not misspelled and I am able to ping it from my computer. My friends are able to connect to the server and I am able to connect via my mobile device. I am able to connect to other teamspeak servers. I am the server admin, so I know I have no banned myself.

    I have turned off my firewall, reset my computer, modem and router, and disabled the "UDP Checksum Offload" for the network card, as suggested by the Teamspeak help forum. I am using Windows 8.

    My client long pasted below:
    10/19/2015 01:10:16 Info TeamSpeak 3 Client 3.0.18.1 (2015-10-10 15:34:35)
    10/19/2015 01:10:16 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    10/19/2015 01:10:16 Direct Sound Debug setting timer resolution to 1ms
    10/19/2015 01:10:16 Info *** Time [SPAWN_EVENTCONVERTER]: 703
    10/19/2015 01:10:16 Info *** Time [ICONMANGER]: 156
    10/19/2015 01:10:16 Info Loading plugin: clientquery_plugin
    10/19/2015 01:10:16 Info Loading plugin: lua_plugin
    10/19/2015 01:10:16 Info Loading plugin: teamspeak_control_plugin
    10/19/2015 01:10:16 Info Loading plugin: test_plugin
    10/19/2015 01:10:16 Info Loading plugin: ts3g15
    10/19/2015 01:10:16 Query Info listening on 127.0.0.1:25639
    10/19/2015 01:10:17 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    10/19/2015 01:10:17 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    10/19/2015 01:10:18 Info *** Time [BUILD_GUI]: 590
    10/19/2015 01:10:18 Info *** Time [SERVERVIEW]: 683
    10/19/2015 01:10:18 Info *** Time [SERVERVIEWMANAGER]: 1032
    10/19/2015 01:10:18 InputDevices Info Input device name: Elan Microelectronics Corp. HID Device
    10/19/2015 01:10:18 InputDevices Info UNKNOWN DEVICE: VID_04F3&PID_0034&COL01#7&C5180EB&0&0000
    10/19/2015 01:10:18 Input Info Default monitoring enabled
    10/19/2015 01:10:19 Info *** Time [MAINWINDOW]: 3596
    10/19/2015 01:10:19 Info *** Time [INIT]: 3599
    10/19/2015 01:10:19 ClientUI Info Qt version: 5.5.0
    10/19/2015 01:10:19 ClientUI Info Using configuration location: C:\Users\senat_000\AppData\Roaming\TS3Client\setti ngs.db
    10/19/2015 01:10:20 ClientUI Info Last update check was: Sun Oct 18 18:20:56 2015
    10/19/2015 01:10:20 Info Statistics report: Not yet, next report on Wed Oct 28 20:11:41 2015
    10/19/2015 01:10:20 Newsticker Info Newsticker next check: Sun Oct 18 19:00:40 2015
    10/19/2015 01:10:25 Newsticker Info Newsticker received for language en, expires on Sun Oct 18 19:40:22 2015, next check in 1800 seconds
    10/19/2015 01:10:38 ClientUI Info Connect to server: bakerite.typefrag.com
    10/19/2015 01:10:38 ClientUI Info Trying to resolve bakerite.typefrag.com
    10/19/2015 01:10:39 TSDNS Info DNS resolve successful, "bakerite.typefrag.com"=52.21.171.202
    10/19/2015 01:10:39 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.bakerite.typefrag.com"
    10/19/2015 01:10:42 ClientUI Info Lookup finished: 52.21.171.202 4090 bakerite.typefrag.com 0 0
    10/19/2015 01:10:42 ClientUI Info Resolve successful: 52.21.171.202:4090
    10/19/2015 01:10:42 ClientUI Info Blacklist check ok
    10/19/2015 01:10:42 ClientUI Info Initiating connection: 52.21.171.202:4090 bakerite.typefrag.com
    10/19/2015 01:10:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    10/19/2015 01:10:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    10/19/2015 01:10:43 Windows Audio Session Debug WAS::openDevice-enter
    10/19/2015 01:10:44 Windows Audio Session Debug WAS Buffer size: 882
    10/19/2015 01:10:44 Windows Audio Session Debug WAS::openDevice-leave
    10/19/2015 01:10:44 Windows Audio Session Debug WAS::startDevice-enter
    10/19/2015 01:10:44 Windows Audio Session Debug WAS::startDevice-leave
    10/19/2015 01:10:44 ClientUI Info LIMSTOPWATCH onEditMixedPlaybackVoiceDataEvent (recorder): 39 ms 10
    10/19/2015 01:10:44 Windows Audio Session Debug RenderDeviceContext inner loop lasted > 20 ms 39
    10/19/2015 01:10:45 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    10/19/2015 01:10:45 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    10/19/2015 01:10:45 Windows Audio Session Debug WAS::openDevice-enter
    10/19/2015 01:10:45 Windows Audio Session Debug WAS Buffer size: 882
    10/19/2015 01:10:45 Windows Audio Session Debug WAS::openDevice-leave
    10/19/2015 01:10:45 PreProSpeex Info Speex version: speex-1.2beta3
    10/19/2015 01:10:45 Windows Audio Session Debug WAS::startDevice-enter
    10/19/2015 01:10:45 Windows Audio Session Debug WAS::startDevice-leave
    10/19/2015 01:10:45 ClientUI Info Connect status: Connecting
    10/19/2015 01:10:50 ClientUI Info Connect status: Disconnected
    10/19/2015 01:10:50 ClientUI Info Failed to connect to server, want autoreconnect = 0
    10/19/2015 01:10:54 Input Info Default monitoring disabled
    10/19/2015 01:10:54 Input Info Default monitoring enabled
    10/19/2015 01:10:54 ClientUI Info Connect to server: bakerite.typefrag.com
    10/19/2015 01:10:54 ClientUI Info Trying to resolve bakerite.typefrag.com
    10/19/2015 01:10:54 TSDNS Info DNS resolve successful, "bakerite.typefrag.com"=52.21.171.202
    10/19/2015 01:10:54 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.bakerite.typefrag.com"
    10/19/2015 01:10:55 InputDevices Info Input device name: Elan Microelectronics Corp. HID Device
    10/19/2015 01:10:55 InputDevices Info UNKNOWN DEVICE: VID_04F3&PID_0034&COL01#7&C5180EB&0&0000
    10/19/2015 01:10:58 ClientUI Info Lookup finished: 52.21.171.202 4090 bakerite.typefrag.com 0 0
    10/19/2015 01:10:58 ClientUI Info Resolve successful: 52.21.171.202:4090
    10/19/2015 01:10:58 ClientUI Info Blacklist check ok
    10/19/2015 01:10:58 ClientUI Info Initiating connection: 52.21.171.202:4090 bakerite.typefrag.com
    10/19/2015 01:10:58 ClientUI Info Connect status: Connecting
    10/19/2015 01:11:03 ClientUI Info Connect status: Disconnected
    10/19/2015 01:11:03 ClientUI Info Failed to connect to server, want autoreconnect = 0
    10/19/2015 01:11:14 Input Info Default monitoring disabled
    10/19/2015 01:11:14 Input Info Default monitoring enabled
    10/19/2015 01:11:15 InputDevices Info Input device name: Elan Microelectronics Corp. HID Device
    10/19/2015 01:11:15 InputDevices Info UNKNOWN DEVICE: VID_04F3&PID_0034&COL01#7&C5180EB&0&0000
    10/19/2015 01:11:25 ClientUI Info Connect to server: bakerite.typefrag.com
    10/19/2015 01:11:25 ClientUI Info Trying to resolve bakerite.typefrag.com
    10/19/2015 01:11:25 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.bakerite.typefrag.com"
    10/19/2015 01:11:25 TSDNS Info DNS resolve successful, "bakerite.typefrag.com"=52.21.171.202
    10/19/2015 01:11:29 ClientUI Info Lookup finished: 52.21.171.202 4090 bakerite.typefrag.com 0 0
    10/19/2015 01:11:29 ClientUI Info Resolve successful: 52.21.171.202:4090
    10/19/2015 01:11:29 ClientUI Info Blacklist check ok
    10/19/2015 01:11:29 ClientUI Info Initiating connection: 52.21.171.202:4090 bakerite.typefrag.com
    10/19/2015 01:11:30 ClientUI Info Connect status: Connecting
    10/19/2015 01:11:35 ClientUI Info Connect status: Disconnected

    Please help. Thank you.

  10. #25
    Join Date
    October 2015
    Posts
    1

    Team Speak 3 and typefrag connection issue

    I have tried connecting to multiple typefrag servers and I don't understand what I'm doing wrong,
    I just got team speak so if you wouldn't mind please lay out the steps for me

    The team speak channel is up but I cant connect at all...

    ClientUI Info Connect to server: overwolf-422es.typefrag.com
    ClientUI Info Trying to resolve overwolf-422es.typefrag.com
    TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.overwolf-422es.typefrag.com"
    TSDNS Info No SRV TSDNS found at "_tsdns._tcp.overwolf-422es.typefrag.com"
    TSDNS Info No SRV TSDNS found at "_tsdns._tcp.typefrag.com"
    TSDNS Info DNS resolve successful, "overwolf-422es.typefrag.com"=52.11.169.63
    ClientUI Info Lookup finished: 52.11.169.63 9987 overwolf-422es.typefrag.com 0 0
    ClientUI Info Resolve successful: 52.11.169.63:9987
    ClientUI Info Blacklist check ok
    ClientUI Info Initiating connection: 52.11.169.63:9987 overwolf-422es.typefrag.com
    ClientUI Info Connect status: Connecting
    ClientUI Info Connect status: Disconnected
    ClientUI Info Failed to connect to server, want autoreconnect = 0

    I also did a trace route:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Angel>tracert overwolf-422es.typefrag.com

    Tracing route to teamspeak-ow4.typefrag.com [52.11.169.63]
    over a maximum of 30 hops:

    1 1 ms 1 ms <1 ms dsldevice.att.net [192.168.1.254]
    2 57 ms 67 ms 25 ms 108-89-0-2.lightspeed.dybhfl.sbcglobal.net [108.
    89.0.2]
    3 31 ms 25 ms 25 ms 99.134.205.74
    4 33 ms 35 ms 29 ms 12.83.114.9
    5 117 ms 119 ms 119 ms 12.122.111.69
    6 105 ms 112 ms 106 ms 12.251.177.22
    7 128 ms 120 ms 134 ms 52.95.52.222
    8 118 ms 121 ms 122 ms 52.95.52.229
    9 120 ms 118 ms 122 ms 205.251.232.88
    10 113 ms 113 ms 116 ms 205.251.232.145
    11 116 ms 116 ms 113 ms 205.251.230.127
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 117 ms 118 ms 114 ms ec2-52-11-169-63.us-west-2.compute.amazonaws.com
    [52.11.169.63]

    Trace complete.
    Last edited by dante696; October 26th, 2015 at 07:55 AM. Reason: merged --> why is this in bug section?

  11. #26
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Fates Angel View Post
    ClientUI Info Connect to server: overwolf-422es.typefrag.com
    ClientUI Info Trying to resolve overwolf-422es.typefrag.com
    ClientUI Info Resolve successful: 52.11.169.63:9987
    ClientUI Info Blacklist check ok
    For that server, try with: overwolf-422es.typefrag.com:5005
    or
    52.11.169.63:5005

    If that works and you want to use the name without port, you could try this trick:
    In your PC --> network settings --> protocol TCP-IP V4 properties, indicate "DNS preferred as 8.8.8.8".
    And write here it did work to you.

  12. #27
    Join Date
    November 2015
    Posts
    1

    Failed to Connect to Server

    I have tried everything and have searched a lot of forums, I am unable to connect to ANY typefrag server.
    The one I am trying to connect to is: removed!!!!!!!!!!!.typefrag.com

    All of my other friends can join the server.
    Last edited by dante696; November 23rd, 2015 at 10:14 AM. Reason: do not post such insutling stuff here!

  13. #28
    Join Date
    December 2015
    Posts
    1

    failed to connect to server only from typefrag (full server onyxgamingtypefrag.com)

    <17:16:52> Trying to resolve hostname onyxgaming.typefrag.com
    <17:16:57> Trying to connect to server on onyxgaming.typefrag.com
    <17:17:02> Failed to connect to server

    I guys ive been trying for hours but cant get this thing to work. In other posts ppl did the Ip of the room and pasted something like :8887 atleat between :8000-9000 behind it and they could join the room. Please someone help i cant get it running
    Last edited by dante696; January 7th, 2016 at 08:40 AM. Reason: merged

  14. #29
    Join Date
    December 2015
    Posts
    1

    Specific Server Ports

    I notice alot of replies to posts here suggest connecting through a different port not specified in the Client Log; I am having a similar issue and I'm not sure which ports to try to open up. (My issue is slightly different however, I just need to contact my ISP and have them open the ports). Should I just give them the 9595?

    12/29/2015 17:59:32 ClientUI Info Blacklist check timeout
    12/29/2015 17:59:32 ClientUI Info Connect status: Disconnected
    12/29/2015 17:59:32 ClientUI Info Failed to connect to server, want autoreconnect = 0
    12/29/2015 17:59:32 ClientUI Info Connect to server: titanforcegaming.typefrag.com
    12/29/2015 17:59:32 ClientUI Info Trying to resolve titanforcegaming.typefrag.com
    12/29/2015 17:59:32 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.typefrag.com"
    12/29/2015 17:59:32 TSDNS Info DNS resolve successful, "titanforcegaming.typefrag.com"=52.6.84.212
    12/29/2015 17:59:32 TSDNS Info SRV DNS resolve successful, "_ts3._udp.titanforcegaming.typefrag.com"=>"titanf orcegaming.typefrag.com:9595" = 52.6.84.212:9595
    12/29/2015 17:59:32 ClientUI Info Lookup finished: 52.6.84.212 9595 titanforcegaming.typefrag.com 0 0
    12/29/2015 17:59:32 ClientUI Info Resolve successful: 52.6.84.212:9595
    12/29/2015 17:59:32 ClientUI Info Blacklist check ok
    12/29/2015 17:59:32 ClientUI Info Initiating connection: 52.6.84.212:9595 titanforcegaming.typefrag.com
    12/29/2015 17:59:32 ClientUI Info Connect status: Connecting
    12/29/2015 17:59:32 ClientUI Info Connect status: Disconnected
    12/29/2015 17:59:33 ClientUI Info Failed to connect to server, want autoreconnect = 0

  15. #30
    Join Date
    January 2016
    Posts
    1

    cant connect to a specific TS3 server

    hi i have been using TS3 for a while now and i have logged in to multiple different ones but the other day and since then i have been trying to sign in to my wow guild TS3 but i can not seem to do so i have all the info correct and every thing but it keeps saying can not connect but i downloaded the phone app and i can instanly connect on my phone but i still can not connect via my computer any way someone can help me?

    the server in for is Address: notraidcall.typefrag.com Password: box all lower case
    Last edited by dante696; January 8th, 2016 at 09:02 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 11:39 AM
  2. Replies: 3
    Last Post: June 6th, 2013, 05:29 PM
  3. How to remove "connect" and "disconnect" popups on overlay?
    By Floydrose in forum General Questions
    Replies: 1
    Last Post: July 30th, 2012, 03:35 PM
  4. Replies: 15
    Last Post: June 20th, 2012, 01:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •