Forum

Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 61
  1. #31
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,335
    Try this: 52.11.71.77:5195
    Note that this is a Typefrag server. Their DNS configuration is invalid (SRV pointing to CNAME) and it would actually be a bug if you could connect.

  2. #32
    Join Date
    January 2016
    Posts
    1

    can't connect to specific TS server

    I am running windows 10, i can connect on other servers except this one.
    what am i doing wrong?

    Ts error:
    <11:05:06> Trying to resolve hostname diop-68ph.typefrag.com
    <11:05:10> Trying to connect to server on diop-68ph.typefrag.com
    <11:05:15> Failed to connect to server


    My client log:

    12-1-2016 10:05:06 ClientUI Info Connect to server: diop-68ph.typefrag.com
    12-1-2016 10:05:06 ClientUI Info Trying to resolve diop-68ph.typefrag.com
    12-1-2016 10:05:06 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.diop-68ph.typefrag.com"
    12-1-2016 10:05:06 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.typefrag.com"
    12-1-2016 10:05:06 TSDNS Info DNS resolve successful, "diop-68ph.typefrag.com"=52.21.105.217
    12-1-2016 10:05:10 ClientUI Info Lookup finished: 52.21.105.217 9987 diop-68ph.typefrag.com 0 0
    12-1-2016 10:05:10 ClientUI Info Resolve successful: 52.21.105.217:9987
    12-1-2016 10:05:10 ClientUI Info Blacklist check ok
    12-1-2016 10:05:10 ClientUI Info Initiating connection: 52.21.105.217:9987 diop-68ph.typefrag.com
    12-1-2016 10:05:10 ClientUI Info Connect status: Connecting
    12-1-2016 10:05:15 ClientUI Info Connect status: Disconnected
    12-1-2016 10:05:15 ClientUI Info Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; January 12th, 2016 at 10:54 AM. Reason: merged

  3. #33
    Join Date
    February 2016
    Posts
    1

    Typefrag server issue

    Any idea what port I should be using here?

    2/10/16 21:30:39 Core Audio Info Opened playback device with 2 channels at 44100 Hz
    2/10/16 21:30:39 Core Audio Debug BufferFrameSizeRange = 14, 4096
    2/10/16 21:30:39 Core Audio Info Opened capture device with 2 channels at 44100 Hz
    2/10/16 21:30:39 Core Audio Debug BufferFrameSizeRange = 14, 4096
    2/10/16 21:30:39 PreProSpeex Info Speex version: 1.2rc1
    2/10/16 21:30:39 ClientUI Info Connect status: Connecting
    2/10/16 21:30:44 ClientUI Info Connect status: Disconnected
    2/10/16 21:30:44 ClientUI Info Failed to connect to server, want autoreconnect = 0
    2/10/16 21:36:16 ClientUI Info Connect to server: kawdzo.typefrag.com
    2/10/16 21:36:16 ClientUI Info Trying to resolve kawdzo.typefrag.com
    2/10/16 21:36:16 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.kawdzo.typefrag.com"
    2/10/16 21:36:16 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.kawdzo.typefrag.com"
    2/10/16 21:36:16 TSDNS Info DNS resolve successful, "kawdzo.typefrag.com"=52.72.211.28
    2/10/16 21:36:20 ClientUI Info Lookup finished: 52.72.211.28 9987 kawdzo.typefrag.com 0 0
    2/10/16 21:36:20 ClientUI Info Resolve successful: 52.72.211.28:9987
    2/10/16 21:36:20 ClientUI Info Blacklist check ok
    2/10/16 21:36:20 ClientUI Info Initiating connection: 52.72.211.28:9987 kawdzo.typefrag.com
    2/10/16 21:36:20 ClientUI Info Connect status: Connecting
    2/10/16 21:36:25 ClientUI Info Connect status: Disconnected
    2/10/16 21:36:25 ClientUI Info Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; February 11th, 2016 at 07:21 AM. Reason: merged

  4. #34
    Join Date
    March 2016
    Posts
    1

    Can Connect to some TS Servers and not others

    Hi,

    I'm trying to connect to my alliances TS server but I am unable to. It isnt the first time I've had this issue either, I can connect to some TS servers and not others. And the information is definitely correct as everyone else uses it, including my boyfriend who also couldn't get it to work for me but worked for him.

    The server is: dufr-82bb.typefrag.com
    I also tried connecting to the IP which also did not work: 52.36.80.128

    Here is my logs:

    08/03/2016 20:55:49 ClientUI Info Connect to server: dufr-82bb.typefrag.com
    08/03/2016 20:55:49 ClientUI Info Trying to resolve dufr-82bb.typefrag.com
    08/03/2016 20:55:49 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.dufr-82bb.typefrag.com"
    08/03/2016 20:55:49 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.dufr-82bb.typefrag.com"
    08/03/2016 20:55:49 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.typefrag.com"
    08/03/2016 20:55:49 TSDNS Info DNS resolve successful, "dufr-82bb.typefrag.com"=52.36.80.128
    08/03/2016 20:55:53 ClientUI Info Lookup finished: 52.36.80.128 9987 dufr-82bb.typefrag.com 0 0
    08/03/2016 20:55:53 ClientUI Info Resolve successful: 52.36.80.128:9987
    08/03/2016 20:55:53 ClientUI Info Blacklist check ok
    08/03/2016 20:55:53 ClientUI Info Initiating connection: 52.36.80.128:9987 dufr-82bb.typefrag.com
    08/03/2016 20:55:53 ClientUI Info Connect status: Connecting
    08/03/2016 20:55:58 ClientUI Info Connect status: Disconnected
    08/03/2016 20:55:58 ClientUI Info Failed to connect to server, want autoreconnect = 0

    Any help would be appreciated.
    Last edited by dante696; March 9th, 2016 at 10:18 AM. Reason: merged

  5. #35
    Join Date
    March 2016
    Posts
    1

    I cant sonnect to a typefrag TS3 server

    <13:01:43> Trying to resolve hostname wefightforfood.typefrag.com
    <13:01:47> Trying to connect to server on wefightforfood.typefrag.com
    <13:01:53> Failed to connect to server

    31/3/2016 08:57:45 Info TeamSpeak 3 Client 3.0.18.2 (2015-10-22 11:14:48)
    31/3/2016 08:57:45 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    31/3/2016 08:57:45 Direct Sound Debug setting timer resolution to 1ms
    31/3/2016 08:57:45 Info *** Time [SPAWN_EVENTCONVERTER]: 325
    31/3/2016 08:57:45 Info *** Time [ICONMANGER]: 127
    31/3/2016 08:57:45 Info Loading plugin: clientquery_plugin
    31/3/2016 08:57:45 Info Loading plugin: lua_plugin
    31/3/2016 08:57:45 Info Loading plugin: teamspeak_control_plugin
    31/3/2016 08:57:45 Info Loading plugin: test_plugin
    31/3/2016 08:57:45 Info Loading plugin: ts3g15
    31/3/2016 08:57:45 Query Info listening on 127.0.0.1:25639
    31/3/2016 08:57:45 Info *** Time [PLUGINS]: 164
    31/3/2016 08:57:45 Overwolf Debug Detected Overwolf start
    31/3/2016 08:57:45 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    31/3/2016 08:57:45 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    31/3/2016 08:57:46 Info *** Time [BUILD_GUI]: 410
    31/3/2016 08:57:46 Info *** Time [SERVERVIEW]: 485
    31/3/2016 08:57:46 Info *** Time [SERVERVIEWMANAGER]: 529
    31/3/2016 08:57:46 Input Info Default monitoring enabled
    31/3/2016 08:57:46 Info *** Time [MAINWINDOW]: 1636
    31/3/2016 08:57:46 Info *** Time [INIT]: 1637
    31/3/2016 08:57:47 Info *** Time [NOTIFICATIONS]: 147
    31/3/2016 08:57:47 ClientUI Info Qt version: 5.5.0
    31/3/2016 08:57:47 ClientUI Info Using configuration location: C:\Users\user\AppData\Roaming\TS3Client\settings.d b
    31/3/2016 08:57:47 ClientUI Info Last update check was: Πεμ Μαρ 31 10:04:59 2016
    31/3/2016 08:57:47 Info Statistics report: Not yet, next report on Τετ Απρ 20 13:19:07 2016
    31/3/2016 08:57:47 Newsticker Info Newsticker next check: Πεμ Μαρ 31 10:35:01 2016
    31/3/2016 08:57:49 Newsticker Info Newsticker not found for language el
    31/3/2016 08:57:50 Newsticker Info Newsticker received for language el, expires on Πεμ Μαρ 31 12:27:50 2016, next check in 1800 seconds
    31/3/2016 09:00:50 ClientUI Info Connect to server: wefightforfood.typefrag.com
    31/3/2016 09:00:50 ClientUI Info Trying to resolve wefightforfood.typefrag.com
    31/3/2016 09:00:50 TSDNS Info DNS resolve successful, "wefightforfood.typefrag.com"=52.73.41.172
    31/3/2016 09:00:54 ClientUI Info Lookup finished: 52.73.41.172 9987 wefightforfood.typefrag.com 0 0
    31/3/2016 09:00:54 ClientUI Info Resolve successful: 52.73.41.172:9987
    31/3/2016 09:00:54 ClientUI Info Blacklist check ok
    31/3/2016 09:00:54 ClientUI Info Initiating connection: 52.73.41.172:9987 wefightforfood.typefrag.com
    31/3/2016 09:00:54 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    31/3/2016 09:00:54 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    31/3/2016 09:00:54 Windows Audio Session Debug WAS:penDevice-enter
    31/3/2016 09:00:54 Windows Audio Session Debug WAS Buffer size: 960
    31/3/2016 09:00:54 Windows Audio Session Debug WAS:penDevice-leave
    31/3/2016 09:00:54 Windows Audio Session Debug WAS::startDevice-enter
    31/3/2016 09:00:54 Windows Audio Session Debug WAS::startDevice-leave
    31/3/2016 09:00:54 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    31/3/2016 09:00:54 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    31/3/2016 09:00:54 Windows Audio Session Debug WAS:penDevice-enter
    31/3/2016 09:00:54 Windows Audio Session Debug WAS Buffer size: 896
    31/3/2016 09:00:54 Windows Audio Session Debug WAS:penDevice-leave
    31/3/2016 09:00:54 PreProSpeex Info Speex version: speex-1.2beta3
    31/3/2016 09:00:54 Windows Audio Session Debug WAS::startDevice-enter
    31/3/2016 09:00:54 Windows Audio Session Debug WAS::startDevice-leave
    31/3/2016 09:00:54 ClientUI Info Connect status: Connecting
    31/3/2016 09:00:59 ClientUI Info Connect status: Disconnected
    31/3/2016 09:00:59 ClientUI Info Failed to connect to server, want autoreconnect = 0
    31/3/2016 09:01:01 ClientUI Info Connect to server: wefightforfood.typefrag.com
    31/3/2016 09:01:01 ClientUI Info Trying to resolve wefightforfood.typefrag.com
    31/3/2016 09:01:01 TSDNS Info DNS resolve successful, "wefightforfood.typefrag.com"=52.73.41.172
    31/3/2016 09:01:02 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.wefightforfood.typefrag.com"
    31/3/2016 09:01:05 ClientUI Info Lookup finished: 52.73.41.172 9710 wefightforfood.typefrag.com 0 0
    31/3/2016 09:01:05 ClientUI Info Resolve successful: 52.73.41.172:9710
    31/3/2016 09:01:05 ClientUI Info Blacklist check ok
    31/3/2016 09:01:05 ClientUI Info Initiating connection: 52.73.41.172:9710 wefightforfood.typefrag.com
    31/3/2016 09:01:05 ClientUI Info Connect status: Connecting
    31/3/2016 09:01:10 ClientUI Info Connect status: Disconnected
    31/3/2016 09:01:10 ClientUI Info Failed to connect to server, want autoreconnect = 0
    31/3/2016 09:01:13 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.wefightforfood.typefrag.com"
    31/3/2016 09:05:53 ClientUI Info Connect to server: wefightforfood.typefrag.com
    31/3/2016 09:05:53 ClientUI Info Trying to resolve wefightforfood.typefrag.com
    31/3/2016 09:05:53 TSDNS Info DNS resolve successful, "wefightforfood.typefrag.com"=52.73.41.172
    31/3/2016 09:05:57 ClientUI Info Lookup finished: 52.73.41.172 9710 wefightforfood.typefrag.com 0 0
    31/3/2016 09:05:57 ClientUI Info Resolve successful: 52.73.41.172:9710
    31/3/2016 09:05:57 ClientUI Info Blacklist check ok
    31/3/2016 09:05:57 ClientUI Info Initiating connection: 52.73.41.172:9710 wefightforfood.typefrag.com
    31/3/2016 09:05:57 ClientUI Info Connect status: Connecting
    31/3/2016 09:06:02 ClientUI Info Connect status: Disconnected
    31/3/2016 09:06:02 ClientUI Info Failed to connect to server, want autoreconnect = 0
    31/3/2016 09:06:05 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.wefightforfood.typefrag.com"
    31/3/2016 09:06:12 ClientUI Info Connect to server: wefightforfood.typefrag.com
    31/3/2016 09:06:12 ClientUI Info Trying to resolve wefightforfood.typefrag.com
    31/3/2016 09:06:12 TSDNS Info DNS resolve successful, "wefightforfood.typefrag.com"=52.73.41.172
    31/3/2016 09:06:16 ClientUI Info Lookup finished: 52.73.41.172 9987 wefightforfood.typefrag.com 0 0
    31/3/2016 09:06:16 ClientUI Info Resolve successful: 52.73.41.172:9987
    31/3/2016 09:06:16 ClientUI Info Blacklist check ok
    31/3/2016 09:06:16 ClientUI Info Initiating connection: 52.73.41.172:9987 wefightforfood.typefrag.com
    31/3/2016 09:06:16 ClientUI Info Connect status: Connecting
    31/3/2016 09:06:21 ClientUI Info Connect status: Disconnected
    31/3/2016 09:06:21 ClientUI Info Failed to connect to server, want autoreconnect = 0
    31/3/2016 09:06:24 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.wefightforfood.typefrag.com"
    31/3/2016 09:09:48 Update Info Checking for updates...
    31/3/2016 09:09:48 Update Info Check license version: 1
    31/3/2016 09:09:48 Update Info Check client version: 3.0.18.2 1445512488
    31/3/2016 09:09:48 Update Info Update check, my version: 1445512488, latest version: 1445512488
    31/3/2016 09:12:46 Info Memory usage: 61.13 MiB

  6. #36
    Join Date
    April 2016
    Posts
    2
    i really need some help ive been trying everything to get on this server for a week now im totally lost ive done all the trouble shooting i know how to do only having a A+ cert network problems are kinda out of my realm heres the logs

    4/3/2016 00:55:08 ClientUI Info Connect to server: bari-45fb.typefrag.com
    4/3/2016 00:55:08 ClientUI Info Trying to resolve bari-45fb.typefrag.com
    4/3/2016 00:55:08 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.bari-45fb.typefrag.com"
    4/3/2016 00:55:08 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.typefrag.com"
    4/3/2016 00:55:08 TSDNS Info DNS resolve successful, "bari-45fb.typefrag.com"=52.25.91.154
    4/3/2016 00:55:12 ClientUI Info Lookup finished: 52.25.91.154 9987 bari-45fb.typefrag.com 0 0
    4/3/2016 00:55:12 ClientUI Info Resolve successful: 52.25.91.154:9987
    4/3/2016 00:55:12 ClientUI Info Blacklist check ok
    4/3/2016 00:55:12 ClientUI Info Initiating connection: 52.25.91.154:9987 bari-45fb.typefrag.com
    4/3/2016 00:55:12 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    4/3/2016 00:55:12 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    4/3/2016 00:55:12 Windows Audio Session Debug WAS:penDevice-enter
    4/3/2016 00:55:12 Windows Audio Session Debug WAS Buffer size: 960
    4/3/2016 00:55:12 Windows Audio Session Debug WAS:penDevice-leave
    4/3/2016 00:55:12 Windows Audio Session Debug WAS::startDevice-enter
    4/3/2016 00:55:12 Windows Audio Session Debug WAS::startDevice-leave
    4/3/2016 00:55:12 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    4/3/2016 00:55:12 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    4/3/2016 00:55:12 PreProSpeex Info Speex version: speex-1.2beta3
    4/3/2016 00:55:12 ClientUI Info Connect status: Connecting
    4/3/2016 00:55:17 ClientUI Info Connect status: Disconnected

  7. #37
    Join Date
    April 2016
    Posts
    1

    Cant connect to any servers on laptop

    I recently did a clean wipe of an old windows vista laptop
    But im unable to use teamspeak 3 on it
    It wont let me connect to any server, whether it be my friends private server or a public server from the list
    Firewalls have been disabled, used the admin launch, and also tried to do windows xp compatibility mode

    4/10/2016 8:01:46 PM ClientUI Info Trying to resolve cooperite.typefrag.com
    4/10/2016 8:01:46 PM ClientUI Info Lookup finished: 52.11.215.153 6730 cooperite.typefrag.com 0 0
    4/10/2016 8:01:46 PM ClientUI Info Resolve successful: 52.11.215.153:6730
    4/10/2016 8:01:46 PM ClientUI Info Checking blacklist
    4/10/2016 8:01:46 PM Info Trying to resolve blacklist server
    4/10/2016 8:01:46 PM ClientUI Info Blacklist check ok
    4/10/2016 8:01:46 PM ClientUI Info Initiating connection: 52.11.215.153:6730 cooperite.typefrag.com
    4/10/2016 8:01:47 PM PreProSpeex Info Speex version: speex-1.2beta3
    4/10/2016 8:01:47 PM Info Blacklist server resolved
    4/10/2016 8:01:47 PM Info Data sent to blacklist server
    4/10/2016 8:01:47 PM ClientUI Info Connect status: Connecting
    4/10/2016 8:01:47 PM Info Data received from blacklist server: 1,
    4/10/2016 8:01:52 PM ClientUI Info Connect status: Disconnected
    4/10/2016 8:01:52 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; April 11th, 2016 at 10:40 AM. Reason: merged

  8. #38
    Join Date
    April 2016
    Posts
    2

    Possible DNS failure

    Hey guys I been working for over 4 hours figuring out what's wrong. I'm not good with this connection/DNS stuff but I've genuinely been unable to fix this. If someone could please explain what I can do, I would greatly appreciate it. I'll paste my log:

    Code:
    4/11/2016 04:40:47		Info	TeamSpeak 3 Client 3.0.19 (2016-04-01 09:48:51)	
    4/11/2016 04:40:47		Info	SystemInformation: Windows 8.1 (9600) x64 (AMD or Intel) Binary: 64bit	
    4/11/2016 04:40:47		Info	Using hardware aes	
    4/11/2016 04:40:47	Direct Sound	Debug	setting timer resolution to 1ms	
    4/11/2016 04:40:47		Info	*** Time [SPAWN_EVENTCONVERTER]: 129	
    4/11/2016 04:40:47		Info	*** Time [ICONMANGER]: 216	
    4/11/2016 04:40:47		Info	Loading plugin: clientquery_plugin	
    4/11/2016 04:40:47		Info	Loading plugin: lua_plugin	
    4/11/2016 04:40:47		Info	Loading plugin: teamspeak_control_plugin	
    4/11/2016 04:40:47		Info	Loading plugin: test_plugin	
    4/11/2016 04:40:47		Info	Loading plugin: ts3g15	
    4/11/2016 04:40:47	Query	Info	listening on 127.0.0.1:25639	
    4/11/2016 04:40:47		Info	*** Time [PLUGINS]: 176	
    4/11/2016 04:40:48	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    4/11/2016 04:40:48	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    4/11/2016 04:40:48		Info	*** Time [SERVERVIEW]: 118	
    4/11/2016 04:40:48		Info	*** Time [SERVERVIEWMANAGER]: 350	
    4/11/2016 04:40:48	InputDevices	Info	Input device name: Microsoft Corp. Xbox360 Controller	
    4/11/2016 04:40:48	Input	Info	Default monitoring enabled	
    4/11/2016 04:40:48		Info	*** Time [MAINWINDOW]: 1675	
    4/11/2016 04:40:48		Info	*** Time [INIT]: 1700	
    4/11/2016 04:40:48		Info	*** Time [NOTIFICATIONS]: 167	
    4/11/2016 04:40:48	ClientUI	Info	Qt version: 5.5.1	
    4/11/2016 04:40:48	ClientUI	Info	Using configuration location: C:\Users\Travis\AppData\Roaming\TS3Client\settings.db	
    4/11/2016 04:40:49	ClientUI	Info	Last update check was: Mon Apr 11 00:04:53 2016	
    4/11/2016 04:40:49		Info	Statistics report: User previously denied participation	
    4/11/2016 04:40:49	Newsticker	Info	Newsticker next check: Mon Apr 11 00:56:57 2016	
    4/11/2016 04:40:53	Input	Info	Default monitoring disabled	
    4/11/2016 04:40:53	Input	Info	Default monitoring enabled	
    4/11/2016 04:40:54	InputDevices	Info	Input device name: Microsoft Corp. Xbox360 Controller	
    4/11/2016 04:40:55	Input	Info	Default monitoring disabled	
    4/11/2016 04:40:55	Input	Info	Default monitoring enabled	
    4/11/2016 04:40:56	InputDevices	Info	Input device name: Microsoft Corp. Xbox360 Controller	
    4/11/2016 04:40:58	Input	Info	Default monitoring disabled	
    4/11/2016 04:40:58	Input	Info	Default monitoring enabled	
    4/11/2016 04:40:59	InputDevices	Info	Input device name: Microsoft Corp. Xbox360 Controller	
    4/11/2016 04:41:01	ClientUI	Info	Connect to server: luciform.typefrag.com	
    4/11/2016 04:41:01	ClientUI	Info	Trying to resolve luciform.typefrag.com	
    4/11/2016 04:41:01	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    4/11/2016 04:41:01	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.luciform.typefrag.com"	
    4/11/2016 04:41:01	TSDNS	Info	DNS resolve successful, "luciform.typefrag.com"=52.73.161.205	
    4/11/2016 04:41:02	Input	Info	Default monitoring disabled	
    4/11/2016 04:41:02	Input	Info	Default monitoring enabled	
    4/11/2016 04:41:03	InputDevices	Info	Input device name: Microsoft Corp. Xbox360 Controller	
    4/11/2016 04:41:05	ClientUI	Info	Lookup finished: 52.73.161.205 9987 luciform.typefrag.com 0 0	
    4/11/2016 04:41:05	ClientUI	Info	Resolve successful: 52.73.161.205:9987	
    4/11/2016 04:41:05	ClientUI	Info	Blacklist check ok	
    4/11/2016 04:41:05	ClientUI	Info	Initiating connection: 52.73.161.205:9987 luciform.typefrag.com	
    4/11/2016 04:41:05	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    4/11/2016 04:41:05	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::openDevice-enter	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS Buffer size: 160	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::openDevice-leave	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::startDevice-enter	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::startDevice-leave	
    4/11/2016 04:41:05	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    4/11/2016 04:41:05	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::openDevice-enter	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS Buffer size: 320	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::openDevice-leave	
    4/11/2016 04:41:05	PreProSpeex	Info	Speex version: speex-1.2beta3	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::startDevice-enter	
    4/11/2016 04:41:05	Windows Audio Session	Debug	WAS::startDevice-leave	
    4/11/2016 04:41:06	ClientUI	Info	Connect status: Connecting	
    4/11/2016 04:41:11	ClientUI	Info	Connect status: Disconnected	
    4/11/2016 04:41:11	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; April 11th, 2016 at 10:39 AM. Reason: merged and coded added

  9. #39
    Join Date
    April 2016
    Posts
    2
    can we like close this thread already an open a new one were people acually help....its been 3 months since the last person that got help an ive waited a week for my problem to be answered an nothing its just frustrating when noone will help us with typefrag servers anymore

  10. #40
    Join Date
    June 2008
    Posts
    17,936
    This thread is a collection for "can't connect to x.typefrag.com" and will not be closed/deleted.
    It's frustrating for us, when that problem still appears from that hoster and we don't want to fill our forum with threads about the same and already answered problem.

    The only soloution so far is to contact this hoster. There is nothing we can do if the given addess is right.
    (Rule 1: If a rented system does not work -> Contact the provider.).
    Something in their DNS/SRV Resolve is wrong (answered several times here in that thread or in others!).
    There is nothing else we can do for users.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #41
    Join Date
    April 2016
    Posts
    2
    Hey guys, I don't know if it's relevant at all or not but when I used the Overwolf program thing and ran TS3 from there and entered the link it worked. Maybe other people can try this as well and see if it works. Maybe that helps you ts dev guys too, I dunno.

  12. #42
    Join Date
    April 2016
    Posts
    1
    thnx for solve we face it in our company

  13. #43
    Join Date
    June 2016
    Posts
    1

    Connection Failure on a Certain Server

    I have recently been trying to connect to a TeamSpeak3 Server but it always ends in "Failed to Connect to Server." Everyone else who I'm playing with was able to connect with no problem except for me. I'm not sure if it has to do with my computer or the teamspeak files or whatever. The link is asgts.typefrag.com. I would appreciate the help if it can be provided. Thanks.
    Last edited by dante696; June 9th, 2016 at 07:14 AM. Reason: merged

  14. #44
    Join Date
    September 2012
    Posts
    6,076
    Try 52.202.54.7:4480
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  15. #45
    Join Date
    June 2016
    Posts
    1

    Cant Connect to a typefrag.com address

    So here is what i get when i try to connect to a typefrag.com address for TS3.. i didnt have problems up until last night.


    6/10/2016 17:05:07 ClientUI Info Connect to server: promethium.typefrag.com
    6/10/2016 17:05:07 ClientUI Info Trying to resolve promethium.typefrag.com
    6/10/2016 17:05:07 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.promethium.typefrag.com"
    6/10/2016 17:05:07 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.promethium.typefrag.com"
    6/10/2016 17:05:07 TSDNS Info DNS resolve successful, "promethium.typefrag.com"=52.200.254.67
    6/10/2016 17:05:11 ClientUI Info Lookup finished: 52.200.254.67 7175 promethium.typefrag.com 0 0
    6/10/2016 17:05:11 ClientUI Info Resolve successful: 52.200.254.67:7175
    6/10/2016 17:05:11 ClientUI Info Blacklist check ok
    6/10/2016 17:05:11 ClientUI Info Initiating connection: 52.200.254.67:7175 promethium.typefrag.com
    6/10/2016 17:05:12 ClientUI Info Connect status: Connecting
    6/10/2016 17:05:17 ClientUI Info Connect status: Disconnected
    6/10/2016 17:05:17 ClientUI Info Failed to connect to server, want autoreconnect = 0


    Any ideas would be great i looked in other posts here and couldnt fix my issue
    Last edited by dante696; June 10th, 2016 at 11:20 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  2. Replies: 3
    Last Post: June 6th, 2013, 04:29 PM
  3. How to remove "connect" and "disconnect" popups on overlay?
    By Floydrose in forum General Questions
    Replies: 1
    Last Post: July 30th, 2012, 02:35 PM
  4. Replies: 15
    Last Post: June 20th, 2012, 12:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •