Forum

Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    Join Date
    November 2017
    Posts
    1

    File transfer bug

    i had previously downloaded a file and it didnt finish when i quit, now i have a window that says resume unfinished file transfer, with a yes or no, the problem is that the window is bugged and i cant click anything or click away onto teamspeak, please help!

  2. #17
    Join Date
    November 2017
    Posts
    1

    Notification problem (HELP!)

    Hey guys!

    So, I'm having a very serious problem and maybe you can help me.

    When I connect to a certain server, a notification displays (it's a normal notification, just the administrators telling people to "mind the language"). There is an "ok" button, but I can't "click" it. I don't know why! I click the "ok" button but nothing happens. And because of that notification not going away, I can't do anything! I can't switch channel or talk to anybody, all the stuff you normally can do in TS is blocked. Please help me, I don't know what to do.
    This happens on my Macbook Pro (yup, on my windows everything is fine and working properly)

    Thank you!

  3. #18
    Join Date
    March 2019
    Posts
    1

    Can't kill PopUp - Client freezes

    Hello there,

    I hope you can help me out with this issue I started experiencing yesterday. Whenever I launch TS (even after reinstalling the client) I receive a pop up asking me whether I agree to send my usage statistics to teamspeak to make it a better program. Ironically, I can't get rid of it. Neither the options "yes" or "no" or the red kill icon in the top left corner of the window will make it doesappear. Meanwhile I cannot use teamspeak.

    Please help!

    Cheers
    Leo
    Last edited by dante696; March 20th, 2019 at 02:00 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.0.13.2 appears as 3.0.13.1
    By PotaBlava in forum Android
    Replies: 0
    Last Post: October 31st, 2013, 11:26 PM
  2. Font bug :-) (appears over the lamp)
    By Morfi in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 13th, 2010, 11:25 AM
  3. Teamspeak 3 not appears at launch
    By darkdruid in forum Client Support
    Replies: 5
    Last Post: October 5th, 2010, 02:38 AM
  4. [BUG] TS3 non responsive
    By azzy101 in forum Windows
    Replies: 4
    Last Post: December 28th, 2009, 12:33 AM
  5. Server appears stalled.
    By derfy in forum Linux / FreeBSD
    Replies: 4
    Last Post: December 21st, 2009, 10:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •