Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    September 2015
    Posts
    3

    No longer able to connect to Local Server

    So i've been running a server on my laptop for about a year now. And i and my friends connect to my server using my local IP and a password.

    Recently i, nor anyone else, can connect to the server. When i try i simply get the error, "Failed to connect to server"

    Seeing as i don't remember how to change server setting or info, and no one else can connect, i get the feeling that its a server issue but i havn't changed anything. Also yes the server is running. Ive tried reseting it and my computer.

    I know i haven't provided a lot of info, so feel free to ask for what you need. I really don't know much about this stuff, i just learned enough to get a server running. I know my port forwards are done, because i had to do that to set it up. We are talking about a server that has run successfully for about a year. Also i have no firewall or antivirus.

    The only changes to my computer i can think of are the following. Ever since window's 10 my computer has updated a bunch, but i looked up the updates and they were all windows defender definition updates. So i tried excluding teamspeak 3 and the server from windows defender, no luck.

    The other change is Teamspeak 3 asked me about sending info to help improve .... things? Which surprisingly i agreed to ( please don't be that T_T)

    If anyone has any ideas or suggestions i would really appreciate the help.

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    maybe the ip address of the system that is running the server has changed and so both the port forwardings and the ip address you're using are no longer correct.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    April 2010
    Location
    UK
    Posts
    218
    Quote Originally Posted by Seraphist View Post
    So i've been running a server on my laptop for about a year now. And i and my friends connect to my server using my local IP and a password.

    Recently i, nor anyone else, can connect to the server. When i try i simply get the error, "Failed to connect to server"

    Seeing as i don't remember how to change server setting or info, and no one else can connect, i get the feeling that its a server issue but i havn't changed anything. Also yes the server is running. Ive tried reseting it and my computer.

    I know i haven't provided a lot of info, so feel free to ask for what you need. I really don't know much about this stuff, i just learned enough to get a server running. I know my port forwards are done, because i had to do that to set it up. We are talking about a server that has run successfully for about a year. Also i have no firewall or antivirus.

    The only changes to my computer i can think of are the following. Ever since window's 10 my computer has updated a bunch, but i looked up the updates and they were all windows defender definition updates. So i tried excluding teamspeak 3 and the server from windows defender, no luck.

    The other change is Teamspeak 3 asked me about sending info to help improve .... things? Which surprisingly i agreed to ( please don't be that T_T)

    If anyone has any ideas or suggestions i would really appreciate the help.
    Had a similar problem only others could connect but I couldn't.
    Updated to latest server,just dropped new files into folder and yes to overwrite.
    I was then able to connect to my own server 3ft away.

  4. #4
    Join Date
    September 2015
    Posts
    3
    Never even knew that could happen, i do remember that i had to set a static IP.

    Also when i try to connect, i get just failed to connect.

    If i were to enter in a random IP number, i get the error failed to resolve hostname.

    Either way i will try to learn enough stuff to figure out if my IP has changed.

    (when i last looked the teamspeak tutorial pages were under maintenance)

  5. #5
    Join Date
    September 2015
    Posts
    3
    Well Chris you were exactly right, i looked up my public IP changed the server address to that and sure enough it worked.

    Now all i wonder is did windows 10 change me from static to dynamic? And if so i now have to relearn how to set a static IP.

    Anyway thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: November 5th, 2015, 03:17 PM
  2. My friend can no longer connect to my TeamSpeak server
    By Avyiix in forum Server Support
    Replies: 7
    Last Post: August 6th, 2014, 11:09 AM
  3. Cannot connect to my buddy's server no longer
    By Albatross_90 in forum General Questions
    Replies: 1
    Last Post: November 14th, 2013, 03:29 AM
  4. Improved Security Level - Can no longer connect to server
    By sniperfodder in forum Client Support
    Replies: 15
    Last Post: January 15th, 2010, 10:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •