Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2015
    Posts
    1

    Failed To Connect / Failed To Connect To Weblist Server

    As it Says i have firewall turned off no antivirus nothing on after windows installation it was working but when i restarted my pc thats when it started saying this and i cannot connect to any server or weblist




    Log :
    2015-09-19 02:53:14.008460|INFO |ClientUI | |Last update check was: Fri Sep 18 19:51:54 2015
    2015-09-19 02:53:14.008460|INFO |ClientUI | |Checking for update
    2015-09-19 02:53:14.182600|INFO |Update | |Checking for updates...
    2015-09-19 02:53:14.542837|INFO |Newsticker | |Newsticker language change detected
    2015-09-19 02:53:14.566856|INFO |Newsticker | |Newsticker next check:
    2015-09-19 02:53:16.197006|INFO | | |Statistics report: Not yet, next report on Sun Sep 27 19:51:56 2015
    2015-09-19 02:53:16.198006|INFO |Newsticker | |Newsticker not found for language en
    2015-09-19 02:53:17.394852|INFO |ClientUI |1 |Connect to server: ts.hydrapvp.com
    2015-09-19 02:53:17.401856|INFO |ClientUI |1 |Trying to resolve ts.hydrapvp.com
    2015-09-19 02:53:17.402857|INFO |TSDNS | |DNS resolve unsuccessful for "ts.hydrapvp.com"
    2015-09-19 02:53:17.402857|INFO |TSDNS | |No TSDNS found at "ts.hydrapvp.com"
    2015-09-19 02:53:17.402857|INFO |TSDNS | |SRV DNS resolve unsuccessful for "_ts3._udp.ts.hydrapvp.com"
    2015-09-19 02:53:17.402857|INFO |TSDNS | |No SRV TSDNS found at "_tsdns._tcp.ts.hydrapvp.com"
    2015-09-19 02:53:17.402857|INFO |TSDNS | |No SRV TSDNS found at "_tsdns._tcp.hydrapvp.com"
    2015-09-19 02:53:18.224517|INFO |TSDNS | |No TSDNS found at "hydrapvp.com"
    2015-09-19 02:53:18.304783|INFO |ClientUI |1 |Lookup finished: 9987 0 2
    2015-09-19 02:53:18.306767|INFO |ClientUI |1 |Failed to resolve ts.hydrapvp.com
    2015-09-19 02:53:20.294848|ERROR | | |TS3ANetwork::ResolveHostName failed error: 10109 (The specified class was not found. ) 10109
    2015-09-19 02:53:39.972045|INFO |ClientUI |1 |Connect to server: ts.hydrapvp.com
    2015-09-19 02:53:39.975047|INFO |ClientUI |1 |Trying to resolve ts.hydrapvp.com
    2015-09-19 02:53:39.976048|INFO |TSDNS | |DNS resolve unsuccessful for "ts.hydrapvp.com"
    2015-09-19 02:53:39.976048|INFO |TSDNS | |No TSDNS found at "ts.hydrapvp.com"
    2015-09-19 02:53:39.976048|INFO |TSDNS | |No SRV TSDNS found at "_tsdns._tcp.ts.hydrapvp.com"
    2015-09-19 02:53:39.976048|INFO |TSDNS | |SRV DNS resolve unsuccessful for "_ts3._udp.ts.hydrapvp.com"
    2015-09-19 02:53:39.977050|INFO |TSDNS | |No SRV TSDNS found at "_tsdns._tcp.hydrapvp.com"
    2015-09-19 02:53:40.797629|INFO |TSDNS | |No TSDNS found at "hydrapvp.com"
    2015-09-19 02:53:40.877687|INFO |ClientUI |1 |Lookup finished: 9987 0 2
    2015-09-19 02:53:40.879688|INFO |ClientUI |1 |Failed to resolve ts.hydrapvp.com
    2015-09-19 02:53:53.301083|INFO |Input | |Default monitoring disabled
    2015-09-19 02:53:53.304085|INFO |Input | |Default monitoring enabled
    2015-09-19 02:54:01.555984|INFO |Update | |Checking for updates...

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Facide View Post
    As it Says i have firewall turned off no antivirus nothing on after windows installation it was working but when i restarted my pc thats when it started saying this and i cannot connect to any server or weblist

    Log :
    2015-09-19 02:53:20.294848|ERROR | | |TS3ANetwork::ResolveHostName failed error: 10109 (The specified class was not found. ) 10109
    That TS3ANetwork error also appears in this other thread (but without answer):
    http://forum.teamspeak.com/showthrea...ighlight=10109

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 12:06 PM
  2. [Resolved] Failed to connect to weblist server
    By MrSkelington in forum General Questions
    Replies: 2
    Last Post: March 11th, 2013, 05:17 AM
  3. Failed to connect to weblist server.
    By Geeuhteen in forum Windows
    Replies: 1
    Last Post: April 16th, 2012, 05:21 AM
  4. Failed to connect to weblist server.
    By RememberMe in forum Windows
    Replies: 1
    Last Post: August 11th, 2011, 01:36 PM
  5. Failed to connect to weblist server.
    By Magehify in forum Windows
    Replies: 1
    Last Post: August 5th, 2011, 02:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •