Forum

Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    September 2015
    Posts
    1

    Connection to server lost every 1-30 mins

    I am connecting to my teamspeak server via a local network (192.168.*.*) and every few minutes I get dropped and then automatically rejoin. I've reinstalled teamspeak, run it as administrator and restarted the server as well. No one else on the server is having this issue either but they are connecting from outside my local network. I've attached my client log below.

    Here is the Log

  2. #2
    Join Date
    June 2008
    Posts
    17,812
    Then there is something wrong in yur LAN or has a bad connection quality.
    I bet this connection is done via Wireless Lan?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server connection lost.
    By Remon3335 in forum Server Support
    Replies: 1
    Last Post: March 14th, 2015, 03:35 PM
  2. Connection to Server Lost
    By Icthus in forum Windows
    Replies: 10
    Last Post: March 17th, 2014, 04:11 PM
  3. Connection to server lost.....
    By iartchaos4death in forum Windows
    Replies: 0
    Last Post: August 6th, 2013, 03:16 PM
  4. a Server's Connection Lost
    By RyuGa in forum Server Support
    Replies: 5
    Last Post: November 8th, 2012, 10:53 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •