Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    September 2015
    Posts
    2

    Can't change i_client_move_power

    I am a server admin and can NOT change the i_client_move_power of new server groups.

    Please direct me in simple steps to change this or at the very least, see why I cant by viewing my own permissions.

    Thank you.

  2. #2
    Join Date
    June 2008
    Posts
    18,507
    You must add the permission i_needed_modify_power_client_move_power with a value of 75.
    This must be done with the ServerQuery.

    http://forum.teamspeak.com/showthrea...e-Server-Query
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    September 2015
    Posts
    2
    Quote Originally Posted by dante696 View Post
    You must add the permission i_needed_modify_power_client_move_power with a value of 75.
    This must be done with the ServerQuery.

    http://forum.teamspeak.com/showthrea...e-Server-Query

    I have it.
    http://imgur.com/i5W7V2P

  4. #4
    Join Date
    June 2008
    Posts
    18,507
    Quote Originally Posted by IzanCSGO View Post
    I have it.
    Your screenshot does not show that you have it!
    It's shwoing wrong permissions. As said use the ServerQuery to add the permission back.

    Name:  move grant.png
Views: 196
Size:  11.6 KB
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Increase i_client_move_power in specific channel
    By PepeLopez in forum Permission System
    Replies: 2
    Last Post: July 28th, 2014, 11:56 AM
  2. [Resolved] Problem With Permissions (i_client_move_power)
    By spiritax in forum Permission System
    Replies: 10
    Last Post: March 1st, 2012, 06:10 PM
  3. [Resolved] failed on i_client_move_power
    By dakjmck in forum Permission System
    Replies: 2
    Last Post: March 11th, 2011, 09:27 AM
  4. i_client_move_power
    By mm-de in forum Permission System
    Replies: 3
    Last Post: March 20th, 2010, 05:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •