Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2015
    Posts
    1

    trouble uploading icons

    hi
    my name is tim and I am currently hosting a teamspeak server that my friend and I run. just for us and a few friends however when I try and upload an icon, nothing happens. my image is 16x16 pixels so it should work yet nothing happens and I get the error message: Transfer "icon_652616881" reports: (file transfer reset)
    does anyone know what is happening? I heard it may be to do with my ports so I will say that the ports that the server is hosted on are udp.

    thanks
    t.hall

  2. #2
    Join Date
    June 2008
    Posts
    18,417
    https://support.teamspeakusa.com/ind...k-3-server-use
    These are the ports and iletransfer is not UDP.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Trouble with uploading icons to a new rented server.
    By Krmarshall in forum Server Support
    Replies: 0
    Last Post: November 10th, 2014, 09:13 PM
  2. [Resolved] Log of uploading and deleting icons
    By Ronald in forum Suggestions and Feedback
    Replies: 9
    Last Post: February 20th, 2011, 05:34 PM
  3. Uploading Icons
    By C.ferguson4809 in forum General Questions
    Replies: 3
    Last Post: January 3rd, 2011, 09:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •