Hello everyone

I have a strange problem with my Teamspeak Server. The server is in my local LAN. Some of my friends can connect without any issues, but some of my friends gets disconnected after about 20 seconds.

Here is my setup:
Internet -> Modem from InternetProvider in BridgeMode -> Netgear Nighthawk R7000

The netgear router is configured to forward the ports 9987, 10011, 30033, 2008, 2010 and 33333 to the TS3 server (with a static internal IP). UDP and TCP will be forwarded.

It also doesn't matter if the user try to connect via MyURL or directly by the IP.

Here is the logfile from one of the clients that are not able to connect. I've replaced the URL with "MyURL" and the IP with "MyIP".
Code:
==================================================================================================================================

2015-10-10 10:35:20.480423|INFO    |              |   |TeamSpeak 3 Client 3.0.18 (2015-09-23 08:52:15)
2015-10-10 10:35:20.480423|INFO    |              |   |SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
2015-10-10 10:35:20.480423|INFO    |              |   |Using hardware aes
2015-10-10 10:35:20.498424|DEBUG   |Direct Sound  |   |setting timer resolution to 1ms
2015-10-10 10:35:20.535426|INFO    |              |   |Loading plugin: clientquery_plugin
2015-10-10 10:35:20.535426|INFO    |              |   |Loading plugin: lua_plugin
2015-10-10 10:35:20.535426|INFO    |              |   |Loading plugin: teamspeak_control_plugin
2015-10-10 10:35:20.535426|INFO    |              |   |Loading plugin: test_plugin
2015-10-10 10:35:20.535426|INFO    |              |   |Loading plugin: ts3g15
2015-10-10 10:35:20.620431|INFO    |Query         |   |listening on 127.0.0.1:25639
2015-10-10 10:35:20.689435|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - enter
2015-10-10 10:35:20.689435|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - leave
2015-10-10 10:35:20.757439|INFO    |InputDevices  |   |Input device name: Logitech, Inc. Logitech G13 Joystick
2015-10-10 10:35:20.758439|INFO    |Input         |   |Default monitoring enabled
2015-10-10 10:35:20.782440|INFO    |              |   |*** Time [MAINWINDOW]: 303
2015-10-10 10:35:20.782440|INFO    |              |   |*** Time [INIT]: 304
2015-10-10 10:35:20.789441|INFO    |ClientUI      |   |Qt version: 5.5.0
2015-10-10 10:35:20.789441|INFO    |ClientUI      |   |Using configuration location: C:\Users\Username\AppData\Roaming\TS3Client\settings.db
2015-10-10 10:35:21.282469|INFO    |ClientUI      |   |Last update check was: Sa Okt 10 00:24:02 2015
2015-10-10 10:35:21.283469|INFO    |              |   |Statistics report: Not yet, next report on Mo Nov 2 22:30:41 2015
2015-10-10 10:35:21.782497|INFO    |Newsticker    |   |Newsticker next check: Sa Okt 10 12:56:43 2015
2015-10-10 10:35:36.082315|INFO    |ClientUI      |1  |Connect to server: MyURL
2015-10-10 10:35:36.087316|INFO    |ClientUI      |1  |Trying to resolve MyURL
2015-10-10 10:35:36.088316|INFO    |TSDNS         |   |SRV DNS resolve unsuccessful for "_ts3._udp.MyURL"
2015-10-10 10:35:36.089316|INFO    |TSDNS         |   |No SRV TSDNS found at "_tsdns._tcp.MyURL"
2015-10-10 10:35:36.092316|INFO    |TSDNS         |   |DNS resolve successful, "MyURL"=MyIP
2015-10-10 10:35:36.688350|INFO    |ClientUI      |1  |Lookup finished: MyIP 9987 MyURL 0 0
2015-10-10 10:35:36.688350|INFO    |ClientUI      |1  |Resolve successful: MyIP:9987
2015-10-10 10:35:36.689350|INFO    |ClientUI      |1  |Blacklist check ok
2015-10-10 10:35:36.689350|INFO    |ClientUI      |1  |Initiating connection: MyIP:9987 MyURL
2015-10-10 10:35:36.703351|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - enter
2015-10-10 10:35:36.703351|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - leave
2015-10-10 10:35:36.703351|DEBUG   |Windows Audio Session|   |WAS::openDevice-enter
2015-10-10 10:35:36.720352|DEBUG   |Windows Audio Session|   |WAS Buffer size: 882
2015-10-10 10:35:36.721352|DEBUG   |Windows Audio Session|   |WAS::openDevice-leave
2015-10-10 10:35:36.721352|DEBUG   |Windows Audio Session|   |WAS::startDevice-enter
2015-10-10 10:35:36.721352|DEBUG   |Windows Audio Session|   |WAS::startDevice-leave
2015-10-10 10:35:36.738353|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - enter
2015-10-10 10:35:36.738353|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - leave
2015-10-10 10:35:36.738353|DEBUG   |Windows Audio Session|   |WAS::openDevice-enter
2015-10-10 10:35:36.747353|DEBUG   |Windows Audio Session|   |WAS Buffer size: 882
2015-10-10 10:35:36.747353|DEBUG   |Windows Audio Session|   |WAS::openDevice-leave
2015-10-10 10:35:36.747353|INFO    |PreProSpeex   |1  |Speex version: speex-1.2beta3
2015-10-10 10:35:36.747353|DEBUG   |Windows Audio Session|   |WAS::startDevice-enter
2015-10-10 10:35:36.748353|DEBUG   |Windows Audio Session|   |WAS::startDevice-leave
2015-10-10 10:35:36.759354|INFO    |ClientUI      |1  |Connect status: Connecting
2015-10-10 10:35:36.816357|DEVELOP |PktHandler    |   |Puzzle solve time: 6
2015-10-10 10:35:47.785985|INFO    |ClientUI      |1  |Connect status: Disconnected
2015-10-10 10:35:47.786985|INFO    |ClientUI      |1  |Failed to connect to server, want autoreconnect = 0
2015-10-10 10:36:05.948024|INFO    |ClientUI      |1  |Connect to server: MyURL
2015-10-10 10:36:05.950024|INFO    |ClientUI      |1  |Trying to resolve MyURL
2015-10-10 10:36:05.951024|INFO    |TSDNS         |   |SRV DNS resolve unsuccessful for "_ts3._udp.MyURL"
2015-10-10 10:36:05.951024|INFO    |TSDNS         |   |No SRV TSDNS found at "_tsdns._tcp.MyURL"
2015-10-10 10:36:05.952024|INFO    |TSDNS         |   |No SRV TSDNS found at "_tsdns._tcp.no-ip.biz"
2015-10-10 10:36:05.987026|INFO    |TSDNS         |   |DNS resolve successful, "MyURL"=MyIP
2015-10-10 10:36:10.001255|INFO    |ClientUI      |1  |Lookup finished: MyIP 9987 MyURL 0 0
2015-10-10 10:36:10.001255|INFO    |ClientUI      |1  |Resolve successful: MyIP:9987
2015-10-10 10:36:10.001255|INFO    |ClientUI      |1  |Blacklist check ok
2015-10-10 10:36:10.001255|INFO    |ClientUI      |1  |Initiating connection: MyIP:9987 MyURL
2015-10-10 10:36:10.070259|INFO    |ClientUI      |1  |Connect status: Connecting
2015-10-10 10:36:10.130263|DEVELOP |PktHandler    |   |Puzzle solve time: 6
2015-10-10 10:36:15.887592|INFO    |ClientUI      |1  |Connect status: Disconnected
2015-10-10 10:36:15.888592|INFO    |ClientUI      |1  |Failed to connect to server, want autoreconnect = 0
2015-10-10 10:36:50.259558|INFO    |ClientUI      |1  |Connect to server: MyIP
2015-10-10 10:36:50.261558|INFO    |ClientUI      |1  |Blacklist check ok
2015-10-10 10:36:50.261558|INFO    |ClientUI      |1  |Initiating connection: MyIP:9987 MyIP
2015-10-10 10:36:50.336562|INFO    |ClientUI      |1  |Connect status: Connecting
2015-10-10 10:36:50.386565|DEVELOP |PktHandler    |   |Puzzle solve time: 7
2015-10-10 10:36:50.501572|INFO    |ClientUI      |1  |Connect status: Connected
2015-10-10 10:36:50.504572|INFO    |ClientUI      |1  |Connect status: Establishing connection
2015-10-10 10:37:15.419997|INFO    |ClientUI      |1  |Connect status: Connection established
2015-10-10 10:37:15.420997|INFO    |PermManager   |   |Requesting permissions from server
2015-10-10 10:37:22.792419|INFO    |ClientUI      |1  |Connect status: Disconnected
2015-10-10 10:37:22.794419|INFO    |ClientUI      |1  |Connection lost, want autoreconnect = 1
2015-10-10 10:37:23.799476|INFO    |ClientUI      |1  |Autoreconnecting
2015-10-10 10:37:23.799476|INFO    |ClientUI      |1  |Connect to server: MyIP
2015-10-10 10:37:23.801477|INFO    |ClientUI      |1  |Blacklist check ok
2015-10-10 10:37:23.801477|INFO    |ClientUI      |1  |Initiating connection: MyIP:9987 MyIP
2015-10-10 10:37:23.861480|INFO    |ClientUI      |1  |Connect status: Connecting
2015-10-10 10:37:28.891768|INFO    |ClientUI      |1  |Connect status: Disconnected
2015-10-10 10:37:28.892768|INFO    |ClientUI      |1  |Failed to connect to server, want autoreconnect = 1
2015-10-10 10:37:29.894825|INFO    |ClientUI      |1  |Autoreconnecting
2015-10-10 10:37:29.894825|INFO    |ClientUI      |1  |Connect to server: MyIP
2015-10-10 10:37:29.895825|INFO    |ClientUI      |1  |Blacklist check ok
2015-10-10 10:37:29.895825|INFO    |ClientUI      |1  |Initiating connection: MyIP:9987 MyIP
2015-10-10 10:37:29.942828|INFO    |ClientUI      |1  |Connect status: Connecting
2015-10-10 10:37:30.548862|DEVELOP |PktHandler    |   |Puzzle solve time: 6
2015-10-10 10:37:36.292191|INFO    |ClientUI      |1  |Connect status: Disconnected
2015-10-10 10:37:36.293191|INFO    |ClientUI      |1  |Failed to connect to server, want autoreconnect = 1
2015-10-10 10:37:37.294248|INFO    |ClientUI      |1  |Autoreconnecting
2015-10-10 10:37:37.294248|INFO    |ClientUI      |1  |Connect to server: MyIP
2015-10-10 10:37:37.296248|INFO    |ClientUI      |1  |Blacklist check ok
2015-10-10 10:37:37.296248|INFO    |ClientUI      |1  |Initiating connection: MyIP:9987 MyIP
2015-10-10 10:37:37.334251|INFO    |ClientUI      |1  |Connect status: Connecting
2015-10-10 10:37:38.975344|ERROR   |SCHandler     |1  |Received invalid response from server
2015-10-10 10:37:38.975344|WARNING |SCHandler     |1  |Error while parsing packet: Connection lost
2015-10-10 10:37:38.976345|INFO    |ClientUI      |1  |Connect status: Disconnected
2015-10-10 10:37:38.977345|INFO    |ClientUI      |1  |Connection lost, want autoreconnect = 1
2015-10-10 10:37:39.980402|INFO    |ClientUI      |1  |Autoreconnecting
2015-10-10 10:37:39.980402|INFO    |ClientUI      |1  |Connect to server: MyIP
2015-10-10 10:37:39.981402|INFO    |ClientUI      |1  |Blacklist check ok
2015-10-10 10:37:39.982402|INFO    |ClientUI      |1  |Initiating connection: MyIP:9987 MyIP
2015-10-10 10:37:40.021404|INFO    |ClientUI      |1  |Connect status: Connecting
2015-10-10 10:37:43.474602|INFO    |ClientUI      |1  |Connect status: Disconnected
2015-10-10 10:37:43.474602|INFO    |ClientUI      |1  |Disconnected or forced to leave, want autoreconnect = 0
Anybody has an idea what the problem is and how it can be solved?

Big thanks in advance!