Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2015
    Posts
    5

    TS3 crash on startup since 3.0.17

    Hi everybody,

    first of all I've a problem with the update feature in 3.0.16. When I want to update the client crashes without any dump-file or error message.
    To update to the new version (3.0.18.1) I uninstall my TS Client, deleted all the TS3-folders, made a reboot and install the new version.
    Now I've got the problem, that the client doesn't start correctly. When I start the client (in admin mode) the GUI opens and then it crashes. The tray icon stays where it is until the cursor hovers over it.
    Previously I tried installing 3.0.17 and 3.0.18, but same problem there.
    I searched my whole PC for a dump file or a log file with a meaningful content, but I found nothing.
    May you know about this problem.

    For now I have to stay on 3.0.16

    Br
    JIP0815

    My System:
    Win 8.1 x64 Pro
    i7-3610QM
    8GB Ram

    Just want to add this further information:
    • I've tried the x64-Version of TS3
    • All drivers are up-to-date
    • Starting TS3 as admin is set as default
    Last edited by dante696; October 22nd, 2015 at 09:44 AM. Reason: merged

  2. #2
    Join Date
    June 2008
    Posts
    18,224
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Crash on startup Centos 3.0.10.1
    By Philderbeast in forum Linux / FreeBSD
    Replies: 2
    Last Post: December 2nd, 2013, 09:02 PM
  2. Crash on startup
    By PrivateSniper in forum Windows
    Replies: 0
    Last Post: February 20th, 2012, 01:10 PM
  3. Complete crash on startup
    By Phage18 in forum Windows
    Replies: 2
    Last Post: May 15th, 2011, 03:27 AM
  4. CLient Crash upon Startup
    By matt4tay in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: August 3rd, 2010, 07:25 AM
  5. Instant crash on startup #2
    By Imatate in forum Windows
    Replies: 7
    Last Post: December 21st, 2009, 04:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •