Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    September 2015
    Posts
    7

    Can't open teamspeak 3.0.20 on Android 4.04

    Teamspeak for android has recently updated to 3.0.20. Since then whenever I try to open it I get the following error message "Permission missing, we are missing a required permission". I'm running android 4.0.4.

  2. #2
    Join Date
    June 2008
    Posts
    17,817
    We are working on a fix for that.
    But we like to know which device do you use?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    September 2015
    Posts
    7
    It's a Samsung Galaxy Pocket

  4. #4
    Join Date
    September 2015
    Posts
    2

    Same issue

    I use a Samsung Galaxy S2, i also cant edit the permissions like some people say to.

  5. #5
    Join Date
    February 2017
    Posts
    1
    Quote Originally Posted by dante696 View Post
    We are working on a fix for that.
    But we like to know which device do you use?

    Think you could do the fix for the Moto G4 and Moto G4 PLUS

    Name:  moto-g4plus-10000u720u19.jpg
Views: 270
Size:  104.1 KB


    because i bought the app as well and its not owrking telling me permissions are missing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Android 4.3 and TeamSpeak
    By ozzana in forum Android
    Replies: 0
    Last Post: March 2nd, 2014, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •