Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2015
    1 not working.


    since today I am unable to run Teamspeak 3 under my Linux. Yesterday I got some update but it was working fine until now. I have read a couple of threads and reinstalled TS3, but am still unable to run it. When I run the script nothing happens, but when I run the amd64 file I get:
    "./ts3client_linux_amd64: error while loading shared libraries: cannot open shared object file: No such file or directory" is most certainly present in the install folder, but is returning segmentation fault when ran. I don't know if that is normal. One thing is for sure - TS3 is not working

    Any ideas?

  2. #2
    Join Date
    October 2015
    I joined these forums to say that I have the exact same problem and symptoms. I accidentally allowed TS3 to update today after stalling for weeks, and now it won't run.

    • Running does nothing and gives no output
    • Running ts3client_linux_amd64 says that could not be found (when it is in the main TS3 directory)
    • Running gives a seg fault with no further information

    I tried to download and install a fresh copy of TS3, but the symptoms are the same, though there is no executable.

    I'd like to use TS3 but I certainly can't figure out how. I'm using Ubuntu 14.04 in case anyone cares.

  3. #3
    Join Date
    September 2012
    Make sure that you installed the correct client (64 bit on 64 bit Linux, and 32 bit on 32 bit Linux).
    Make executable if it isn't already (chmod +x
    run the script.

    If it doesn't work for some reason check or post the script and try the following instead from within the client root directory
    export LD_LIBRARY_PATH=. && ./ts3client_linux_amd64
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 10th, 2013, 07:09 AM
  2. Replies: 2
    Last Post: June 7th, 2013, 12:35 PM
  3. Replies: 8
    Last Post: March 1st, 2011, 04:17 PM
  4. [Solved] not working
    By tebeka in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: June 21st, 2010, 03:53 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts