Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    October 2015

    Start teamspeak minimized in tray automatically with windows start. Poke.

    i have seen this question many times, but with no satisfying answer (from my point of view). Teamspeak 3.18.1, the latest version available, and it has following options "minimize teamspeak to system tray" and "start teamspeak automatically with windows" turned "ON".

    But still, this is very annoying, with every windows (re)start, there is icon in tray, but main teamspeak window is left open on the desktop. Every time. For many years with every single windows restart. Is there any fix "already"?

    Another question is related to "poke" feature. I know it is possible to disable this feature on client's side. But is it possible to disable this feature on server's side too? Like to completely disable this feature? My server is running linux.

  2. #2
    Join Date
    June 2008
    The client does not offer a feature to start the client minimized.
    "Minimize to tray" only removes the client from the Taskbar, when you minimize the client.
    Name:  hide to try.png
Views: 2057
Size:  5.4 KB
    You need a plugin to minimize the client on start automatically.

    Sure it's possible via permissions.
    Just remove everyones poke power or set an very high value in their needed poke power.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2018
    Sorry for the necro but I wanted to post how I solved this issue.
    There does not seem to be another thread about this or a plugin to solve this specific case.

    What I did to achieve the behaviour of "Autostart Teamspeak into Tray" was following:
    1. Disable Teamspeak 3 Autostart in Teamspeak 3 Application settings.
    2. Enable "Minimize to Tray" in Teamspeak 3 Design settings.
    3. Open explorer at Default Startup Folder. See:
    4. Open another explorer window where TeamSpeak 3 is installed.
    5. Create a shortcut of the "ts3client_win64.exe" or 32 bit equivalent inside the default Startup Folder. Drag and drop holding the "Alt" key can do this.
    6. Enter the properties of the new shortcut and set "Run" to "minimized". See:

    This works for me and makes my Desktop nice and empty on startup.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 100
    Last Post: April 17th, 2015, 08:49 AM
  2. [Resolved] Updater: disable button Start Teamspeak if updater is going to start it automatically
    By shadow_lmd in forum Suggestions and Feedback
    Replies: 9
    Last Post: January 31st, 2012, 12:23 PM
  3. Start minimized
    By Jordi in forum Windows
    Replies: 1
    Last Post: August 10th, 2010, 10:52 AM
  4. Suggestion: start minimized and run on startup (windows login)
    By moozaad in forum Suggestions and Feedback
    Replies: 0
    Last Post: December 20th, 2009, 10:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts