Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    October 2015
    Posts
    1

    All themes lost?

    I have been using a custom theme for TeamSpeak for about 6 months now. It was all working fine until the latest update, 3.0.18.2, when none of my custom styles or themes are showing up in the list. They are still located in the TeamSpeak folder, but the program does not appear to be detecting them. I was wondering if this is due to a change in the way that the program reads the files or anything of the sort or if it is just a bug with the latest update? I am running Windows 10 64-bit.

  2. #2
    Join Date
    June 2008
    Posts
    18,119
    There have only be 1 change from client 3.0.18.1 to 3.0.18.2.
    A icon was replaced.
    But nothing was changed in the whole icon, sound pack or theme manager.
    Name:  styles 30182.png
Views: 232
Size:  95.3 KB

    Make sure they are not broken or try to reinstall them.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Themes messed up after update
    By sotdyeti in forum Skins / Icon & Sound Packs
    Replies: 0
    Last Post: August 19th, 2015, 11:50 PM
  2. really confused on how to install themes now
    By DiBBz in forum Skins / Icon & Sound Packs
    Replies: 1
    Last Post: June 10th, 2014, 09:20 PM
  3. extensions themes
    By kloze in forum Off Topic
    Replies: 0
    Last Post: July 1st, 2013, 06:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •