Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 9 of 9
  1. #1
    Join Date
    October 2015
    Posts
    1

    Images or Icons broken since 3.0.18.2

    Version: 3.0.18.2
    OS: Windows 8.1

    One day the icons on my TeamSpeak server weren't working, so I played around trying to fix them. Shortly after that, I got a problem where almost every server I joined, the icons appeared as a blank piece of paper although everyone else can see them normally. This happened on my own TeamSpeak however it was fixed over time, any other servers I join the icons appear as paper. This started happening around 2 weeks ago and hasn't been fixed. I've reinstalled TeamSpeak over 3 times.

    If anyone knows how to solve this situation, help is very much appreciated!

    Thank you for reading
    Last edited by dante696; October 26th, 2015 at 07:21 AM. Reason: merged

  2. #2
    Join Date
    October 2013
    Posts
    1

    Problem with pictures and gifs

    So I just updated to version 3.0.18.2 and now I am only able to view 1/3 of the pictures in channel descriptions and gifs will only play for around 0.5 seconds before looping back to the beginning

    Here is an example of the pictures not loading http://i.imgur.com/r20gCad.png
    Last edited by dante696; October 26th, 2015 at 07:19 AM. Reason: merged

  3. #3
    Join Date
    October 2015
    Posts
    1

    Images or Icons broken since 3.0.18.2

    Hi. I just updated to 3.0.18.2 and instead of seeing the imagines from the description, I see forbidden red sign.

    Name:  Capture.png
Views: 2021
Size:  71.1 KB
    Last edited by dante696; October 26th, 2015 at 06:51 AM. Reason: moved out of bug section

  4. #4
    Join Date
    October 2015
    Posts
    1

    Images in Channel description

    Why are some images blocked (in channel descriptions)?
    And what can i do to unblock them?

    Thanks!
    Last edited by dante696; October 26th, 2015 at 07:25 AM. Reason: merged

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    Please read your client log.
    I think it will tell you that the image is broken or could not be loaded for some reason.

    http://forum.teamspeak.com/threads/1...627#post421627

    Client 3.0.18.2 loads all remote images once again.
    Maybe it can not be loaded from target server or the image is broken. Broken means it's not acceptet from QT due our new check against exploits.

    //Edit
    We found problems with banner with "nocache" enabled.
    We are working on it.
    Last edited by dante696; October 28th, 2015 at 08:15 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    November 2015
    Posts
    1

    channel icons

    hello,

    i have been using teamspeak 3 for a very long time now and have had this look of ts3:

    https://i.gyazo.com/903faa2946dbcebc...c3f4180714.png

    i have updated my teamspeak today to the newest version and for some reason those icons have been removed, my ts3 does no longer look the same. how can i get those icons back?

    thanks
    Last edited by dante696; November 6th, 2015 at 02:02 PM. Reason: merged, read your client log

  7. #7
    Join Date
    June 2010
    Location
    Florida, USA
    Posts
    15
    is this going to be fixed in 3.0.18.3?
    it's been months since 3.0.18.2 was released and the problem is rather frustrating.

    best part is if you delete all the %userprofile%\AppData\Roaming\TS3Client\cache\remo te\alpha-numeric-string files that the client log says it could not read and then you relaunch the client it locks up when you click on a channel with images that need reloading (and the ts3client never becomes responsive so you can't even edit the channel in question)...
    Last edited by drivetheory; December 26th, 2015 at 01:58 PM. Reason: clarification

  8. #8
    Join Date
    June 2010
    Location
    Florida, USA
    Posts
    15
    ADDENDUM:

    it's quite amusing.... the remote images fail to cache properly, ts3 locks up, local cache file size is 0, delete file, relaunch teamspeak, cross fingers and hope teamspeak properly caches the files...

    and the best part, the problem is completely random... one channel image file that cached fine for me causes another person to lockup...

    every person I've talked to have this problem as well....

    I sort of understand why you TS3 developers felt the need to change the ./TS3Client/cache/remote directory structure implementation but i think you really screwed the pooch on this iteration of it... a fix sooner than later would be truly appreciated... having to constantly tell people why their ts3 is locking up and how to fix it is getting annoying...

    (all things considered ts3 worked pretty damn fine until this latest update, aside from the collected URL feature was changed a bit back ago and the subsequent data loss that resulted from such change)

  9. #9
    Join Date
    June 2008
    Posts
    18,513
    I don't believe that this is part of luck. I think these persons do use different client version.
    In our tests to reproduce broken images / remote images with nocache option and lock ups from the client it always behaved the same for all clients on all operation systems.

    The lockup has nothing to do with broken images and is off-topic for this thread (and will be fixed with client 3.0.19)
    http://forum.teamspeak.com/threads/1...he-description
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't see certain images.
    By smckellop in forum Client Support
    Replies: 1
    Last Post: January 12th, 2012, 08:16 AM
  2. Replies: 1
    Last Post: September 3rd, 2010, 07:58 AM
  3. Images Help
    By nosiah in forum Skins / Icon & Sound Packs
    Replies: 1
    Last Post: August 24th, 2010, 07:43 AM
  4. Images
    By bubba04 in forum Skins / Icon & Sound Packs
    Replies: 0
    Last Post: December 24th, 2009, 12:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •