Forum

Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    October 2015
    Location
    California
    Posts
    1

    Microphone Not Working Only in TS3

    I am using a Toshiba Satellite laptop with a Conexant Smartaudio HD microphone and speakers. When in a Teamspeak server, my voice isn't being heard by others. I tried changing between settings of voice activation and push to talk. Everything was working fine and I didn't change anything. My microphone works with any other program on my laptop, such as Skype and audio recording software. When I speak, the dot next to my name isn't turning blue either. How do I fix this? Thanks!

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    Try one of this
    Quote Originally Posted by dante696 View Post
    You can't hear or talk?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows Vista and newer > Check you default Communication devices.
    • Try to select your device directly and not default under Settings > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click the "More" button
    • Have you tried to send something with Push-To-Talk/Continous Transmissions enabled?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    February 2017
    Posts
    2
    I have the same problem, and i have the same drivers as he has. I use built-in mic and drivers are up to date. Playback settings: playback mode:automatically use best mode; playback device:speakers (conexant smartaudiohd)
    Capture settings: capture mode: automatically use best mode; capture device:Microphone (conexant smartaudiohd);
    Push to talk: num - ;echo reduction and echo cancelation is disabled,everything in advanced options is disabled. Built-in microphone is default in windows settings. There are no profiles set under bookmarks. I have tried everything and it barely picks up sound, when i tap the microphone it captures it with crackle. I cant hear my voice but it seems that it catches something.

  4. #4
    Join Date
    February 2017
    Posts
    2

    Microphone doesn't work Win10

    I just installed ts3 64bit, and when I go into capture options it doesn't pickup mic properly. When I tap my mic, it picks up cracking sound. Microphone works properly in certain games and on skype, but somehow it doesn't work on ts.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Microphone not working when using app
    By PsychoGenie in forum iOS
    Replies: 9
    Last Post: February 25th, 2016, 03:33 PM
  2. Microphone not working
    By Merovingio in forum Windows
    Replies: 1
    Last Post: November 10th, 2011, 03:23 PM
  3. Microphone not working
    By Merovingio in forum Client Support
    Replies: 0
    Last Post: November 10th, 2011, 02:46 PM
  4. Replies: 8
    Last Post: March 1st, 2011, 04:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •