I've had this problem since I started travelling last week but wasn't able to track it down to TS until today. When I open TS it seems to take hold of the playback device and not allow other programs to use it. Opening a video in VLC will leave VLC mute, trying to watch a video on youtube will actually cause the video not to play at all, not simply playing without sound. That was a hell of a false lead right there. All these problems can be solved by turning off TS or just muting speakers/headphones from the tray.

I found some very old threads describing similar behavior while googling so have tried going to the communication tab and changing "Reduce the volume of other sounds by 80%" to do nothing. I have updated TS to the latest version, and I have disabled all plugins.

What more can I do?

My playback device is a Logitech G930 headset, also up the latest drivers. I used this on my desktop previously and had no issues like this, it has only appeared since I started using my laptop, a Gateway NE 722.

Let me know if you need any additional information, and thanks!