Forum

Results 1 to 15 of 69

Threaded View

  1. #1
    Join Date
    March 2014
    Posts
    7

    Connection issues with light-speed servers.

    Hi guys, I know this question must have been asked a million times haha.

    Anyways I've been locked out of my usual teamspeak for almost a week now. I have google'ed all the answers I could (Which brings me to thread mostly from this forum) and have tried everything I could.

    -Restarted my PC
    -Restarted my router
    -Uninstalled TS3
    -System Restored to a earlier point
    -Changed my internet connection (Went from wired to wire-less and vice versa)
    -Called my ISP (They couldn't do anything)
    -Checked my firewall
    -Checked my Anti-Virus Program
    -Tried logging in using the server's actual IP address

    I have checked it if was maybe my TS3 in general, but I am able to connect to any other TS server no problem.

    one night I was talking to some friends in a channel and I was just booted, no one else was affected.

    Only thing I can add (Not sure if maybe it triggered it) Was a friend had a file he wanted to share with me and another friend, so he uploaded it to the TS and we both downloaded it (Through the File Browser). Right before it finished that was when i was kicked out of my server. The file finished downloading shortly after. My other friend who was downloading the file had no problems, he stayed on the server and finished downloading the file. I'm not sure if this may have contributed to it, but I'm assuming since it never happened before (I've never used File Browser or TS to download anything before) it must have?

    Here is the log when I try to sign in the server as well
    Code:
    3/10/2014 2:40:12 PM		Info	TeamSpeak 3 Client 3.0.13.1 (2013-10-23 12:10:11)	
    3/10/2014 2:40:12 PM		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 32bit	
    3/10/2014 2:40:12 PM	Direct Sound	Debug	setting timer resolution to 1ms	
    3/10/2014 2:40:12 PM	Query	Info	listening on 127.0.0.1:25639	
    3/10/2014 2:40:13 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/10/2014 2:40:13 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/10/2014 2:40:13 PM		Info	*** Time [SERVERVIEWMANAGER]: 172	
    3/10/2014 2:40:13 PM	Input	Info	Default monitoring enabled	
    3/10/2014 2:40:13 PM		Info	*** Time [MAINWINDOW]: 572	
    3/10/2014 2:40:13 PM		Info	*** Time [INIT]: 572	
    3/10/2014 2:40:13 PM	ClientUI	Info	Qt version: 4.8.3	
    3/10/2014 2:40:13 PM	ClientUI	Info	Using configuration location: C:\Users\Julian\AppData\Roaming\TS3Client\settings.db	
    3/10/2014 2:40:13 PM	ClientUI	Info	Last update check was: Mon Mar 10 14:29:48 2014	
    3/10/2014 2:40:22 PM	ClientUI	Info	Connect to server: fierce2.teamspeak3.com	
    3/10/2014 2:40:22 PM	ClientUI	Info	Trying to resolve fierce2.teamspeak3.com	
    3/10/2014 2:40:23 PM	TSDNS	Info	SRV DNS resolve successful, "_ts3._udp.fierce2.teamspeak3.com"=>"ts101.light-speed.com:9161" = 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	TSDNS	Info	DNS resolve successful, "fierce2.teamspeak3.com"=216.127.64.32	
    3/10/2014 2:40:23 PM	ClientUI	Info	Lookup finished: 216.127.64.32 9161 fierce2.teamspeak3.com 0 0	
    3/10/2014 2:40:23 PM	ClientUI	Info	Resolve successful: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	ClientUI	Info	Blacklist check ok	
    3/10/2014 2:40:23 PM	ClientUI	Info	Initiating connection: 216.127.64.32:9161 fierce2.teamspeak3.com	
    3/10/2014 2:40:23 PM	TSDNS	Info	TSDNS found at "teamspeak3.com" and queried successfully. Result: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	TSDNS	Info	SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80" and queried successfully. Result: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	TSDNS	Info	TSDNS found at "fierce2.teamspeak3.com" and queried successfully. Result: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS Buffer size: 896	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS Buffer size: 960	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-leave	
    3/10/2014 2:40:23 PM	PreProSpeex	Info	Speex version: speex-1.2beta3	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::associateAECDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS Buffer size: 896	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::associateAECDevice-leave	
    3/10/2014 2:40:23 PM	ClientUI	Info	Connect status: Connecting	
    3/10/2014 2:40:28 PM	ClientUI	Info	Connect status: Disconnected	
    3/10/2014 2:40:28 PM	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Thanks for the help guys!
    Last edited by Chris; April 4th, 2014 at 07:29 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: July 17th, 2015, 10:13 PM
  2. Replies: 1
    Last Post: September 28th, 2014, 08:07 PM
  3. Can i speed up the file transfer rate speed in TS3?
    By KEVN38 in forum General Questions
    Replies: 4
    Last Post: April 5th, 2011, 12:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •