Forum

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 69

Hybrid View

  1. #1
    Join Date
    March 2014
    Posts
    7

    Connection issues with light-speed servers.

    Hi guys, I know this question must have been asked a million times haha.

    Anyways I've been locked out of my usual teamspeak for almost a week now. I have google'ed all the answers I could (Which brings me to thread mostly from this forum) and have tried everything I could.

    -Restarted my PC
    -Restarted my router
    -Uninstalled TS3
    -System Restored to a earlier point
    -Changed my internet connection (Went from wired to wire-less and vice versa)
    -Called my ISP (They couldn't do anything)
    -Checked my firewall
    -Checked my Anti-Virus Program
    -Tried logging in using the server's actual IP address

    I have checked it if was maybe my TS3 in general, but I am able to connect to any other TS server no problem.

    one night I was talking to some friends in a channel and I was just booted, no one else was affected.

    Only thing I can add (Not sure if maybe it triggered it) Was a friend had a file he wanted to share with me and another friend, so he uploaded it to the TS and we both downloaded it (Through the File Browser). Right before it finished that was when i was kicked out of my server. The file finished downloading shortly after. My other friend who was downloading the file had no problems, he stayed on the server and finished downloading the file. I'm not sure if this may have contributed to it, but I'm assuming since it never happened before (I've never used File Browser or TS to download anything before) it must have?

    Here is the log when I try to sign in the server as well
    Code:
    3/10/2014 2:40:12 PM		Info	TeamSpeak 3 Client 3.0.13.1 (2013-10-23 12:10:11)	
    3/10/2014 2:40:12 PM		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 32bit	
    3/10/2014 2:40:12 PM	Direct Sound	Debug	setting timer resolution to 1ms	
    3/10/2014 2:40:12 PM	Query	Info	listening on 127.0.0.1:25639	
    3/10/2014 2:40:13 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/10/2014 2:40:13 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/10/2014 2:40:13 PM		Info	*** Time [SERVERVIEWMANAGER]: 172	
    3/10/2014 2:40:13 PM	Input	Info	Default monitoring enabled	
    3/10/2014 2:40:13 PM		Info	*** Time [MAINWINDOW]: 572	
    3/10/2014 2:40:13 PM		Info	*** Time [INIT]: 572	
    3/10/2014 2:40:13 PM	ClientUI	Info	Qt version: 4.8.3	
    3/10/2014 2:40:13 PM	ClientUI	Info	Using configuration location: C:\Users\Julian\AppData\Roaming\TS3Client\settings.db	
    3/10/2014 2:40:13 PM	ClientUI	Info	Last update check was: Mon Mar 10 14:29:48 2014	
    3/10/2014 2:40:22 PM	ClientUI	Info	Connect to server: fierce2.teamspeak3.com	
    3/10/2014 2:40:22 PM	ClientUI	Info	Trying to resolve fierce2.teamspeak3.com	
    3/10/2014 2:40:23 PM	TSDNS	Info	SRV DNS resolve successful, "_ts3._udp.fierce2.teamspeak3.com"=>"ts101.light-speed.com:9161" = 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	TSDNS	Info	DNS resolve successful, "fierce2.teamspeak3.com"=216.127.64.32	
    3/10/2014 2:40:23 PM	ClientUI	Info	Lookup finished: 216.127.64.32 9161 fierce2.teamspeak3.com 0 0	
    3/10/2014 2:40:23 PM	ClientUI	Info	Resolve successful: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	ClientUI	Info	Blacklist check ok	
    3/10/2014 2:40:23 PM	ClientUI	Info	Initiating connection: 216.127.64.32:9161 fierce2.teamspeak3.com	
    3/10/2014 2:40:23 PM	TSDNS	Info	TSDNS found at "teamspeak3.com" and queried successfully. Result: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	TSDNS	Info	SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80" and queried successfully. Result: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	TSDNS	Info	TSDNS found at "fierce2.teamspeak3.com" and queried successfully. Result: 216.127.64.32:9161	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS Buffer size: 896	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS Buffer size: 960	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::openDevice-leave	
    3/10/2014 2:40:23 PM	PreProSpeex	Info	Speex version: speex-1.2beta3	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::startDevice-leave	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::associateAECDevice-enter	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS Buffer size: 896	
    3/10/2014 2:40:23 PM	Windows Audio Session	Debug	WAS::associateAECDevice-leave	
    3/10/2014 2:40:23 PM	ClientUI	Info	Connect status: Connecting	
    3/10/2014 2:40:28 PM	ClientUI	Info	Connect status: Disconnected	
    3/10/2014 2:40:28 PM	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Thanks for the help guys!
    Last edited by Chris; April 4th, 2014 at 08:29 AM.

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    Please post a tracert.

  3. #3
    Join Date
    March 2014
    Posts
    7
    Tracingroute to ts101.light-speed.com [216.127.64.32]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms homeportal [192.168.1.254]
    2 71 ms 27 ms 26 ms 76-217-28-3.lightspeed.yrlnca.sbcglobal.net [76.217.28.3]
    3 26 ms * * 75.20.0.220
    4 27 ms 27 ms 27 ms 12.83.38.149
    5 30 ms 27 ms 27 ms ggr2.la2ca.ip.att.net [12.122.129.105]
    6 26 ms 25 ms 26 ms ae7.lax21.ip4.tinet.net [199.229.231.29]
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 30 ms 27 ms 27 ms . [72.8.181.6]
    10 63 ms 66 ms 63 ms ae19.bbr01.eq01.dal03.networklayer.com [173.192.18.140]
    11 64 ms 64 ms 63 ms ae5.dar01.sr01.dal05.networklayer.com [173.192.18.215]
    12 65 ms 64 ms 63 ms po1.fcr01.sr01.dal05.networklayer.com [173.192.118.131]
    13 65 ms 64 ms 66 ms xe0-0-1.cr1.dal01.light-speed.com [50.22.63.227]
    14 64 ms 64 ms 63 ms 216.127.64.32

    Trace complete.
    Last edited by Akagi240; March 11th, 2014 at 10:59 AM. Reason: Trace route

  4. #4
    Join Date
    March 2014
    Posts
    4
    I too had the same issues after performing a file transfer though the kick happened only to me and I can't log in to that server on my home network or school! I even uninstalled ts3 with config deleted and still no joy. At first I thought it was a network/internet issue but since I can't connect on three different networks, and this problem is on two different computers (one is my desktop win8, and the other is my laptop win7). I am not banned from the server either.

    Tracing route to ts66.light-speed.com [216.127.64.196]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 9 ms 17 ms 12 ms c-69-181-144-1.hsd1.ca.comcast.net [69.181.144.1]
    3 9 ms 9 ms 9 ms te-0-3-0-11-sur03.sanjose.ca.sfba.comcast.net [68.87.197.21]
    4 16 ms 15 ms 15 ms te-1-13-0-0-ar01.sfsutro.ca.sfba.comcast.net [69.139.198.58]
    5 19 ms 27 ms 15 ms he-1-6-0-0-cr01.sanjose.ca.ibone.comcast.net [68.86.90.157]
    6 18 ms 20 ms 20 ms pos-0-2-0-0-pe01.11greatoaks.ca.ibone.comcast.net [68.86.87.10]
    7 16 ms 18 ms 18 ms xe-9-3-0.sjc10.ip4.tinet.net [213.200.80.165]
    8 22 ms 24 ms 88 ms xe-4-3-2.lax21.ip4.tinet.net [141.136.106.189]
    9 * * * Request timed out.
    10 * * * Request timed out.
    11 47 ms 30 ms 24 ms . [72.8.181.6]
    12 29 ms 27 ms 28 ms ae7.bbr02.cs01.lax01.networklayer.com [173.192.18.167]
    13 31 ms 26 ms 26 ms ae0.bbr02.eq01.sjc02.networklayer.com [173.192.18.150]
    14 24 ms 28 ms 37 ms ae5.dar02.sr01.sjc01.networklayer.com [173.192.18.251]
    15 22 ms 22 ms 26 ms po2.fcr01.sr01.sjc01.networklayer.com [50.23.118.133]
    16 24 ms 25 ms 23 ms xe0-0-1.cr1.sjc01.light-speed.com [50.23.109.131]
    17 25 ms 25 ms 23 ms 216.127.64.196

    Trace complete.

    and this is my ping:

    Pinging ts66.light-speed.com [216.127.64.196] with 32 bytes of data:
    Reply from 216.127.64.196: bytes=32 time=23ms TTL=55
    Reply from 216.127.64.196: bytes=32 time=25ms TTL=55
    Reply from 216.127.64.196: bytes=32 time=26ms TTL=55
    Reply from 216.127.64.196: bytes=32 time=24ms TTL=55

    Ping statistics for 216.127.64.196:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 23ms, Maximum = 26ms, Average = 24ms


    Here is my client log:

    3/11/2014 12:11:07 AM Info TeamSpeak 3 Client 3.0.13.1 (2013-10-23 12:10:11)
    3/11/2014 12:11:07 AM Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 32bit
    3/11/2014 12:11:07 AM Direct Sound Debug setting timer resolution to 1ms
    3/11/2014 12:11:07 AM Query Info listening on 127.0.0.1:25639
    3/11/2014 12:11:07 AM Soundboard Info Remote audio toggled
    3/11/2014 12:11:07 AM Info *** Time [PLUGINS]: 224
    3/11/2014 12:11:07 AM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/11/2014 12:11:07 AM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/11/2014 12:11:07 AM Input Info Default monitoring enabled
    3/11/2014 12:11:07 AM Info *** Time [MAINWINDOW]: 484
    3/11/2014 12:11:07 AM Info *** Time [INIT]: 485
    3/11/2014 12:11:07 AM ClientUI Info Qt version: 4.8.3
    3/11/2014 12:11:07 AM ClientUI Info Using configuration location: C:\Users\Censored\AppData\Roaming\TS3Client\settin gs.db
    3/11/2014 12:11:08 AM ClientUI Info Last update check was: Mon Mar 10 03:36:19 2014
    3/11/2014 12:11:08 AM Info Checking for updates...
    3/11/2014 12:11:08 AM TSDNS Info DNS resolve successful, "update.teamspeak.com"=176.9.148.78
    3/11/2014 12:11:08 AM Info Update check, my version: 1382530211, latest version: 1382530211
    3/11/2014 12:11:10 AM ClientUI Info Connect to server: unkso.teamspeak3.com
    3/11/2014 12:11:10 AM ClientUI Info Trying to resolve unkso.teamspeak3.com
    3/11/2014 12:11:11 AM TSDNS Info DNS resolve successful, "unkso.teamspeak3.com"=216.127.64.196
    3/11/2014 12:11:11 AM TSDNS Info SRV DNS resolve successful, "_ts3._udp.unkso.teamspeak3.com"=>"ts66.light-speed.com:8760" = 216.127.64.196:8760
    3/11/2014 12:11:11 AM ClientUI Info Lookup finished: 216.127.64.196 8760 unkso.teamspeak3.com 0 0
    3/11/2014 12:11:11 AM ClientUI Info Resolve successful: 216.127.64.196:8760
    3/11/2014 12:11:11 AM ClientUI Info Blacklist check ok
    3/11/2014 12:11:11 AM ClientUI Info Initiating connection: 216.127.64.196:8760 unkso.teamspeak3.com
    3/11/2014 12:11:11 AM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/11/2014 12:11:11 AM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS:: openDevice-enter
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS Buffer size: 960
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS:: openDevice-leave
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS::startDevice-enter
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS::startDevice-leave
    3/11/2014 12:11:11 AM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/11/2014 12:11:11 AM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS:: openDevice-enter
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS Buffer size: 3840
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS:: openDevice-leave
    3/11/2014 12:11:11 AM PreProSpeex Info Speex version: speex-1.2beta3
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS::startDevice-enter
    3/11/2014 12:11:11 AM Windows Audio Session Debug WAS::startDevice-leave
    3/11/2014 12:11:11 AM ClientUI Info Connect status: Connecting
    3/11/2014 12:11:11 AM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80" and queried successfully. Result: 216.127.64.196:8760
    3/11/2014 12:11:11 AM TSDNS Info TSDNS found at "teamspeak3.com" and queried successfully. Result: 216.127.64.196:8760
    3/11/2014 12:11:11 AM TSDNS Info TSDNS found at "unkso.teamspeak3.com" and queried successfully. Result: 216.127.64.196:8760
    3/11/2014 12:11:16 AM ClientUI Info Connect status: Disconnected
    Last edited by SilentSadist; March 12th, 2014 at 02:22 AM. Reason: Adding Tra cert

  5. #5
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    Tracerts are OK, so please contact light-speed and tell them:
    • Their UDP network configuration obviously sucks.
    • Their first (DNS SRV) TSDNS server returns another address than all other services do.
    • Their second (DNS A) TSDNS server's configuration file is in the wrong format and therefore returns a newline as port.
    • Their third (DNS A TLD) TSDNS server returns an empty result (a failed result should be the string 404).
    • They are noobs if it comes to any kind of networking.

  6. #6
    Join Date
    March 2014
    Posts
    7
    Oh I see, thanks for the help so far.

    So pretty much besides telling them to step up their networking game we are boned?
    No way to fix this on our end?

  7. #7
    Join Date
    March 2014
    Posts
    2

    cannont connect to guild server

    ive been trying to connect to this teamspeak3 server,however when i try it wont let me connect i am able to connect under a vpn,proxy or phone as long as it is not using my homenetwork the error log is below

    3/21/2014 5:45 PM ClientUI Info Connect to server: nettsparty.teamspeak3.com
    3/21/2014 5:45 PM ClientUI Info Trying to resolve nettsparty.teamspeak3.com
    3/21/2014 5:45 PM TSDNS Info DNS resolve successful, "nettsparty.teamspeak3.com"=216.127.64.0
    3/21/2014 5:45 PM TSDNS Info TSDNS found at "teamspeak3.com" and queried successfully. Result: 216.127.64.0:7960
    3/21/2014 5:45 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80" and queried successfully. Result: 216.127.64.0:7960
    3/21/2014 5:45 PM TSDNS Info SRV DNS resolve successful, "_ts3._udp.nettsparty.teamspeak3.com"=>"ts116.ligh t-speed.com:7960" = 216.127.64.0:7960
    3/21/2014 5:45 PM ClientUI Info Lookup finished: 216.127.64.0 7960 nettsparty.teamspeak3.com 0 0
    3/21/2014 5:45 PM ClientUI Info Resolve successful: 216.127.64.0:7960
    3/21/2014 5:45 PM ClientUI Info Blacklist check ok
    3/21/2014 5:45 PM ClientUI Info Initiating connection: 216.127.64.0:7960 nettsparty.teamspeak3.com
    3/21/2014 5:45 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/21/2014 5:45 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/21/2014 5:45 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/21/2014 5:45 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/21/2014 5:45 PM PreProSpeex Info Speex version: speex-1.2beta3
    3/21/2014 5:45 PM ClientUI Info Connect status: Connecting
    3/21/2014 5:45 PM ClientUI Info Connect status: Disconnected

  8. #8
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    You are connecting to a light-speed server. We recently found out that they randomly ban their users for no reason, most likely because their DDoS protection is malconfigured (same for their TSDNS and DNS configuration).

  9. #9
    Join Date
    March 2014
    Posts
    2
    is there any way to fix this

  10. #10
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Skullcleaver View Post
    is there any way to fix this
    This thread, Post #13:
    http://forum.teamspeak.com/showthrea...046#post374046

  11. #11
    Join Date
    March 2014
    Posts
    1

    Only one server I can't connect to, Can connect to all others

    Hi, for the past week I've been on my clan's teamspeak server just fine, but just the other day I was logged in and talking fine, when all of a sudden I was disconnected and haven't been able to connect since. I've searched all over the internet for a solution but have been unable to find one. Interestingly enough, I can connect to the server when I am connected to a different internet. This leads me to believe it's a Router problem but I am unsure how to fix it, I've tried port forwarding, which I was told shouldn't be a problem but I tried it anyways because I had nothing else to try.
    I can resolve the host name but then when it tried to connect to server it sits for a second, then I get a Failed To Connect To Server message in Bold Red Lettering.
    Here is my log

    3/27/2014 10:18 PM Info TeamSpeak 3 Client 3.0.14 (2014-03-12 11:49:03)
    3/27/2014 10:18 PM Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    3/27/2014 10:18 PM Direct Sound Debug setting timer resolution to 1ms
    3/27/2014 10:18 PM Info Loading plugin: appscanner_plugin
    3/27/2014 10:18 PM Info Loading plugin: clientquery_plugin
    3/27/2014 10:18 PM Info Loading plugin: lua_plugin
    3/27/2014 10:18 PM Info Loading plugin: teamspeak_control_plugin
    3/27/2014 10:18 PM Info Loading plugin: test_plugin
    3/27/2014 10:18 PM Info Loading plugin: ts3g15
    3/27/2014 10:18 PM Query Info listening on 127.0.0.1:25639
    3/27/2014 10:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/27/2014 10:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/27/2014 10:18 PM Info *** Time [SERVERVIEW]: 109
    3/27/2014 10:18 PM Info *** Time [SERVERVIEWMANAGER]: 231
    3/27/2014 10:18 PM Input Info Default monitoring enabled
    3/27/2014 10:18 PM Info *** Time [HOTKEYS]: 101
    3/27/2014 10:18 PM Info *** Time [MAINWINDOW]: 929
    3/27/2014 10:18 PM Info *** Time [INIT]: 931
    3/27/2014 10:18 PM ClientUI Info Qt version: 5.2.1
    3/27/2014 10:18 PM ClientUI Info Using configuration location: C:\Users\Name\AppData\Roaming\TS3Client\settings.d b
    3/27/2014 10:18 PM ClientUI Info Last update check was:
    3/27/2014 10:18 PM ClientUI Info Connect to server: nrjuicy.teamspeak3.com
    3/27/2014 10:18 PM ClientUI Info Trying to resolve nrjuicy.teamspeak3.com
    3/27/2014 10:18 PM TSDNS Info SRV DNS resolve successful, "_ts3._udp.nrjuicy.teamspeak3.com"=>"ts101.lig ht-speed.com:3305" = 216.127.64.32:3305
    3/27/2014 10:18 PM ClientUI Info Lookup finished: 216.127.64.32 3305 nrjuicy.teamspeak3.com 0 0
    3/27/2014 10:18 PM ClientUI Info Resolve successful: 216.127.64.32:3305
    3/27/2014 10:18 PM ClientUI Info Blacklist check ok
    3/27/2014 10:18 PM ClientUI Info Initiating connection: 216.127.64.32:3305 nrjuicy.teamspeak3.com
    3/27/2014 10:18 PM TSDNS Info DNS resolve successful, "nrjuicy.teamspeak3.com"=216.127.64.32
    3/27/2014 10:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/27/2014 10:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/27/2014 10:18 PM Windows Audio Session Debug WAS:penDevice-enter
    3/27/2014 10:18 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80" and queried successfully. Result: 216.127.64.32:3305
    3/27/2014 10:18 PM TSDNS Info TSDNS found at "teamspeak3.com" and queried successfully. Result: 216.127.64.32:3305
    3/27/2014 10:18 PM Windows Audio Session Debug WAS Buffer size: 960
    3/27/2014 10:18 PM Windows Audio Session Debug WAS:penDevice-leave
    3/27/2014 10:18 PM Windows Audio Session Debug WAS::startDevice-enter
    3/27/2014 10:18 PM Windows Audio Session Debug WAS::startDevice-leave
    3/27/2014 10:18 PM TSDNS Info TSDNS found at "nrjuicy.teamspeak3.com" and queried successfully. Result: 216.127.64.32:3305
    3/27/2014 10:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    3/27/2014 10:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    3/27/2014 10:18 PM Windows Audio Session Debug WAS:penDevice-enter
    3/27/2014 10:18 PM Windows Audio Session Debug WAS Buffer size: 960
    3/27/2014 10:18 PM Windows Audio Session Debug WAS:penDevice-leave
    3/27/2014 10:18 PM PreProSpeex Info Speex version: speex-1.2beta3
    3/27/2014 10:18 PM Windows Audio Session Debug WAS::startDevice-enter
    3/27/2014 10:18 PM Windows Audio Session Debug WAS::startDevice-leave
    3/27/2014 10:18 PM ClientUI Info Connect status: Connecting
    3/27/2014 10:18 PM ClientUI Info Connect status: Disconnected
    3/27/2014 10:18 PM ClientUI Info Failed to connect to server, want autoreconnect = 0

  12. #12
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by ShadyLemon View Post
    3/27/2014 10:18 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80" and queried successfully. Result: 216.127.64.32:3305
    3/27/2014 10:18 PM TSDNS Info TSDNS found at "teamspeak3.com" and queried successfully. Result: 216.127.64.32:3305
    Try connecting directly to the server IP and port: 216.127.64.32:3305

    If the issue persists --> this thread, Post #13:
    http://forum.teamspeak.com/showthrea...046#post374046

  13. #13
    Join Date
    April 2014
    Posts
    3

    problems logging in ts

    Having a problem logging into clans ts. Not sure what to do or who to contact. I have no problem logging into the ip or dns test servers that ts sent for closed case. I also have no problem logging into other ts servers just my clans. I have uninstalled and reinstalled. here is my client log after the re install. I have uninstalled overwolf, tried changing identities, and anything else that I can think of. I have copied ts link from clan mates that were using the server.

    Code:
    4/1/2014 12:49 PM Info TeamSpeak 3 Client 3.0.14 (2014-03-12 11:49:03) 
     4/1/2014 12:49 PM Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 32bit 
     4/1/2014 12:49 PM Info Using hardware aes 
     4/1/2014 12:49 PM Direct Sound Debug setting timer resolution to 1ms 
     4/1/2014 12:49 PM Info Loading plugin: appscanner_plugin 
     4/1/2014 12:49 PM Info Loading plugin: clientquery_plugin 
     4/1/2014 12:49 PM Info Loading plugin: lua_plugin 
     4/1/2014 12:49 PM Info Loading plugin: teamspeak_control_plugin 
     4/1/2014 12:49 PM Info Loading plugin: test_plugin 
     4/1/2014 12:49 PM Info Loading plugin: ts3g15 
     4/1/2014 12:49 PM Query Info listening on 127.0.0.1:25639 
     4/1/2014 12:49 PM Overwolf Debug Detected Overwolf start 
     4/1/2014 12:49 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter 
     4/1/2014 12:49 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave 
     4/1/2014 12:49 PM InputDevices Info Input device name: Chicony Electronics Co., Ltd HID Device 
     4/1/2014 12:49 PM InputDevices Info UNKNOWN DEVICE: VID_04F2&PID_1060&MI_01&COL03#7&33214175&0&0002 
     4/1/2014 12:49 PM Input Info Default monitoring enabled 
     4/1/2014 12:49 PM Info *** Time [MAINWINDOW]: 323 
     4/1/2014 12:49 PM Info *** Time [INIT]: 324 
     4/1/2014 12:49 PM ClientUI Info Qt version: 5.2.1 
     4/1/2014 12:49 PM ClientUI Info Using configuration location: C:\Users\jschaut\AppData\Roaming\TS3Client\setting s.db 
     4/1/2014 12:49 PM ClientUI Info Last update check was: Tue Apr 1 09:29:20 2014
    any help would be appreciated.
    Last edited by dante696; April 1st, 2014 at 09:03 PM. Reason: bbcode added

  14. #14
    Join Date
    June 2008
    Posts
    18,396
    Thank you for this more advanced report, but there is nothing about a server connection in your logs.

    Quote Originally Posted by dante696 View Post
    You can't connect to a server?
    • Make sure, that your server is not offline. Yes this happens sometimes. In that case contact your hoster.
    • Try to connect to our test server first. Please try both links under this text for testing.


    Click to connect to the DNS address or Click to connect to the IP address

    • Make sure that the server hoster has opened port 9987 for UDP traffic
    Still counts
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  15. #15
    Join Date
    April 2014
    Posts
    3
    here is an updated log where I connected to some servers but not others. clan server (rednecks with tanks)is online because others in game are on it.

    Code:
    4/1/2014 3:46 PM		Info	TeamSpeak 3 Client 3.0.14 (2014-03-12 11:49:03)	
    4/1/2014 3:46 PM		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit	
    4/1/2014 3:46 PM		Info	Using hardware aes	
    4/1/2014 3:46 PM	Direct Sound	Debug	setting timer resolution to 1ms	
    4/1/2014 3:46 PM		Info	Loading plugin: appscanner_plugin	
    4/1/2014 3:46 PM		Info	Loading plugin: clientquery_plugin	
    4/1/2014 3:46 PM		Info	Loading plugin: lua_plugin	
    4/1/2014 3:46 PM		Info	Loading plugin: teamspeak_control_plugin	
    4/1/2014 3:46 PM		Info	Loading plugin: test_plugin	
    4/1/2014 3:46 PM		Info	Loading plugin: ts3g15	
    4/1/2014 3:46 PM	Query	Info	listening on 127.0.0.1:25639	
    4/1/2014 3:46 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    4/1/2014 3:46 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    4/1/2014 3:47 PM	InputDevices	Info	Input device name: Chicony Electronics Co., Ltd HID Device	
    4/1/2014 3:47 PM	InputDevices	Info	UNKNOWN DEVICE: VID_04F2&PID_1060&MI_01&COL03#7&33214175&0&0002	
    4/1/2014 3:47 PM	Input	Info	Default monitoring enabled	
    4/1/2014 3:47 PM		Info	*** Time [MAINWINDOW]: 322	
    4/1/2014 3:47 PM		Info	*** Time [INIT]: 322	
    4/1/2014 3:47 PM	ClientUI	Info	Qt version: 5.2.1	
    4/1/2014 3:47 PM	ClientUI	Info	Using configuration location: C:\Users\jschaut\AppData\Roaming\TS3Client\settings.db	
    4/1/2014 3:47 PM	ClientUI	Info	Last update check was: 	
    4/1/2014 3:47 PM	ClientUI	Info	Connect to server: voice.teamspeak.com	
    4/1/2014 3:47 PM	ClientUI	Info	Trying to resolve voice.teamspeak.com	
    4/1/2014 3:47 PM	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.voice.teamspeak.com"	
    4/1/2014 3:47 PM	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.teamspeak.com"	
    4/1/2014 3:47 PM	TSDNS	Info	DNS resolve successful, "voice.teamspeak.com"=194.97.114.2	
    4/1/2014 3:47 PM	TSDNS	Info	TSDNS found at "voice.teamspeak.com" and queried successfully. Result: 194.97.114.2:9987	
    4/1/2014 3:47 PM	ClientUI	Info	Lookup finished: 194.97.114.2 9987 voice.teamspeak.com 1 0	
    4/1/2014 3:47 PM	ClientUI	Info	Resolve successful: 194.97.114.2:9987	
    4/1/2014 3:47 PM	ClientUI	Info	Blacklist check ok	
    4/1/2014 3:47 PM	ClientUI	Info	Initiating connection: 194.97.114.2:9987 voice.teamspeak.com	
    4/1/2014 3:47 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    4/1/2014 3:47 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::openDevice-enter	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS Buffer size: 960	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::openDevice-leave	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::startDevice-enter	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::startDevice-leave	
    4/1/2014 3:47 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    4/1/2014 3:47 PM	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::openDevice-enter	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS Buffer size: 960	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::openDevice-leave	
    4/1/2014 3:47 PM	PreProSpeex	Info	Speex version: speex-1.2beta3	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::startDevice-enter	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::startDevice-leave	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::associateAECDevice-enter	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS Buffer size: 960	
    4/1/2014 3:47 PM	Windows Audio Session	Debug	WAS::associateAECDevice-leave	
    4/1/2014 3:47 PM	ClientUI	Info	Connect status: Connecting	
    4/1/2014 3:47 PM	PktHandler	Devel	Puzzle solve time: 22	
    4/1/2014 3:47 PM	ClientUI	Info	Connect status: Disconnected	
    4/1/2014 3:47 PM	ClientUI	Info	Disconnected or forced to leave, want autoreconnect = 0	
    4/1/2014 3:47 PM	ClientUI	Info	Connect to server: central1.ts3.enjin.com	
    4/1/2014 3:47 PM	ClientUI	Info	Trying to resolve central1.ts3.enjin.com	
    4/1/2014 3:47 PM	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.central1.ts3.enjin.com"	
    4/1/2014 3:47 PM	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.central1.ts3.enjin.com"	
    4/1/2014 3:47 PM	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.ts3.enjin.com"	
    4/1/2014 3:47 PM	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.enjin.com"	
    4/1/2014 3:47 PM	TSDNS	Info	DNS resolve successful, "central1.ts3.enjin.com"=69.174.243.19	
    4/1/2014 3:47 PM	ClientUI	Info	Lookup finished: 69.174.243.19 17061 central1.ts3.enjin.com 0 0	
    4/1/2014 3:47 PM	ClientUI	Info	Resolve successful: 69.174.243.19:17061	
    4/1/2014 3:47 PM	ClientUI	Info	Blacklist check ok	
    4/1/2014 3:47 PM	ClientUI	Info	Initiating connection: 69.174.243.19:17061 central1.ts3.enjin.com	
    4/1/2014 3:47 PM	ClientUI	Info	Connect status: Connecting	
    4/1/2014 3:47 PM	PktHandler	Devel	Puzzle solve time: 28	
    4/1/2014 3:47 PM	ClientUI	Info	Connect status: Connected	
    4/1/2014 3:47 PM	ClientUI	Info	Connect status: Establishing connection	
    4/1/2014 3:47 PM	ClientUI	Info	Connect status: Connection established	
    4/1/2014 3:47 PM	PermManager	Info	Loading permissions from cache	
    4/1/2014 3:48 PM	ClientUI	Info	Connect to server: redneckswithtanks.teamspeak3.com	
    4/1/2014 3:48 PM	ClientUI	Info	Connect status: Disconnected	
    4/1/2014 3:48 PM	ClientUI	Info	Disconnected or forced to leave, want autoreconnect = 0	
    4/1/2014 3:48 PM	Bookmarks	Info	Disconnect, total time: 33 - 842	
    4/1/2014 3:48 PM	ClientUI	Info	Connecting to next server...	
    4/1/2014 3:48 PM	ClientUI	Info	Connect to server: redneckswithtanks.teamspeak3.com	
    4/1/2014 3:48 PM	ClientUI	Info	Trying to resolve redneckswithtanks.teamspeak3.com	
    4/1/2014 3:48 PM	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.redneckswithtanks.teamspeak3.com"	
    4/1/2014 3:48 PM	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"	
    4/1/2014 3:48 PM	TSDNS	Info	TSDNS found at "teamspeak3.com" and queried successfully. Result: 72.8.156.244:7281	
    4/1/2014 3:48 PM	ClientUI	Info	Lookup finished: 72.8.156.244 7281 redneckswithtanks.teamspeak3.com 1 0	
    4/1/2014 3:48 PM	ClientUI	Info	Resolve successful: 72.8.156.244:7281	
    4/1/2014 3:48 PM	ClientUI	Info	Blacklist check ok	
    4/1/2014 3:48 PM	ClientUI	Info	Initiating connection: 72.8.156.244:7281 redneckswithtanks.teamspeak3.com	
    4/1/2014 3:48 PM	TSDNS	Info	DNS resolve successful, "redneckswithtanks.teamspeak3.com"=72.8.156.244	
    4/1/2014 3:48 PM	ClientUI	Info	Connect status: Connecting	
    4/1/2014 3:48 PM	ClientUI	Info	Connect status: Disconnected	
    4/1/2014 3:48 PM	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    4/1/2014 3:49 PM	ClientUI	Info	ts3server: voice.teamspeak.com/	
    4/1/2014 3:49 PM	ClientUI	Info	Connect to server: voice.teamspeak.com	
    4/1/2014 3:49 PM	ClientUI	Info	Trying to resolve voice.teamspeak.com	
    4/1/2014 3:49 PM	TSDNS	Info	DNS resolve successful, "voice.teamspeak.com"=194.97.114.2	
    4/1/2014 3:49 PM	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.voice.teamspeak.com"	
    4/1/2014 3:49 PM	TSDNS	Info	TSDNS found at "voice.teamspeak.com" and queried successfully. Result: 194.97.114.2:9987	
    4/1/2014 3:49 PM	ClientUI	Info	Lookup finished: 194.97.114.2 9987 voice.teamspeak.com 1 0	
    4/1/2014 3:49 PM	ClientUI	Info	Resolve successful: 194.97.114.2:9987	
    4/1/2014 3:49 PM	ClientUI	Info	Blacklist check ok	
    4/1/2014 3:49 PM	ClientUI	Info	Initiating connection: 194.97.114.2:9987 voice.teamspeak.com	
    4/1/2014 3:49 PM	ClientUI	Info	Connect status: Connecting	
    4/1/2014 3:49 PM	PktHandler	Devel	Puzzle solve time: 27	
    4/1/2014 3:49 PM	ClientUI	Info	Connect status: Disconnected	
    4/1/2014 3:49 PM	ClientUI	Info	Disconnected or forced to leave, want autoreconnect = 0	
    4/1/2014 3:50 PM	ClientUI	Info	ts3server: 194.97.114.2:9987/	
    4/1/2014 3:50 PM	ClientUI	Info	Connect to server: 194.97.114.2	
    4/1/2014 3:50 PM	ClientUI	Info	Blacklist check ok	
    4/1/2014 3:50 PM	ClientUI	Info	Initiating connection: 194.97.114.2:9987 194.97.114.2	
    4/1/2014 3:50 PM	ClientUI	Info	Connect status: Connecting	
    4/1/2014 3:50 PM	PktHandler	Devel	Puzzle solve time: 28	
    4/1/2014 3:50 PM	ClientUI	Info	Connect status: Connected	
    4/1/2014 3:50 PM	ClientUI	Info	Connect status: Establishing connection	
    4/1/2014 3:50 PM	ClientUI	Info	Connect status: Connection established	
    4/1/2014 3:50 PM	PermManager	Info	Requesting permissions from server	
    4/1/2014 3:50 PM	ClientUI	Info	Connect status: Disconnected	
    4/1/2014 3:50 PM	ClientUI	Info	Disconnected or forced to leave, want autoreconnect = 0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: July 17th, 2015, 11:13 PM
  2. Replies: 1
    Last Post: September 28th, 2014, 09:07 PM
  3. Can i speed up the file transfer rate speed in TS3?
    By KEVN38 in forum General Questions
    Replies: 4
    Last Post: April 5th, 2011, 01:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •