Results 1 to 5 of 5
  1. #1
    Join Date
    November 2015

    Microphone redundancy (BT mode does use internal Mic)

    Hello. I've been using TeamSpeak 3 with some success on my Samsung Galaxy Note 4, using a variety of Bluetooth headsets, while playing an online game with friends.

    I'm told that my voice quality is very good while we're chatting between games, but I become nearly inaudible beneath a ton of scratching noises once we are playing a game.

    What we've discovered is that TeamSpeak 3 keeps the phone mic active, even when I choose in the settings for the app to use my Bluetooth device. Thus, the movement of my fingers on the screen is creating scratching noises that overpower my voice that's being picked up otherwise by my Bluetooth headset because Team Speak appears to be activating both microphones, inexplicably.

    There must be some way to have Team Speak 3 disable the phone mic when I select Use Bluetooth in Settings, but I cannot find this option anywhere.

    Thanks in advance for your suggestions!

  2. #2
    Join Date
    June 2008
    Update Dec 2017
    This will be fixed with client update 3.1.7

    -----------Original post below-----------

    I can reproduce this on a Sony device on Android 4.2.2 too. Is your phone using Andorid 5.1.1 already?
    I would love to test it on Android 5.x too, but i can't connect with my device.

    I will create a ticket for this.
    Last edited by dante696; December 7th, 2017 at 11:53 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2015


    Yes, I'm using Android 5.1.1. Thanks!

  4. #4
    Join Date
    November 2015


    I'm curious if any progress has been made on this issue since I originally posted my question a little over two months ago.

    To refresh the issue, while I select use Bluetooth in the settings, the audio "out" is sent to my BT headset, but TS3 only activates the main phone mic, rather than taking input from the BT headset. That mic is dead, no matter what BT headset I try. I've tried about 6.


  5. #5
    Join Date
    November 2015

    Well, I tried. I now give up.

    So, I guess by the deafening silence that that's a "No"?

    My team of friends has been trying to decide whether to go with TS3 or Discord for our gaming. I really like the TS3 interface, and I've been one of the last hold-outs advocating giving TS3 some more time to sort out this bug or to at least respond to what they plan to do about this issue, if anything.

    I think that by waiting nearly 3 months for a response has demonstrated more than a little patience on my part. Not receiving any response at all in that period, I will now be joining the folks in our group who are advocating Discord as our new standard of gaming communication.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Capture Mode microphone issues
    By Phoenix in forum Windows
    Replies: 2
    Last Post: June 21st, 2017, 02:00 AM
  2. Having issues with internal microphone on teamspeak
    By jamtarts in forum Client Support
    Replies: 0
    Last Post: October 8th, 2015, 05:53 PM
  3. Multiple SRV Records for Redundancy
    By mach990 in forum Client Support
    Replies: 4
    Last Post: August 23rd, 2015, 01:08 AM
  4. Server Redundancy - how to?
    By t~a~n~c in forum Server Support
    Replies: 2
    Last Post: January 21st, 2012, 07:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts