Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2015
    Posts
    2

    Rainbow Six Siege / TS3 Performance Issue

    I am unable to play Rainbow Six Siege with Teamspeak running because it cripples my game. I can't get to the point of playing the game, the introduction animation goes so slow that I know in about 2 minutes it won't get to the main menu. It just really choppy and goes from periods of 1-4 fps and will spike up to 500+ fps before dropping right back down (all in the intro video).

    I close Teamspeak and the game runs fine. I reformatted my computer and I get the same behavior. I haven't seen it happen in any other game I've tried with Teamspeak. I tried setting ts to only use the last core and the game to not use that core, setting the priority for the teamspeak process to lowest and the game to highest, running Teamspeak in Win 7 and 8 compatibility mode, and I ran Process Monitor (sysinternals tool) after I started them both and the game was chopping through the intro screen and the Teamspeak processes wasn't doing anything, but as soon as I closed it the game sped up.

    I'm out of ideas and I can't find anybody else with this issue anywhere. I'm running Windows 10 Home, I7 5930K, 16GB RAM, 2x980TI (turning SLI off doesn't help)

  2. #2
    Join Date
    December 2015
    Posts
    2

    More Info

    I didn't read the rules until after but here is more information. I wasn't connected to a server or talking to anyone when the issue occurred, just opening TS to the main screen.

    TeamSpeak = 3.0.18.2

    I attached a full DXDiag but I'll paste a few parts below.

    ------------------
    System Information
    ------------------
    Time of this report: 12/7/2015, 22:54:46
    Machine name: DESKTOP-HS2CEPU
    Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release.151121-2308)
    Language: English (Regional Setting: English)
    System Manufacturer: ASUS
    System Model: All Series
    BIOS: BIOS Date: 03/17/15 10:33:32 Ver: 05.06.05
    Processor: Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz (12 CPUs), ~3.5GHz
    Memory: 16384MB RAM
    Available OS Memory: 16286MB RAM
    Page File: 3112MB used, 16117MB available
    Windows Dir: C:\Windows
    DirectX Version: 12


    -------------
    Sound Devices
    -------------
    Description: Speakers (Realtek High Definition Audio)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_10438637& REV_1000
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RTKVHD64.sys
    Driver Version: 6.00.0001.7525 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 6/2/2015 12:00:00 AM, 4477656 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Basic
    Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Performance issue when running with waze/icq
    By PeelKeyBobRick in forum iOS
    Replies: 1
    Last Post: December 14th, 2012, 02:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •