Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2010
    Location
    Germany
    Posts
    7

    ERROR_failed_connection_initialisation while connection (Android)

    Hello,

    I can not connect a server. I always get this error "ERROR_failed_connection_initialisation while connection".

    My Smartphone: Sony Xperia Z3 Compact with Android 5.1.1

    Here is the Logfile from the Teamspeak App (I tried to connect to the official server):
    08.12.2015 9:20:14 nachm. com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Start
    08.12.2015 9:20:14 nachm. com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Finished loading GUI
    08.12.2015 9:20:17 nachm. com.teamspeak.ts3client.StartGUIFragment w
    INFO: Found Audio RECSampleRate:44100
    08.12.2015 9:20:17 nachm. com.teamspeak.ts3client.StartGUIFragment w
    INFO: Found Audio PLAYSampleRate:44100
    08.12.2015 9:20:17 nachm. com.teamspeak.ts3client.a.k a
    INFO: recSa:44100 PlaySa:44100 RecS:0 PlayS:0
    08.12.2015 9:20:17 nachm. com.teamspeak.ts3client.bookmark.e a
    INFO: Loading lib
    08.12.2015 9:20:17 nachm. com.teamspeak.ts3client.data.e n
    INFO: Start AUDIO
    08.12.2015 9:20:17 nachm. com.teamspeak.ts3client.data.e n
    INFO: Setting PTT: false
    08.12.2015 9:20:17 nachm. com.teamspeak.ts3client.data.e n
    INFO: Setting BT:false
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 9 -> ERROR TS_TYPE_SRVTS3: _ts3._udp.voice.teamspeak.com
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 0 -> TS_TYPE_DIRECT: Result for voice.teamspeak.com: 194.97.114.2
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 7 -> ERROR TS_TYPE_SRVTSDNS: _tsdns._tcp.voice.teamspeak.com
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 6 -> ERROR TS_TYPE_SRVTSDNS: _tsdns._tcp.voice.teamspeak.com
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 5 -> TS_TYPE_SRVTSDNS: Result for _tsdns._tcp.teamspeak.com: 194.97.114.2
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.f b
    INFO: PUBLISH:0 - 5 - 194.97.114.2 - 9987
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.ConnectionBackground a
    INFO: Connect status: STATUS_CONNECTING
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 2 -> TS_TYPE_TSDNS: Result for voice.teamspeak.com: 194.97.114.2
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.data.e a
    INFO: ClientLib Connect_return:0
    08.12.2015 9:20:18 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 3 -> TS_TYPE_TSDNS: Result for voice.teamspeak.com: 194.97.114.2
    08.12.2015 9:20:21 nachm. com.teamspeak.ts3client.tsdns.j run
    INFO: 1 -> ERROR TS_TYPE_TSDNS: voice.teamspeak.com
    08.12.2015 9:20:23 nachm. com.teamspeak.ts3client.ConnectionBackground a
    INFO: Connect status: STATUS_DISCONNECTED
    08.12.2015 9:20:32 nachm. com.teamspeak.ts3client.t d
    INFO: Stop AUDIO
    08.12.2015 9:20:32 nachm. com.teamspeak.ts3client.t d
    INFO: Disconnecting from Server
    08.12.2015 9:20:32 nachm. com.teamspeak.ts3client.a.k b
    INFO: Release Audio
    08.12.2015 9:20:32 nachm. com.teamspeak.ts3client.t d
    INFO: ClientLib closed
    08.12.2015 9:20:32 nachm. com.teamspeak.ts3client.t d
    INFO: Connect status: STATUS_DISCONNECTED

    What can I do to resolve this problem?

  2. #2
    Join Date
    June 2008
    Posts
    18,261
    Connection problems can have mayn reason. There is no general way to solve them.
    But you can try one of these:
    http://forum.teamspeak.com/threads/9...of-information
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ERROR_failed_connection_initialisation
    By syler91 in forum Android
    Replies: 1
    Last Post: October 20th, 2015, 02:29 PM
  2. ERROR_failed_connection_initialisation
    By tiga05 in forum Android
    Replies: 3
    Last Post: September 24th, 2015, 07:59 PM
  3. error_failed_connection_initialisation
    By noscapin in forum Android
    Replies: 17
    Last Post: April 13th, 2014, 07:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •