Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    November 2015
    Posts
    4

    After Update, every sound is muted except TS3. (Logitech G35 / Win7)

    Hello!
    A problem fooling me since a couple of weeks, right after the last update:

    As long as I'm running TS3 (connected or not doesn't matter), every other application, even the system-sounds are muted after ~5sec the TS gave the last sound.

    For better understanding my test procedure:
    1. I open the windows-mixer, pushing volume up and down to create the typical *pling* by windows.
    After ~5sec. without any sound by TS, the *pling* ist muted.

    2. I let someone speak or create a sound by TS by muting my microphone
    The *pling* returns; after 5sec. without sound by TS, the *pling* is muted again.

    3. I start a random game, or youtube or whatever has sound usually.
    No application shows a sound.

    4. I start an application while pushing my shortcut-key for TS-micro-muting every second.
    The application got sound and shows sound as long the application is running (doesn't work for youtube; when I skip forward the sound is gone again)

    5. While the external sound except TS is muted, I try to set the sound device in the options again.
    I get an error message; sometimes TS crashes.

    This is now really getting on my nerves... I mean I'm writing in a suuport forum, not even in my language. The first time since 10 years I guess?^^

    Just for Info:
    I use windows 7 64bit, a Logitech G35 USB-Headset and never had trouble with this combination ans TS2/3 for years.

    Hope someone of you can help me =)
    Thanks for your help!
    Last edited by dante696; November 4th, 2015 at 08:51 AM. Reason: formated

  2. #2
    Join Date
    June 2008
    Posts
    18,510
    I use the G35 on Windows 7 and never experienced something like that.

    But i have no clue what is going on on your pc.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2015
    Posts
    4
    I also never had a problem for years.

    I would have tried a downgrade to an older version to confirm this problem is new and caused by the recent update.
    But unfortunately it is a forced update and TS would not let me connect anywhere.

    Have you any idea what I can try to find a possible solution?

  4. #4
    Join Date
    June 2008
    Posts
    18,510
    The public test server "voice.teamspeak.com" does not force to use client 3.0.18.2 (this can change).
    It's secure since nobody can set a banner or channel description.
    You could test it there.

    No i have no clue why you have that problem. could be a conflict with other installed software or drivers or i don't know.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    November 2015
    Posts
    4
    I would like to test it that way.

    Can you tell me where to get an older version of TS?

  6. #6
    Join Date
    June 2008
    Posts
    18,510
    When you use a client that is older than 3.0.18.2 then...
    Do not join any server custom server that allows server banner, channel descriptions or host buttons.
    All can be abused to infect your computer with anything!

    our server at voice.teamspeak.com is a safe zone
    You got warned!


    By clicking on "Download" You do agree that you understood the warning above!

    Download
    Last edited by dante696; November 6th, 2015 at 08:57 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    November 2015
    Posts
    4
    Okay, thank you for the link...

    I've tried it and downgraded to 3.0.17; a version I know that has worked before.
    Unfortunately I have experienced the same problem.

    So in the next step, I deinstalled TS3 with all config-files, and installed 3.0.18 again.
    Still the same problem.

    In addition to that I also deinstalled every program I've installed in the week the problem was recognized for the first time.
    Still the same problem.


    Now I'm pretty at a loss.

    I just can't understand how TS should influence any other sound, especially the system-sounds. As they would have no permission as long the TS doesn't give a sound by himself... (or herself?^^)


    But thank you very much for your efforts...

    If you got any idea in the meantime, I would be glad if you contact me =)

  8. #8
    Join Date
    December 2015
    Posts
    1
    disable in the G35 option the exclusiv modus

    windows -> sound -> right click on G35 -> option -> extended settings -> disable exclusiv modus

    jonty

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] Have sound muted and microphone muted, but still hear?
    By -eagerious in forum General Questions
    Replies: 3
    Last Post: August 14th, 2014, 04:26 PM
  2. [Resolved] Win7, UAC and update.exe
    By shadow_lmd in forum Bug Reports [EN/DE]
    Replies: 16
    Last Post: October 18th, 2011, 05:05 PM
  3. [Resolved] Sound and Microfon is Muted since last Update
    By SergejFaehrlich in forum Windows
    Replies: 11
    Last Post: September 26th, 2011, 06:23 PM
  4. Win7, UAC and update.exe
    By shadow_lmd in forum Suggestions and Feedback
    Replies: 9
    Last Post: February 2nd, 2011, 10:27 AM
  5. Replies: 3
    Last Post: February 9th, 2010, 07:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •