Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2011
    Posts
    5

    "Change Volume" in Whispers failing (sometimes) [3.0.18.2]

    Long, continuous whispers to Server Groups seem to occasionally ignore the custom Volume set for the whispering client.

    I noticed that with a Musicbot that whispers to a Server group, people usually decrease it's volume, but sometimes they get sudden Volume increases that can usually be fixed by just selecting the bot, going into "Change Volume" and clicking ok...

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    I could reproduce that it gets louder, when i get a group assigned (also on connected to server).
    It did not get louder, when nothing from above happend.

    I will report what i found, but I wait for you reply to make a complete ticket.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2011
    Posts
    5
    Well, most of the time i only got told when the bot got louder, but i noticed no common trigger then... My guess was some kind of slight lag / delay in the connection...
    I'll try around to see whether i can somehow get it to reproduce.
    What I did notice is that the bot getting louder is usually if not always accompanied by a whisper notification sound.
    In case I don't manage to find steps to reproduce it without triggering it by setting server groups etc. I'll just hope fixing it for those triggers will also fix it for my case...

    I'll update you when i find something else...

    Edit 1:
    Whisper sound on volume increase might happen, but does not always happen.
    I Observed at least one volume increase without obvious trigger like switching channel, edited groups etc.
    Last edited by lukaschristmann; December 14th, 2015 at 10:51 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  2. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 28th, 2012, 11:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •