Forum

Page 1 of 3 123 LastLast
Results 1 to 15 of 38
  1. #1
    Join Date
    December 2015
    Posts
    3

    MSI Nahimic Program freezes teamspeak

    Teamspeak been freezing every 10 mins or so and 100% of freezing if I clicked the settings tab or right click a user.
    I've refreshed my laptop twice and just reinstalled fresh windows 10 (deleting everything). Finally found the problem after 2 months, since the new Nahimic update. After uninstalling the Nahimic program, it doesn't freeze anymore.

    *Freezing as in everything inside teamspeak is unclickable (can't even mute with assigned key). Minimize button works, Closed button doesn't do anything even though it's clickable. Sound and Mic still works though, only way to close Teamspeak is through task manager.

  2. #2
    Join Date
    December 2015
    Posts
    3
    Quote Originally Posted by Rikku View Post
    Teamspeak does not support some programs ! These also include a lot of other audio programs . Just let it be uninstalled and then there are no problems Look times whether you still find another audio program , which also supports Teamspeak.
    I already said that it works after i uninstalled it. Teamspeak worked with the other versions of Nahimic. I took several weeks of me googling around and never finding the answer. So now I found the answer so this is just information to others that has the same problem. Nahimic should have a new version soon that would fix the bug to Teamspeak and VLC.

  3. #3
    Join Date
    January 2016
    Posts
    1
    I am experiencing this issue exactly the same and I also run MSI Nahimic, so thank you ShadowVox for posting this, it really helped me. I don't suppose you know when the new Nahimic will be released with this fix?

  4. #4
    Join Date
    June 2008
    Posts
    18,153
    Quote Originally Posted by Rikku View Post
    Teamspeak does not support some programs
    This statement isn't true.

    We can not give support for problems caused by other programs or drivers.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    December 2015
    Posts
    3
    Quote Originally Posted by Anarkistic View Post
    I am experiencing this issue exactly the same and I also run MSI Nahimic, so thank you ShadowVox for posting this, it really helped me. I don't suppose you know when the new Nahimic will be released with this fix?
    I've tried the new Nahimic 1.2.12 version and it works fine with teamspeak. Download it from their facebook page or find it on your laptop's utility page on the MSI website.

  6. #6
    Join Date
    January 2016
    Posts
    2
    Quote Originally Posted by ShadowVox View Post
    Teamspeak been freezing every 10 mins or so and 100% of freezing if I clicked the settings tab or right click a user.
    I've refreshed my laptop twice and just reinstalled fresh windows 10 (deleting everything). Finally found the problem after 2 months, since the new Nahimic update. After uninstalling the Nahimic program, it doesn't freeze anymore.

    *Freezing as in everything inside teamspeak is unclickable (can't even mute with assigned key). Minimize button works, Closed button doesn't do anything even though it's clickable. Sound and Mic still works though, only way to close Teamspeak is through task manager.
    That helps. Thank you so much. It's enaugh to don't open Nahimic. So we have only to wait for an update.

  7. #7
    Join Date
    January 2016
    Posts
    2
    Hi guys

    I have since a couple of days the problem, the ts3 client freeze after 1-2 minutes. I can talk with the other peoples but I can't switch a channel or make any settings.

    What I try:

    - Repair the client with the update.exe in the folder
    - Uninstall and reinstall it
    - Downgrade my audio driver (I heard it can be the problem)
    - Start the program with admins rights - start the program in compatible modus

    All this steps doesn't help.

    What I have:

    - Windows 10 with the newest updates
    - TS3 V. 3.0.18.2
    - MSI Titan GT80 with the newest drivers (except the audio driver)
    - Sound Blaster Recon 3D Headset with the newest driver

    I hope you can help me. :S

    You can close it. The solution is here: http://forum.teamspeak.com/threads/1...ezes-teamspeak.
    Last edited by dante696; January 18th, 2016 at 07:56 AM. Reason: merged

  8. #8
    Join Date
    January 2016
    Posts
    1

    It works now

    Quote Originally Posted by ShadowVox View Post
    I've tried the new Nahimic 1.2.12 version and it works fine with teamspeak. Download it from their facebook page or find it on your laptop's utility page on the MSI website.
    Yes, same here. I dont know why, but Nahimic is not included in MSI live update, so ive forgot to check it manualy and yes, 28.12. was released newest version, that looks like repair this problem. For me it looks solved. It was hell

  9. #9
    Join Date
    May 2016
    Posts
    3

    Teamspeak keeps freezing

    Hi everyone,

    I recently bought a brand new Gaming Laptop and for some reason Teamspeak after a bit of use freezes in a sense.

    When it happens I can still hear my friends in the channel I am in but I can't then change channels or edit settings or do anything really, however when I say for example move the scroll bar then minimize and then bring the window back up it has moved on the screen and I honestly have no idea why it is doing this. I have updated everything I can to try and solve the issue but it's still the same thing. Also I can create the issue by simply trying to upload an avatar or try and change the settings a bit for example changing my microphone settings or adjusting volume.

    I have tried disabling the plugins, running as an administrator, waiting for updates, using both 32bit and 64bit versions, using an older version of Teamspeak, installing all windows updates, upgrading my operating system, updating all new drivers and pretty much every fix it on the internet I could find and it still does it so I am pretty stumped and quite desperate to find a solution.

    My system stats are:

    MSI Dominator Pro G

    Windows 10 Pro 64 Bit operating system, x64 based processor
    Version 1511
    OS Build 10586.218
    Processor Intel(R) Core i7-6700HQ Quad Core @2.60 GHZ
    RAM 16GB
    nVidia GTX 980m Graphics Card + Intel HD Graphics
    1tb Harddrive + 256 SSD (Teamspeak is installed on the SSD)


    Thanks for any help
    Last edited by dante696; June 6th, 2016 at 11:04 AM. Reason: merged

  10. #10
    Join Date
    January 2013
    Location
    Thüringen
    Posts
    341
    Please post your Client log

  11. #11
    Join Date
    May 2016
    Posts
    3
    Apologies, here is my client log

    It was as much as I could get before it froze again

    06/05/2016 20:27:08 Info TeamSpeak 3 Client 3.0.19.1 (2016-04-25 12:56:09)
    06/05/2016 20:27:08 Info SystemInformation: Windows 10 (10586) x64 (AMD or Intel) Binary: 64bit
    06/05/2016 20:27:08 Info Using hardware aes
    06/05/2016 20:27:08 Direct Sound Debug setting timer resolution to 1ms
    06/05/2016 20:27:09 Info Loading plugin: clientquery_plugin
    06/05/2016 20:27:09 Info Loading plugin: lua_plugin
    06/05/2016 20:27:09 Info Loading plugin: teamspeak_control_plugin
    06/05/2016 20:27:09 Info Loading plugin: test_plugin
    06/05/2016 20:27:09 Info Loading plugin: ts3g15
    06/05/2016 20:27:09 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    06/05/2016 20:27:09 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    06/05/2016 20:27:09 Input Info Default monitoring enabled
    06/05/2016 20:27:09 Info *** Time [MAINWINDOW]: 252
    06/05/2016 20:27:09 Info *** Time [INIT]: 252
    06/05/2016 20:27:09 ClientUI Info Qt version: 5.5.1
    06/05/2016 20:27:09 ClientUI Info Using configuration location: C:\Users\jetst\AppData\Roaming\TS3Client\settings. db
    06/05/2016 20:27:09 ClientUI Info Last update check was: Fri May 6 21:19:36 2016
    06/05/2016 20:27:09 Info Statistics report: Not yet, next report on Sun May 8 11:51:46 2016
    06/05/2016 20:27:10 Newsticker Info Newsticker next check: Fri May 6 21:49:37 2016
    06/05/2016 20:27:37 ClientUI Info Connect to server: 137.117.171.110
    06/05/2016 20:27:37 ClientUI Info Blacklist check ok
    06/05/2016 20:27:37 ClientUI Info Initiating connection: 137.117.171.110:9987 137.117.171.110
    06/05/2016 20:27:37 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    06/05/2016 20:27:37 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    06/05/2016 20:27:37 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    06/05/2016 20:27:37 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    06/05/2016 20:27:37 PreProSpeex Info Speex version: speex-1.2beta3
    06/05/2016 20:27:37 ClientUI Info Connect status: Connecting
    06/05/2016 20:27:37 PktHandler Devel Puzzle solve time: 5
    06/05/2016 20:27:37 ClientUI Info Connect status: Connected
    06/05/2016 20:27:37 ClientUI Info Connect status: Establishing connection
    06/05/2016 20:27:37 ClientUI Info Connect status: Connection established
    06/05/2016 20:27:37 PermManager Info Loading permissions from cache
    06/05/2016 20:27:42 ClientUI Info Blacklist check timeout

  12. #12
    Join Date
    January 2013
    Location
    Thüringen
    Posts
    341
    Blacklist check timeout appears, when there is a problem with your network.
    This is not the generell problem with the blacklist check itself.

    What could be the problem here?
    1. UDP traffic is blocked completely.
    The blacklist check also runs trough an UDprotocoll and pings our blacklist server and when it fails, you get the message.

    2. Your network config or firewall etc. does block UDP traffic for your client.

    And the IP: xxx.xxx.xxx.xxx is working for me

  13. #13
    Join Date
    May 2016
    Posts
    2
    I have same kind of problem. I noticed that it freezes only when i try to use dropdown menus.

    Log:
    Code:
    ==================================================================================================================================
    
    2016-05-07 13:30:51.578388|INFO    |              |   |TeamSpeak 3 Client 3.0.19.1 (2016-04-25 12:56:09)
    2016-05-07 13:30:51.579390|INFO    |              |   |SystemInformation: Windows 10 (10586) x64 (AMD or Intel) Binary: 64bit
    2016-05-07 13:30:51.579390|INFO    |              |   |Using hardware aes
    2016-05-07 13:30:51.589417|DEBUG   |Direct Sound  |   |setting timer resolution to 1ms
    2016-05-07 13:30:51.620857|INFO    |              |   |Loading plugin: clientquery_plugin
    2016-05-07 13:30:51.621860|INFO    |              |   |Loading plugin: lua_plugin
    2016-05-07 13:30:51.621860|INFO    |              |   |Loading plugin: teamspeak_control_plugin
    2016-05-07 13:30:51.621860|INFO    |              |   |Loading plugin: test_plugin
    2016-05-07 13:30:51.621860|INFO    |              |   |Loading plugin: ts3g15
    2016-05-07 13:30:51.623865|INFO    |Query         |   |listening on 127.0.0.1:25639
    2016-05-07 13:30:51.691638|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - enter
    2016-05-07 13:30:51.691638|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - leave
    2016-05-07 13:30:51.748792|INFO    |Input         |   |Default monitoring enabled
    2016-05-07 13:30:51.765810|INFO    |              |   |*** Time [MAINWINDOW]: 189
    2016-05-07 13:30:51.765810|INFO    |              |   |*** Time [INIT]: 189
    2016-05-07 13:30:51.769820|INFO    |ClientUI      |   |Qt version: 5.5.1
    2016-05-07 13:30:51.769820|INFO    |ClientUI      |   |Using configuration location: C:\Users\Rasfar\AppData\Roaming\TS3Client\settings.db
    2016-05-07 13:30:52.265843|INFO    |ClientUI      |   |Last update check was: la touko 7 15:08:17 2016
    2016-05-07 13:30:52.265843|INFO    |              |   |Statistics report: Not yet, next report on su touko 15 20:48:44 2016
    2016-05-07 13:30:52.771725|INFO    |Newsticker    |   |Newsticker next check: la touko 7 16:43:57 2016

  14. #14
    Join Date
    May 2016
    Posts
    2
    I have same problem. I noticed that client freezes only when I try to use dropdown menus on top.
    Attached Files Attached Files

  15. #15
    Join Date
    May 2016
    Posts
    2

    Same problem

    I have the same problem. Also got a MSI Gaming laptop

    MSI GP72 2QE Leopard Pro
    i7 5700HQ @2.70 GHz
    8GB DDR3-1600
    NVIDIA GTX-950M


    Client log:

    12-5-2016 18:47:52 Info TeamSpeak 3 Client 3.0.19.1 (2016-04-25 12:56:09)
    12-5-2016 18:47:52 Info SystemInformation: Windows 10 (10586) x64 (AMD or Intel) Binary: 64bit
    12-5-2016 18:47:52 Info Using hardware aes
    12-5-2016 18:47:52 Direct Sound Debug setting timer resolution to 1ms
    12-5-2016 18:47:52 Info Loading plugin: clientquery_plugin
    12-5-2016 18:47:52 Info Loading plugin: lua_plugin
    12-5-2016 18:47:52 Info Loading plugin: teamspeak_control_plugin
    12-5-2016 18:47:52 Info Loading plugin: test_plugin
    12-5-2016 18:47:52 Info Loading plugin: ts3g15
    12-5-2016 18:47:52 Query Info listening on 127.0.0.1:25639
    12-5-2016 18:47:52 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    12-5-2016 18:47:52 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    12-5-2016 18:47:52 Input Info Default monitoring enabled
    12-5-2016 18:47:52 Info *** Time [MAINWINDOW]: 237
    12-5-2016 18:47:52 Info *** Time [INIT]: 238
    12-5-2016 18:47:52 ClientUI Info Qt version: 5.5.1
    12-5-2016 18:47:52 ClientUI Info Using configuration location: C:\Users\Christos\AppData\Roaming\TS3Client\settin gs.db
    12-5-2016 18:47:52 ClientUI Info Last update check was: do mei 12 20:10:27 2016
    12-5-2016 18:47:52 Info Statistics report: Not yet, next report on wo mei 25 20:16:17 2016
    12-5-2016 18:47:53 Newsticker Info Newsticker next check: do mei 12 21:14:57 2016
    12-5-2016 18:47:54 ClientUI Info Connect to server: lon01.mainvoice.net
    12-5-2016 18:47:54 ClientUI Info Trying to resolve lon01.mainvoice.net
    12-5-2016 18:47:54 TSDNS Info DNS resolve successful, "lon01.mainvoice.net"=104.238.185.213
    12-5-2016 18:47:54 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.lon01.mainvoice.net"
    12-5-2016 18:47:58 ClientUI Info Lookup finished: 104.238.185.213 7368 lon01.mainvoice.net 0 0
    12-5-2016 18:47:58 ClientUI Info Resolve successful: 104.238.185.213:7368
    12-5-2016 18:47:58 ClientUI Info Blacklist check ok
    12-5-2016 18:47:58 ClientUI Info Initiating connection: 104.238.185.213:7368 lon01.mainvoice.net
    12-5-2016 18:47:58 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    12-5-2016 18:47:58 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    12-5-2016 18:47:58 Windows Audio Session Debug WAS:penDevice-enter
    12-5-2016 18:47:58 Windows Audio Session Debug WAS Buffer size: 1056
    12-5-2016 18:47:58 Windows Audio Session Debug WAS:penDevice-leave
    12-5-2016 18:47:58 Windows Audio Session Debug WAS::startDevice-enter
    12-5-2016 18:47:58 Windows Audio Session Debug WAS::startDevice-leave
    12-5-2016 18:47:58 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    12-5-2016 18:47:58 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    12-5-2016 18:47:58 Windows Audio Session Debug WAS:penDevice-enter
    12-5-2016 18:47:58 Windows Audio Session Debug WAS Buffer size: 1056
    12-5-2016 18:47:58 Windows Audio Session Debug WAS:penDevice-leave
    12-5-2016 18:47:58 PreProSpeex Info Speex version: speex-1.2beta3
    12-5-2016 18:47:58 Windows Audio Session Debug WAS::startDevice-enter
    12-5-2016 18:47:58 Windows Audio Session Debug WAS::startDevice-leave
    12-5-2016 18:47:58 ClientUI Info Connect status: Connecting
    12-5-2016 18:47:58 PktHandler Devel Puzzle solve time: 4
    12-5-2016 18:47:59 ClientUI Info Connect status: Connected
    12-5-2016 18:47:59 ClientUI Info Connect status: Establishing connection
    12-5-2016 18:47:59 ClientUI Info Connect status: Connection established
    12-5-2016 18:47:59 PermManager Info Loading permissions from cache


    Anyone knows how to fix or what's causing the problem?

    TS has worked for me normally in the past on this laptop, and it really is anoyying when it keeps freezing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: August 17th, 2012, 01:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •