Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2015
    Posts
    1

    HELP! Issues starting the Server

    Hello dear people.
    I am having a weird issue according to me..

    I have 2 computers, 1 server and 1 for personal uses.
    When I start the server on my personal computer the server works fine for everyone to use.
    But as soon as I start it on my server computer it does not work anymore. I have tried to reset my modem still does not work.

    I have to add:
    I have given the permission for 9987 port on both local ip addresses 0.25 and 0.13.

    Only works for the 0.13 IP.

    I have also tried to ipconfig /release and /renew on both computers without any success..

    Please if anyone could help me fix this it would be amazing.


    Thanks in advance

    Best regards
    TRIX

  2. #2
    Join Date
    June 2008
    Posts
    18,265
    You are not allowed to run 2 servers instances at the same time without any license.
    Please only use one server setup to solve that.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting The Server: Issues (Debian Squeeze)
    By CaptainTrek in forum Linux / FreeBSD
    Replies: 1
    Last Post: January 13th, 2011, 07:31 PM
  2. Help starting server
    By Aresisbeast in forum Windows
    Replies: 4
    Last Post: December 23rd, 2009, 03:01 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •