Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    December 2015

    SRV issues cant connect using domain

    I bought a domain from godaddy and a ts3 server from multiplay, i have been trying to setup SRV so that i can use my own ip '' instead of the server ip '' or the provided domain ''.

    I have read many threads and watched videos to try and resolve my issue but nothing has worked.

    This is what i have under SRV on godaddy:

    SERVICE: _ts3

    PROTOCOL: _udp

    NAME: @ (I have also tried


    WEIGHT: 0

    PORT: 16487

    Attached Images Attached Images  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Domain won't connect
    By Gaterz in forum Server Support
    Replies: 0
    Last Post: November 7th, 2015, 06:18 PM
  2. Domain forwarding, privilege keys/and connection issues
    By zXGaming in forum General Questions
    Replies: 9
    Last Post: October 16th, 2015, 03:21 PM
  3. Domain issues.
    By Shushi in forum Server Support
    Replies: 3
    Last Post: February 12th, 2013, 12:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts