Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2016
    Posts
    1

    Microphone suddenly disabled

    Hi there.

    I've been using TS3 for many years. I got a new pc during the summer, and have been using TS3 without any sort of issues since. Today when I log on, I have a greyed out microphone, and a message saying "Microphone disabled". When I try to find my microphone under settings > options > capture, it says "Error, could not open capture device". I've tried adding another profile, I've tried restarting and reinstalling, even restarting Windows etc., and nothing Works. When I use my push to talk button, I can hear myself talk in TS, and my microphone is working in every other program I have.

  2. #2
    Join Date
    June 2008
    Posts
    18,261
    We can not find a sutiable audio device.

    As always do this:
    - Use the latest TeamSpeak client
    - Install all windows udpates
    - Install latest drivers (or older versions if they did work)
    - Try another USB slot if you use a USB sound card
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakers/Headphones Disabled Microphone Disabled
    By love9509 in forum Client Support
    Replies: 6
    Last Post: January 2nd, 2016, 06:48 AM
  2. Replies: 0
    Last Post: July 27th, 2014, 10:02 AM
  3. Microphone suddenly muted, until reconnect
    By Snake57 in forum General Questions
    Replies: 2
    Last Post: May 25th, 2013, 12:53 AM
  4. Replies: 1
    Last Post: June 24th, 2012, 08:50 PM
  5. Replies: 2
    Last Post: February 22nd, 2011, 06:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •