Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2016
    Posts
    2

    Failed to resolve hostname 'voice.teamspeak.com'

    Hello,
    Teamspeak has been working for me for a long time, until one day i logged in and got this message :
    <17:52:15> Trying to resolve hostname voice.teamspeak.com
    <17:52:16> Failed to resolve hostname 'voice.teamspeak.com'

    It's only on this specific pc, ts works on my mac on the same network.
    I've tried reinstall, disabled firewall, updated it, flushed DNS.

    Nothing works



    This might help:


    I use windows 10 currently.



    10/01/2016 16:49:37 Info TeamSpeak 3 Client 3.0.18.2 (2015-10-22 11:14:48)
    10/01/2016 16:49:37 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    10/01/2016 16:49:37 Info Using hardware aes
    10/01/2016 16:49:37 Direct Sound Debug setting timer resolution to 1ms
    10/01/2016 16:49:37 Info Loading plugin: clientquery_plugin
    10/01/2016 16:49:37 Info Loading plugin: lua_plugin
    10/01/2016 16:49:37 Info Loading plugin: teamspeak_control_plugin
    10/01/2016 16:49:37 Info Loading plugin: test_plugin
    10/01/2016 16:49:37 Info Loading plugin: ts3g15
    10/01/2016 16:49:37 Query Info listening on 127.0.0.1:25639
    10/01/2016 16:49:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    10/01/2016 16:49:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    10/01/2016 16:49:38 Info *** Time [SERVERVIEWMANAGER]: 122
    10/01/2016 16:49:38 Input Info Default monitoring enabled
    10/01/2016 16:49:38 Info *** Time [MAINWINDOW]: 334
    10/01/2016 16:49:38 Info *** Time [INIT]: 334
    10/01/2016 16:49:38 ClientUI Info Qt version: 5.5.0
    10/01/2016 16:49:38 ClientUI Info Using configuration location: C:\Users\Jens\AppData\Roaming\TS3Client\settings.d b
    10/01/2016 16:49:38 ClientUI Info ts3server: 85.236.109.225:10247/?nickname=Planet%20TeamSpeak%20Guest
    10/01/2016 16:49:38 ClientUI Info Connect to server: 85.236.109.225
    10/01/2016 16:49:38 ClientUI Info Blacklist check ok
    10/01/2016 16:49:38 ClientUI Info Initiating connection: 85.236.109.225:10247 85.236.109.225
    10/01/2016 16:49:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    10/01/2016 16:49:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    10/01/2016 16:49:38 Windows Audio Session Debug WAS:penDevice-enter
    10/01/2016 16:49:38 Windows Audio Session Debug WAS Buffer size: 1056
    10/01/2016 16:49:38 Windows Audio Session Debug WAS:penDevice-leave
    10/01/2016 16:49:38 Windows Audio Session Debug WAS::startDevice-enter
    10/01/2016 16:49:38 Windows Audio Session Debug WAS::startDevice-leave
    10/01/2016 16:49:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    10/01/2016 16:49:38 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    10/01/2016 16:49:38 Windows Audio Session Debug WAS:penDevice-enter
    10/01/2016 16:49:38 Windows Audio Session Debug WAS Buffer size: 1056
    10/01/2016 16:49:38 Windows Audio Session Debug WAS:penDevice-leave
    10/01/2016 16:49:38 PreProSpeex Info Speex version: speex-1.2beta3
    10/01/2016 16:49:38 Windows Audio Session Debug WAS::startDevice-enter
    10/01/2016 16:49:38 Windows Audio Session Debug WAS::startDevice-leave
    10/01/2016 16:49:39 ClientUI Warning Error in ts3client_startConnection: could not resolve hostname (1798)
    10/01/2016 16:49:39 ClientUI Info Last update check was: zo jan 10 17:47:13 2016
    10/01/2016 16:49:39 ClientUI Info Checking for update
    10/01/2016 16:49:39 Update Info Checking for updates...
    10/01/2016 16:49:39 Newsticker Info Newsticker language change detected
    10/01/2016 16:49:39 Newsticker Info Newsticker next check:
    10/01/2016 16:49:41 Newsticker Info Newsticker not found for language nl
    10/01/2016 16:49:41 Info Statistics report: Not yet, next report on ma feb 8 15:04:16 2016
    10/01/2016 16:49:42 Newsticker Info Newsticker not found for language en
    10/01/2016 16:50:40 ClientUI Info ts3server: 85.236.109.225:10247/?nickname=Planet%20TeamSpeak%20Guest
    10/01/2016 16:50:40 ClientUI Info Connect to server: 85.236.109.225
    10/01/2016 16:50:40 ClientUI Info Blacklist check ok
    10/01/2016 16:50:40 ClientUI Info Initiating connection: 85.236.109.225:10247 85.236.109.225
    10/01/2016 16:50:41 ClientUI Warning Error in ts3client_startConnection: could not resolve hostname (1798)
    10/01/2016 16:52:15 ClientUI Info Connect to server: voice.teamspeak.com
    10/01/2016 16:52:15 ClientUI Info Trying to resolve voice.teamspeak.com
    10/01/2016 16:52:15 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.voice.teamspeak.com"
    10/01/2016 16:52:15 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.voice.teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info DNS resolve unsuccessful for "voice.teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info No TSDNS found at "voice.teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info No TSDNS found at "teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak.com"=>"voice.teamspeak.com: 41144", but could not find TSDNS server there
    10/01/2016 16:52:16 ClientUI Info Lookup finished: 9987 0 2
    10/01/2016 16:52:16 ClientUI Info Failed to resolve voice.teamspeak.com
    10/01/2016 16:52:32 Update Info Checking for updates...

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,341
    Quote Originally Posted by jforjoy View Post
    10/01/2016 16:52:15 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.voice.teamspeak.com"
    10/01/2016 16:52:15 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.voice.teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info DNS resolve unsuccessful for "voice.teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info No TSDNS found at "voice.teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info No TSDNS found at "teamspeak.com"
    10/01/2016 16:52:16 TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak.com"=>"voice.teamspeak.com: 41144", but could not find TSDNS server there
    10/01/2016 16:52:16 ClientUI Info Lookup finished: 9987 0 2
    10/01/2016 16:52:16 ClientUI Info Failed to resolve voice.teamspeak.com
    10/01/2016 16:52:32 Update Info Checking for updates...
    The ones marked in red are wrong.
    The last fail is most likely because the DNS "voice.teamspeak.com" could not be resolved (like it couldn't earlier as well).
    Strange thing is that SRV works. SRV is usually the problem. However, SRV cannot work without A.

    So yeah, your DNS is broken. Either change your DNS servers in Windows (e.g. to 8.8.8.8) or contact your ISP. This is not related to TeamSpeak at all.

  3. #3
    Join Date
    January 2016
    Posts
    2
    aha, thanks i'll try this, it's weird because i can connect to voice.teamspeak.com on the same isp with another computer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. [No Bug] Failed to resolve hostname
    By Fentable in forum Windows
    Replies: 0
    Last Post: August 3rd, 2015, 01:27 AM
  3. Teamspeak 3 'Failed to resolve hostname'
    By Jonlar in forum Windows
    Replies: 1
    Last Post: April 4th, 2015, 07:58 AM
  4. failed to resolve hostname
    By JnC37 in forum Windows
    Replies: 8
    Last Post: November 22nd, 2014, 04:39 PM
  5. Failed to resolve hostname
    By kylewelsch in forum Windows
    Replies: 3
    Last Post: July 24th, 2012, 07:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •