Quote Originally Posted by Tyrmorr View Post
I've tried reinstalling the pack, made sure teamspeak is upto date with and without icons, changing the "style" option, changing window colours. also tried all of the above on my partners computer and she's getting the same issues
Senpai_Mizu is indeed correct (consider your forum reputation added to in spirit, apparently I have to spread some reputation around before I can approve your comments) , this is a Windows settings. To enable custom colourisation of title bars make sure that "Start, taskbar and action centre" in Settings -> Personalisation -> Colours -> "Show the accent colour on the following surfaces" is checked.

Click image for larger version. 

Name:	58_YWQSAZ6odoTeAVJW5Vom.png 
Views:	34 
Size:	150.4 KB 
ID:	18305

Thank you for using DarkenTS!