Dear Support, Members, Experts,

When starting, there is no gui visible. It is possible to connect to the client with telnet, but I don't believe its the way its intended.

Used commands: ./ts3client_runscript.sh

Log/Console output:
2016-02-15 12:35:34.214087|INFO | | |TeamSpeak 3 Client 3.0.18.2 (2015-10-22 11:14:48)
2016-02-15 12:35:34.214242|INFO | | |SystemInformation: Linux 3.13.0-37-generic #64-Ubuntu SMP Mon Sep 22 21:28:38 UTC 2014 x86_64 Binary: 64bit
2016-02-15 12:35:34.214316|INFO | | |Using hardware aes
2016-02-15 12:35:34.232687|DEBUG |PulseAudio | |connected to pulse audio server
2016-02-15 12:35:34.254196|INFO | | |Loading plugin: libclientquery_plugin
2016-02-15 12:35:34.254278|INFO | | |Loading plugin: liblua_plugin
2016-02-15 12:35:34.254310|INFO | | |Loading plugin: libtest_plugin
2016-02-15 12:35:34.255341|INFO |Query | |listening on 127.0.0.1:25639
ClientQueryPlugin: currentServerConnectionChanged 1 (0)
2016-02-15 12:35:34.413269|INFO | | |*** Time [MAINWINDOW]: 138
2016-02-15 12:35:34.413394|INFO | | |*** Time [INIT]: 139
2016-02-15 12:35:34.415585|INFO |ClientUI | |Failed to init text to speech engine
2016-02-15 12:35:34.415659|INFO |ClientUI | |Qt version: 5.5.0
2016-02-15 12:35:34.415694|INFO |ClientUI | |Using configuration location: /home/alexandrus/.ts3client/settings.db
2016-02-15 12:35:34.914582|INFO |ClientUI | |Last update check was: Mo. Feb. 15 13:33:50 2016
2016-02-15 12:35:34.914804|INFO |ClientUI | |Checking for update
2016-02-15 12:35:34.930834|INFO |Update | |Checking for updates...
qt.network.ssl: QSslSocket: cannot resolve SSLv2_client_method
qt.network.ssl: QSslSocket: cannot resolve SSLv2_server_method
2016-02-15 12:35:35.034736|INFO |Update | |Check license version: 1
2016-02-15 12:35:35.036168|INFO |LicenseViewer | |License language: de
2016-02-15 12:35:35.036389|INFO |LicenseViewer | |Found cached license for version 1 and language de
2016-02-15 12:35:35.425061|INFO |Newsticker | |Newsticker next check: Mo. Feb. 15 13:37:27 2016
2016-02-15 12:36:40.869897|WARNING |Copy&Paste | |HTML parsing error: Überzähliger Inhalt nach Ende des Dokuments.
2016-02-15 12:36:41.749660|WARNING |Copy&Paste | |HTML parsing error: Vorzeitiges Ende des Dokuments.
2016-02-15 12:36:43.262088|WARNING |Copy&Paste | |HTML parsing error: Vorzeitiges Ende des Dokuments.
...

Operating system: Linux Mint 17.1 Rebecca, Kernel 3.13.0-37-generic, x86_64
Teamspeak installation: Using TeamSpeak3-Client-linux-amd64-3.0.18.2.run
Window Manager: IceWM

Is there a way to switch this to verbose, see some issues in the QT initialization maybe?

Regards and Thanks

Julian