Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    July 2014
    Posts
    3

    I can't select the Opus Voice Codec

    Hello guys,
    so I disabled unintentionally Opus codec voice my teamspeak server
    and when I try to return to the codec it from me the error "insufficient permissions"
    My group is the server administrator. How can I fix this?
    Thanks in advance
    Last edited by dante696; February 18th, 2016 at 04:30 PM. Reason: moved to permissions

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    You need to re-add the Grant (i_needed_modify_power_channel_create_modify_with_c odec_opusvoice) via ServerQuery

    This needs to be added back to the server group with value 75 if your group has a i_permission_modify_power of 75 too.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    July 2014
    Posts
    3
    Do you give to me the command? I don't know has use the commands on serverquery

    I try it:

    servergroupaddperm sgid=6 permsid=i_needed_modify_power_channel_create_modif y_with_codec_opusvoice permvalue=75 permnegated=0

    and return error id=1539 msg=parameter\snot\sfound
    Last edited by xarthur; February 18th, 2016 at 06:05 PM.

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    You might want to use YaTQA then.

    /Edit: permvalue=1 (not 75), permskip=0.

  5. #5
    Join Date
    June 2008
    Posts
    18,396
    Quote Originally Posted by numma_cway View Post
    /Edit: permvalue=1 (not 75), permskip=0.
    It's 75 because his Server Admin has that power.

    Quote Originally Posted by xarthur View Post
    Do you give to me the command?
    You missed to add the paramter permskip=0
    Code:
    servergroupaddperm sgid=6 permsid=i_needed_modify_power_channel_create_modify_with_codec_opusvoice permvalue=75 permnegated=0 permskip=0
    
    
    
    This command sets the permission back into the group. But is only possible after command 1 was used. ;D
    servergroupaddperm sgid=6 permsid=b_channel_create_modify_with_codec_opusvoice permvalue=1 permnegated=0 permskip=0
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Help?] Opus Voice > Opus Music!?
    By Vinni_ in forum Client Support
    Replies: 2
    Last Post: December 14th, 2014, 12:57 AM
  2. [Rejected] Opus 1.1, Opus Voice Stereo, Server-side smiles
    By KIDINK^ in forum Suggestions and Feedback
    Replies: 5
    Last Post: October 27th, 2014, 12:11 PM
  3. Opus Codec
    By RadarGaming in forum General Questions
    Replies: 21
    Last Post: September 7th, 2013, 02:47 PM
  4. [Resolved] Some guide how to enable Opus codec ?
    By breaker69 in forum Windows
    Replies: 5
    Last Post: January 17th, 2013, 05:49 PM
  5. [Resolved] [Suggestion] new voice codec suggestion "Opus"
    By DGMurdockIII in forum Suggestions and Feedback
    Replies: 13
    Last Post: December 1st, 2012, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •