Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2016
    Posts
    2

    Problem to connect to a hosted server

    Hi.

    I have this very annoying problem which I can't solve.
    I'm trying to connect to a guild hosted server, using a payed server.
    I've asked the admin of the server to find me the IP of the server but unfortunately she couldn't provide me that information.
    I've tried to check the hosting website, but there is no support page.

    The server that are used is under teamspeak.host

    This is my client log from TS3

    Code:
    2016-02-20 21:26:57	ClientUI	Info	Connect to server: Thenovustempest.teamspeak.host	
    2016-02-20 21:26:57	ClientUI	Info	Trying to resolve Thenovustempest.teamspeak.host	
    2016-02-20 21:26:57	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.thenovustempest.teamspeak.host"	
    2016-02-20 21:26:57	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.thenovustempest.teamspeak.host"	
    2016-02-20 21:26:57	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.teamspeak.host"	
    2016-02-20 21:26:57	TSDNS	Info	DNS resolve unsuccessful for "thenovustempest.teamspeak.host"	
    2016-02-20 21:26:57	TSDNS	Info	No TSDNS found at "thenovustempest.teamspeak.host"	
    2016-02-20 21:27:04	TSDNS	Info	No TSDNS found at "host"	
    2016-02-20 21:27:05	ClientUI	Info	Lookup finished:  0  1 2	
    2016-02-20 21:27:05	ClientUI	Info	Failed to resolve Thenovustempest.teamspeak.host	
    2016-02-20 21:27:18	TSDNS	Info	No TSDNS found at "teamspeak.host"
    What is the problem here?
    Everyone else seems to be able to connect to the server but me.
    I can connect to other servers, for example the teamspeak public server.
    I have never had this problem before.
    I have tripple checked the servername and it is correctly spelled.

    I'm sorry for the new post, but I have searched through a lot of post without any luck, hence this post...

    Regards

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Works just fine and resolves via SRV into: amsts01.cubos.com.au:9991 or 108.61.189.47:9991.

  3. #3
    Join Date
    February 2016
    Posts
    2
    Quote Originally Posted by numma_cway View Post
    Works just fine and resolves via SRV into: amsts01.cubos.com.au:9991 or 108.61.189.47:9991.
    Thankyou very much, I can now connect using your help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Too Many Server hosted.?!
    By m1dge2 in forum Windows
    Replies: 1
    Last Post: July 3rd, 2014, 01:13 PM
  2. too many slots hosted, shutting down! - problem
    By Mareczin in forum Server Support
    Replies: 3
    Last Post: March 13th, 2014, 03:01 PM
  3. Replies: 6
    Last Post: April 23rd, 2013, 10:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •