Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    February 2016
    Posts
    1

    trying to add a domain name

    I am trying to link a domain name to my teamspeak server people can connect using the domain name.
    Everything is working on the server part, I can connect by using localhost/ip. I've forwarded 9987, 10011 and 30033.
    I have tried searching a solution on the web, so far I found out I could setup an A record at my domain cpanel to do this, I tried making a name with my existing domain name and linking it to my ip adress (see image bellow). I think I am missing something or doing something completely wrong.

    Name:  cpanel.PNG
Views: 420
Size:  68.0 KB

    I hope someone can help me.

  2. #2
    Join Date
    March 2016
    Posts
    2
    If your server was working before and you are using the correct external IP address then it looks fine to me. Sometimes it takes a few hours to start working correctly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: October 14th, 2015, 11:24 AM
  2. TSDNS using ts3.domain.co.uk domain name not working
    By RickH in forum Server Support
    Replies: 2
    Last Post: September 26th, 2011, 06:57 PM
  3. [Resolved] Seting server accessible @ sub.domain but inaccessible @ domain ?
    By PotHEdd in forum Server Support
    Replies: 2
    Last Post: March 17th, 2011, 10:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •