I got the following problem: Since yesterday i cannot connect to any Teamspeak3 Server anymore (It just worked fine for about 2 Years). I just got a Teamspeak discounnect and I couldnt connect anymore afterwards. It wont even connect to the public Teamspeak Server. Im googleing for 3h now and I'm getting frustrated.

Here are the things I already tried:

- Computer restart
- Turning off firewall
- Reinstalling
- Resetting my system
- Checked my anti virus programs
- using the application as admin
- using Lan/wLan

Nothing of these worked. I highly doubt that any ports are blocked. Im using a Laptop and tried connecting to teamspeak from different networks. Every network worked fine prior yesterday. Now no one workes.

I got a Killer-Wireless-N1202 Adapter (and hate it..) I read that it can be the reason for problems like that but I checked every sollution about it I was able to find - nothing worked. Even reinstalled it.

Im not sure where to find the exactly Ts3 - Log and which information out of the log I would need to post here.
Oh, and sry for my bad English.